Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

2x Knoppix probleme

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von derunglückliche, 1 April 2007.

  1. derunglückliche
    Verbringt hier viel Zeit
    731
    101
    0
    Single
    Hallo, also fang ich mal an:

    1:
    (leicht)
    ich habe auf dem Laptop 2BS

    1x Windows cp pro
    1x Kubuntu.

    Ich Kann über kubuntu nicht auf meine festplatte zugreifen ist ntfs
    es müsste aber, wie ich bei google gelesen habe funktionieren.
    nur wie?

    2:
    (schwiri)
    ich bekomme auf meinem pc nicht knoppix instll =(
    habe eine 15GB ext3 und eine 2GB swap
    liegt daran das es eine dvd version ist.

    ich komme immer zum partitionieren, aber weiter gehts nicht =( dabei ist es schon längst partitioniert.

    und noch ne 3te frage die mir einfiel.:
    wenn es zu punkt 1 nicht mit dem ntfs geht, wie bekomme ich fat32 hin, ohne das irgendwelche dateien verloren gehen, am besten ein freeware tool ?????????????????


    lg
     
    #1
    derunglückliche, 1 April 2007
  2. User 24257
    Verbringt hier viel Zeit
    367
    101
    0
    nicht angegeben
    zu 1) Welche Kubuntu-Version? Wird die Platte gemounted? Gibts ne Fehlermeldung?

    bei 2) kann ich dir nciht helfen, hab noch nie Knoppix installiert. Nimm auch Kubuntu ;-)

    Zusatzfrage: Willst du die ntfs-Platte zu ner FAT32-Platte machen? Ohne Datenverlust geht das nicht. Du mußt die Platte ja neu formatieren.
     
    #2
    User 24257, 1 April 2007
  3. derunglückliche
    Verbringt hier viel Zeit Themenstarter
    731
    101
    0
    Single
    1:
    ja ich versuch sie zu mounten oder wie das heißt, aber es geht nicht es erscheint ne fehlermeldung =(

    ojee...das is die neuste version die es gibt,. das weis ich^^,. hat mir jemand drauf geschlagen.....

    nur bei der knoppix dvd sind mehr programme etc enthaltne die ich testen will^^

    2:
    das is sch**sse...=(
    die ganzen daten sollten nicht gelöscht werden..mh pech =(
     
    #3
    derunglückliche, 1 April 2007
  4. kiker99
    kiker99 (29)
    Verbringt hier viel Zeit
    130
    101
    0
    Single
    mehr infos bite..
    1) welche fehlermeldung?
    2) starte den installer mal von der konsole und schaue ob da fehlermeldungen ausgeben werden. Warum willste Knoppix richtig installieren? nimm lieber Arch :smile:
     
    #4
    kiker99, 1 April 2007
  5. derunglückliche
    Verbringt hier viel Zeit Themenstarter
    731
    101
    0
    Single
    weil ich knoppix gerne fest haben möchte UM es mal zu testen.
    bin ja für neues offen ^^

    1:
    kann zurzeit nicht knoppix hochfahren da ich die dvd version von kubuntu runterlade, werde aber dann wenn der download fertig ist die fehlerbeschriebung hier reinschreiben

    2:
    ich geb "sudo su" ein
    dann sudo knoppix-installer

    dann 2.installieren knoppix-installieren

    dann gibt es 6 auswahlpunkte.

    punkt 2: Installation Start der Knoppix-Installation

    dann 3 weitere punkte:

    3:knoppix: Knoppix System wie von cd


    und dann bla bla bla (muss ich ja nich alles erklären) ^^

    so jetzt instll er.....bei 80% hat er komigerweise schon angefangen....

    warten...warten...warten...warten....warten...joa jetzt heißt es warten

    bis jetzt lief eigtl alles ohne probleme...

    so fehler fangen schonmal an:

    es steht da:
    root@Knoppix:/ramdisk/home/knoppix# sudo knoppix-installer
    cp: Lesen der symbolischen Verknüpfung >>usr/bin/suidperl<< nicht möglich: Eingabe-/Ausgabefehler
     
    #5
    derunglückliche, 1 April 2007
  6. User 24257
    Verbringt hier viel Zeit
    367
    101
    0
    nicht angegeben
    hm...ist die DVD heile? Vielleicht stimt da was nicht dran.

    na komm...keinen meine-Distro-hat-nen-längeren-Krieg hier.:zwinker:
    Außerdem: Arch für nen Anfänger? Ich weiß ja nicht...
     
    #6
    User 24257, 1 April 2007
  7. derunglückliche
    Verbringt hier viel Zeit Themenstarter
    731
    101
    0
    Single
    Anfänger^^ komm ma her ich geb dir anfänger ^^

    die dvd is aus c't keine kratzer, nix drauf....
     
    #7
    derunglückliche, 1 April 2007
  8. User 24257
    Verbringt hier viel Zeit
    367
    101
    0
    nicht angegeben
    ich dachte ja nur.:grin:

    hmm...aber was der Fehler da sein kann, weiß ich auch nihct. Dazu braucht man mehr Infos und Fehlermeldungen.
     
    #8
    User 24257, 1 April 2007
  9. derunglückliche
    Verbringt hier viel Zeit Themenstarter
    731
    101
    0
    Single
    hihihi ^^

    ne also, das mit der instll. lassn wir sein da ich ja eh kubuntu versuche draufzugriegen ^^

    wenns net klappt wirds VLL wieder nen thema geben, aber ich hoffe diese instll ist einfacher *hoff*

    zu 1.

    Habe gelesen das Partition Magic die festplatte von NTFS nach Fat32 ohne datei-verlust umwandelt...ist das richtig?????
     
    #9
    derunglückliche, 1 April 2007
  10. Chimaera
    Chimaera (33)
    Verbringt hier viel Zeit
    162
    101
    0
    Verheiratet
    Kann, muss aber nicht :tongue: :tongue:
    Versuch vorher zu sichern was richtig wichtig ist.

    Ansonsten, viel Spass mit Buntekuh.
    Ich freu mich schon auf Feisty Fawn.
     
    #10
    Chimaera, 1 April 2007
  11. derunglückliche
    Verbringt hier viel Zeit Themenstarter
    731
    101
    0
    Single
    hi hi hiiilllffeee die bunte kuh rennt hier rum:grin: :grin:

    naja....prickelnd ist es nich grad ^^
    aber naja.

    jedenfalls erscheint dort die selbe fehlermeldung bei freigabe-versuch der festplate: Daten hda7

    Bild:
    [​IMG]
     
    #11
    derunglückliche, 1 April 2007
  12. User 24257
    Verbringt hier viel Zeit
    367
    101
    0
    nicht angegeben
    Was willst du denn? Das ding Mouten oder Unmounten? Schau die mal den Guide an, den ich in deinem andernThread verlinkt hab. Da steht, wie du moutest und unmountest. Damit sollten viele Fragen geklärt werden.

    Frage: Wieso hast du den Firefox dort im Sourcecode vorliegen? Das brauchst du unter (k)ubuntu nicht. Wenn du Software installieren willst, mach das besser über den Packagemanager (Adept in der graphischen Umgebung, in der Konsole apt-get oder aptitude)

    Wenn du außerhalb des Packagemanagers Programme runterlädtst (was normalerweise nicht notwendig ist), nimm dateien, die auf .deb enden. Das sind spezielle Debian-Packages. Die kannst du dann mit "sudo dpkg install Dateiname" installieren
     
    #12
    User 24257, 2 April 2007
  13. Chimaera
    Chimaera (33)
    Verbringt hier viel Zeit
    162
    101
    0
    Verheiratet
    Is ja komisch...
    Und wie reagiert er wenn du deinem Benutzer vorher Superuser -rechte verschaffst? Also mit sudo su oder eben dem Installationsbefehl su voranstellst?
     
    #13
    Chimaera, 2 April 2007
  14. User 24257
    Verbringt hier viel Zeit
    367
    101
    0
    nicht angegeben
    Mit su gehts nicht, solange man den root-Account nicht aktiviert. aber mit sudo sollte das gehen.
     
    #14
    User 24257, 2 April 2007
  15. Chimaera
    Chimaera (33)
    Verbringt hier viel Zeit
    162
    101
    0
    Verheiratet
    Na, mit "sudo su" gings bei mir aber schon. Auch bevor ich mein Wurzelchen aktivierte.
     
    #15
    Chimaera, 2 April 2007
  16. derunglückliche
    Verbringt hier viel Zeit Themenstarter
    731
    101
    0
    Single
    hihi, das habe ich schon sooft versucht, da kann ich schon die codes im kopp ^^

    sudo su habe ich immer eingeben, auch diese cheat-befehle für mount etc...

    also, eigtl mount...das ich halt zugreifen kann, weis nich ob das unmount oder mount sein soll....sry aber werde mir das mal nochmal genau durchlesen
     
    #16
    derunglückliche, 2 April 2007
  17. User 24257
    Verbringt hier viel Zeit
    367
    101
    0
    nicht angegeben

    "mount" ist zum Einhängen von Dateisystemen und "umount" zum Aushängen.
    in den Systemeinstellungen kannst du die Rechte für Dateisysteme vergeben. Da kannst du dann Erlauben, daß User das ganze mounten und unmounten dürfen. Im Prinzip macht diese Einstellung nichts anderes als die Datei "/etc/fstab" zu ändern. Kannst du also auch gleich direkt dadrin machen. Unter "options" den Eintrag "nouser" durch "users" ersetzen. Vielleicht hilfts
     
    #17
    User 24257, 2 April 2007
  18. derunglückliche
    Verbringt hier viel Zeit Themenstarter
    731
    101
    0
    Single
    mh.....ok, dann mount......aber das geht eben nich =(

    aber ich werds mal versuchen dnake.

    werde mich dann wieder melden
     
    #18
    derunglückliche, 2 April 2007

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Knoppix probleme
Julien-Luca :)
Musik, Filme, Computer und andere Medien Forum
6 September 2016
46 Antworten
BenNation
Musik, Filme, Computer und andere Medien Forum
29 Januar 2008
14 Antworten
MasterHonk
Musik, Filme, Computer und andere Medien Forum
10 Juli 2007
14 Antworten