Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Antivir aktualisiert nicht mehr automatisch

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Aily, 20 Januar 2010.

  1. Aily
    Benutzer gesperrt
    2.562
    108
    345
    Verliebt
    Nabend,

    mein Avira Antivir will nicht mehr automatisch aktualisieren. Er sucht immer nach neuen Versionen aber findet augenscheinlich keine... Ich aktualisiere jetzt immer manuell um überhaupt mal zu einer aktuellen Version zu kommen.

    Meine Frage: was ist los, wieso klappt die automatische Aktualisierung nicht mehr?

    Ich hab schon das ganze Program mehrmals neu installiert - hilft nichts...

    Jemand eine Ahnung?


    Gruß

    Aily
     
    #1
    Aily, 20 Januar 2010
  2. Kenshin_01
    Kenshin_01 (33)
    Verbringt hier viel Zeit
    1.453
    123
    1
    Verliebt
    Was hast denn für eine Version? Die 9er denke ich schon, aber welche Ausgabe wäre ned schlecht.

    Und du solltest das Ding nochmal runterwerfen, neustarten und dann das Removal-Tool hernehmen um die Registry zu säubern.

    Dann wieder drauf und es sollte wieder alles ok sein.
     
    #2
    Kenshin_01, 20 Januar 2010
    • Danke (import) Danke (import) x 1
  3. Subway
    Planet-Liebe Berühmtheit
    5.921
    398
    2.212
    Verheiratet
    Welche Version von Avira hast du denn?
     
    #3
    Subway, 20 Januar 2010
  4. Aily
    Benutzer gesperrt Themenstarter
    2.562
    108
    345
    Verliebt
    Die 9er.
    Genauer: 9.0.0.407

    Werd ich machen, geb dann bescheid, ob s geklappt hat.

    Danke!
     
    #4
    Aily, 20 Januar 2010
  5. squibs
    Verbringt hier viel Zeit
    942
    113
    35
    Single
    Ich hab schon die 9.0.0.418ner...
     
    #5
    squibs, 20 Januar 2010
  6. Aily
    Benutzer gesperrt Themenstarter
    2.562
    108
    345
    Verliebt
    Ich wüsste nicht, was es mir updatemäßig helfen sollte... Das geht nämlich schon ne Weile so.
     
    #6
    Aily, 20 Januar 2010
  7. Subway
    Planet-Liebe Berühmtheit
    5.921
    398
    2.212
    Verheiratet
    Vielleicht gab es Probleme mit dem Update Server oder so. Möglichkeiten gibt es, also einfach das aktuellste installieren.
     
    #7
    Subway, 20 Januar 2010
  8. Aily
    Benutzer gesperrt Themenstarter
    2.562
    108
    345
    Verliebt
    Ja, die Probleme mit dem Update-Server gubt s wohl öfters.
    Wie gesagt hatte ich schon x mal alles runter und noch mal neu installiert, hatte nichts genützt.

    Werde es jetzt mit dem Removal-Tool versuchen, danke nochmal.

    Gruß

    Aily
     
    #8
    Aily, 20 Januar 2010
  9. Subway
    Planet-Liebe Berühmtheit
    5.921
    398
    2.212
    Verheiratet
    Aber anscheinend ja immer eine alte Version. :smile: Also erst mal die aktuelle runterladen, System clean machen und dann probieren.

    AntiVir - Free Antivirus - Download - CHIP Online
     
    #9
    Subway, 20 Januar 2010
  10. Aily
    Benutzer gesperrt Themenstarter
    2.562
    108
    345
    Verliebt
    okaychen, werd ich machen, danke :zwinker:
     
    #10
    Aily, 20 Januar 2010
  11. Aily
    Benutzer gesperrt Themenstarter
    2.562
    108
    345
    Verliebt
    Hab das alles jetzt durch und festgestellt, dass beim Deinstallieren nicht alles gelöscht wird. Und manuell klappt s nicht, da die Dateinen schreibgeschützt sind :ratlos:
     
    #11
    Aily, 17 Februar 2010
  12. ülpentülp
    0
    uninstaller von chip.
    damit solltest du alles deinstallieren können. :zwinker:
     
    #12
    ülpentülp, 17 Februar 2010
  13. Aily
    Benutzer gesperrt Themenstarter
    2.562
    108
    345
    Verliebt
    Danke!
    AV war jetzt komplett runter, dann Registry gelöscht, wieder die absolut aktuellste Version instaliert (zwischendrin noch schon neu gestartet) und this f*** thing sucht jetzt schon seit 10 Min. nach Aktualisierungen....:cry:
     
    #13
    Aily, 17 Februar 2010
  14. ülpentülp
    0
    fahr mal erst den pc runter..
     
    #14
    ülpentülp, 17 Februar 2010
  15. Aily
    Benutzer gesperrt Themenstarter
    2.562
    108
    345
    Verliebt
    Ok, er war unten, jetzt wieder oben :smile:D) und der Updater sucht schon seit 5 Min.
    Das gibt s doch nicht.
     
    #15
    Aily, 17 Februar 2010
  16. ülpentülp
    0
    wenns dir zu blöd wird - einfach wiederholen.
    wenns ganz blöd wird - rechner --> fenster :grin:
     
    #16
    ülpentülp, 17 Februar 2010
  17. Aily
    Benutzer gesperrt Themenstarter
    2.562
    108
    345
    Verliebt
    rechner --> fenster :schuettel: wohl eher Windows --> Papierkorb :smile:

    Meinst du echt, das hilft noch was (also das Wiederholen)?
     
    #17
    Aily, 17 Februar 2010
  18. Aily
    Benutzer gesperrt Themenstarter
    2.562
    108
    345
    Verliebt
    #19
    Aily, 17 Februar 2010
  19. User 10802
    Planet-Liebe Berühmtheit
    3.083
    348
    4.777
    nicht angegeben
    1. Idee:
    Hast Du vielleicht irgendeine Firewall laufen, die Avira nicht ans Netz lässt? :hmm:

    2. Idee:
    Versuch mal, das Ding einmal manuell zu updaten:
    Danach nochmal Online-Update starten und schauen ob's dann funzt.

    3. Idee:
    Liegt Avira im Standard-verzeichnis auf C:? Wenn nicht kann das angeblich auch manchmal solche Probleme verursachen.

    Bei mir läuft Avira problemlos und hat heute auch brav geupdated... Ich denk nicht, dass es am Update-Server hängt.

    Viel Glück!
     
    #20
    User 10802, 17 Februar 2010
    • Danke (import) Danke (import) x 1

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Antivir aktualisiert mehr
ProxySurfer
Musik, Filme, Computer und andere Medien Forum
1 Dezember 2016
39 Antworten
Samaire
Musik, Filme, Computer und andere Medien Forum
11 Februar 2009
1 Antworten
Hens
Musik, Filme, Computer und andere Medien Forum
29 Oktober 2008
11 Antworten