Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Bei .avi - Videos seh ich kein Bild

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von cooky, 27 Dezember 2005.

  1. cooky
    cooky (36)
    Verbringt hier viel Zeit
    847
    101
    0
    vergeben und glücklich
    Hab mir 2 Videos runtergeladen. Alles sehr toll, einwandfreier Ton, ABER:

    - bei Video 1 friert nach 3 Sekunden das Bild ein, der Ton geht weiter
    - bei Video 2 seh ich gar kein Bild, der Ton geht weiter.

    Liegt das an mir?
    Ich hab's mit diversen Playern ausprobiert... nix.
    Wundert mich, weil ich mit Videos eigentlich noch nie Probleme hatte :flennen:
     
    #1
    cooky, 27 Dezember 2005
  2. ByTe-ErRoR
    Verbringt hier viel Zeit
    151
    103
    6
    nicht angegeben
    Ist der richtige bzw. neuste Codec installiert?
     
    #2
    ByTe-ErRoR, 27 Dezember 2005
  3. cooky
    cooky (36)
    Verbringt hier viel Zeit Themenstarter
    847
    101
    0
    vergeben und glücklich
    Äääääääääääh. Da fragst du was. :eek4: Wie kann ich das rausfinden?

    Ich hab auch andere .avis, die werden problemlos abgespielt... deswegen wundert's mich :schuechte
     
    #3
    cooky, 27 Dezember 2005
  4. scampy_joe
    scampy_joe (35)
    Verbringt hier viel Zeit
    86
    91
    0
    nicht angegeben
    versuchs mit diesem player hier

    http://www.videolan.org/vlc/

    der spielt viel ab ohne das du den entsprechenden codec installieren musst
     
    #4
    scampy_joe, 27 Dezember 2005
  5. cooky
    cooky (36)
    Verbringt hier viel Zeit Themenstarter
    847
    101
    0
    vergeben und glücklich
    Danke...:smile:

    Aber kann es echt nicht sein, dass es an den Videos liegt (die kamen von der selben Quelle)? ... weil WMP, WinAmp, PowerDVD - keins dieser Programme spielt die Videos...
     
    #5
    cooky, 27 Dezember 2005
  6. scampy_joe
    scampy_joe (35)
    Verbringt hier viel Zeit
    86
    91
    0
    nicht angegeben
    das kann natürlich auch sein, daß die videos nen fehler haben..probiers einfach mal mit dem player aus
     
    #6
    scampy_joe, 28 Dezember 2005
  7. cooky
    cooky (36)
    Verbringt hier viel Zeit Themenstarter
    847
    101
    0
    vergeben und glücklich
    Hab ich gemacht, es funktioniert!!!!!!
    Danke nochmal :smile:
     
    #7
    cooky, 28 Dezember 2005
  8. Pierrot
    Pierrot (32)
    Verbringt hier viel Zeit
    218
    101
    0
    vergeben und glücklich
    genau. kann ich nur emfpehlen. der sollte es eigentlich schaffen und du musst dich mit den codecs nicht rumquälen.
     
    #8
    Pierrot, 28 Dezember 2005
  9. Altkanzler
    Altkanzler (37)
    Verbringt hier viel Zeit
    191
    101
    0
    Single
    allein die endung .avi sagt nichts über die codierung aus. Es kann z.b DivX (und da versch. Versionen sein) oder XviD sein... ohne Codes geht dann nichts (bzw. ohne diesen player *g)
     
    #9
    Altkanzler, 28 Dezember 2005

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - avi Videos seh
Hennessy92
Musik, Filme, Computer und andere Medien Forum
6 Juli 2015
12 Antworten
Fee1311
Musik, Filme, Computer und andere Medien Forum
6 Juli 2008
4 Antworten
Alin
Musik, Filme, Computer und andere Medien Forum
11 März 2008
4 Antworten