Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Bildverzögerungen bei Spielen im Internet?

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Kathi1980, 26 März 2005.

  1. Kathi1980
    Verbringt hier viel Zeit
    1.302
    121
    0
    Verheiratet
    Hab mal ne Frage für meinen Mann: Woran kann es liegen, wenn man Spiele (in diesem Fall "Battlefield Vietnam") online spielt und extreme Bildverzögerungen auftreten? Meistens geht es 1-3 Minuten gut, dann bleibt das Bild plötzlich für ca. 30 Sekunden total stehen??
     
    #1
    Kathi1980, 26 März 2005
  2. Jack80
    Jack80 (36)
    Verbringt hier viel Zeit
    810
    101
    1
    nicht angegeben
    hast du ISDN oder DSL ?
     
    #2
    Jack80, 26 März 2005
  3. Kathi1980
    Verbringt hier viel Zeit Themenstarter
    1.302
    121
    0
    Verheiratet
    DSL, glaub ich.
     
    #3
    Kathi1980, 26 März 2005
  4. Jack80
    Jack80 (36)
    Verbringt hier viel Zeit
    810
    101
    1
    nicht angegeben
    glaub ich !
    Dein beschriebener Fehler is eigentlich ein ISDN Problem und Battlefield42 und Vietnam hat ein Problem mit ISDN (Servereinstellung Bandwidth_Choke).
    -Bei ISDN und der Servereinstellung Bandwidth_Choke_0 hast du starke Pingprobleme.Erst ab Bandwidth_Choke_16 oder 32 kann man normal spielen.
    Ansonsten sag doch mal was in deinem PC steckt ?
    CPU ?
    RAM ?
    GRAFIGKARTE ?
     
    #4
    Jack80, 26 März 2005
  5. Kathi1980
    Verbringt hier viel Zeit Themenstarter
    1.302
    121
    0
    Verheiratet
    Urgs... Typisch Frau - versteht nur Bahnhof. :grin: Muss mal meinen Mann fragen gehen.
    Aaaalso: 1024 DSL, 512 MB DDR-RAM und 2400 AMD CPU....
    Sagt Dir das was???
    Ach ja, und die Grafikkarte: nvidia 128 MB-DDR RAM.
     
    #5
    Kathi1980, 26 März 2005
  6. Jack80
    Jack80 (36)
    Verbringt hier viel Zeit
    810
    101
    1
    nicht angegeben
    Hardware und Internetanbindung sind also ok fein fein.
    (beschreibe den Fehler mal bitte etwas genauer.Kommen Fehlermeldungen stürzt das Game ab ?)

    -Mögliche Ursachen veraltete Grafigkarten Treiber !
    -du sagst das Spiel bleibt nach 1-3 min stehen ja ? und das für 30 Sekunden und danach ....? (läuft es weiter, oder bleibt es so hängen ?)
     
    #6
    Jack80, 26 März 2005
  7. Kathi1980
    Verbringt hier viel Zeit Themenstarter
    1.302
    121
    0
    Verheiratet
    Mhh, also Fehlermeldungen kommen nicht, das Spiel stürzt auch nicht ab.
    Bei der Treiberversoin handelt es sich um 71.84; dürfte also aktuell sein.
    Im Prinzip könnte man den Spielfluß als stark laggy bezeichnen, obwohl die Pingzahl gut ist und andere Gamer das Problem nicht haben.

    Vll sollte die kbit Verbindung von 1024 auf 2048 heraufgesetzt werden?
     
    #7
    Kathi1980, 26 März 2005
  8. Jack80
    Jack80 (36)
    Verbringt hier viel Zeit
    810
    101
    1
    nicht angegeben
    #8
    Jack80, 26 März 2005
  9. Kathi1980
    Verbringt hier viel Zeit Themenstarter
    1.302
    121
    0
    Verheiratet
    Ja, dass könnte sein, ist allerdings kein Thermometer drin, kann also keine Gradzahl nennen.

    Grübel, evtl reicht es ja, wenn mann ein Seitenteil auflässt.
     
    #9
    Kathi1980, 26 März 2005
  10. Jack80
    Jack80 (36)
    Verbringt hier viel Zeit
    810
    101
    1
    nicht angegeben
    geh mal ins Bios da is eine Temeraturanzeige aber nichts verstellen !
     
    #10
    Jack80, 26 März 2005
  11. Kathi1980
    Verbringt hier viel Zeit Themenstarter
    1.302
    121
    0
    Verheiratet
    Argg, wie macht man das denn am besten?
     
    #11
    Kathi1980, 26 März 2005
  12. Jack80
    Jack80 (36)
    Verbringt hier viel Zeit
    810
    101
    1
    nicht angegeben
    weis es dein Freund ?
     
    #12
    Jack80, 26 März 2005
  13. Kathi1980
    Verbringt hier viel Zeit Themenstarter
    1.302
    121
    0
    Verheiratet
    Wenn so so funktioniert:

    -Beim hochfahren TAB oder F 10 drücken-

    dann weiß es mein Mann
     
    #13
    Kathi1980, 26 März 2005
  14. Jack80
    Jack80 (36)
    Verbringt hier viel Zeit
    810
    101
    1
    nicht angegeben
    -beim Hochfahren ENTF (neben der ENDE taste)!!!
    -zum verlassen F10 !!!
    -dort is eine Option namens H/W Monitor (H/W = Hardware) dort drin steht die Temp...
     
    #14
    Jack80, 26 März 2005
  15. Kathi1980
    Verbringt hier viel Zeit Themenstarter
    1.302
    121
    0
    Verheiratet
    Ok, wir schauen es gleich mal nach.....
     
    #15
    Kathi1980, 26 März 2005
  16. doughboy
    doughboy (33)
    Verbringt hier viel Zeit
    474
    101
    2
    nicht angegeben
    ...anscheinend ist ihr Rechner explodiert...
     
    #16
    doughboy, 26 März 2005
  17. Jack80
    Jack80 (36)
    Verbringt hier viel Zeit
    810
    101
    1
    nicht angegeben
    HarHar
     
    #17
    Jack80, 26 März 2005
  18. Kathi1980
    Verbringt hier viel Zeit Themenstarter
    1.302
    121
    0
    Verheiratet
    :grin: Sorry, da bin ich wieder. Wir Doofies haben unser Psswort für BIOS vergessen :rolleyes2 ... Wissen also immer noch nicht, wie hoch die Temperatur ist. Glaube aber nicht, dass es daran liegt. Der Computer kann doch eigentlich nicht überhitzt sein, wenn man ihn grad erst angeschaltet hat...
     
    #18
    Kathi1980, 28 März 2005
  19. Jack80
    Jack80 (36)
    Verbringt hier viel Zeit
    810
    101
    1
    nicht angegeben
    Unter Last (Bfv läuft) = mehr Hitze !
     
    #19
    Jack80, 28 März 2005
  20. Djinn
    Djinn (30)
    Verbringt hier viel Zeit
    95
    91
    0
    Single
    #20
    Djinn, 29 März 2005

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Bildverzögerungen Spielen Internet
ProgressiveMind
Musik, Filme, Computer und andere Medien Forum
17 August 2016
7 Antworten
Zornex
Musik, Filme, Computer und andere Medien Forum
20 Juli 2016
2 Antworten
Mr.Chainsaw
Musik, Filme, Computer und andere Medien Forum
29 Juni 2016
32 Antworten