Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • Sevenay
    Sevenay (34)
    Verbringt hier viel Zeit
    808
    101
    0
    vergeben und glücklich
    19 Januar 2007
    #1

    Browser öffnet selbstständig Fenster

    Hallo!

    Hab ein nervtötendes Problem mit meinem PC und hoffe, hier weißt vielleicht jemand eine Lösung.
    Bei bestehender Internetverbindung öffnet der Browser von allein Fenster, die Intervalle in denen das passiert variieren dabei. Manchmal ists alle paar Sekunden, manchmal nur alle halbe Stunde mal. Es ist unabhängig davon, welchen Browser ich benutz. Aber hab auch leider keinen Plan woran das liegt und wie ich den Quatsch vom PC runterkrieg. Antivir findet jedenfalls nix.
    Bei den geöffneten Fenstern steht dann entweder eine Adaware ähnliche Adresse oder sowas wie "freepopup". Genau weiß ichs grad net, kann ich ja das nächste Mal drauf achten.

    Wäre über jede Hilfe mehr als dankbar!
     
  • Nicht die richtige Frage? Hier gibt es ähnliche Themen:
    1. Browser
    2. Fensterbriefvorlage
    3. Internet Fenster schließen
    4. Ghettogame (Browsergame)
    5. Laufwerk E öffnet nichtmehr
  • QuendaX
    QuendaX (32)
    Verbringt hier viel Zeit
    295
    101
    0
    nicht angegeben
    20 Januar 2007
    #2
    Was hast Du in den letzten Tagen installiert, das so etwas angerichtet haben könnte? Das zuerst mal zu deinstallieren wäre ganz vernünftig...

    Vielleicht hilft dazu Spybot beim dem Problem...
     
  • Kalomus
    Kalomus (27)
    Verbringt hier viel Zeit
    44
    91
    0
    Single
    20 Januar 2007
    #3
    Spybot oder ad aware
     
  • Sevenay
    Sevenay (34)
    Verbringt hier viel Zeit Themenstarter
    808
    101
    0
    vergeben und glücklich
    20 Januar 2007
    #4
    Nuja, das Problem hab ich jetzt seit ein paar Wochen und ist plötzlich aufgetreten. Hab ja auch erst überlegt, aber neu installiet hab ich in der Zeit nüx.

    Hab mir mal SpyBot gezogen, nachher mal schaun obs hilf. Ich hoffs es nervt so dermaßen... :geknickt:

    Vielen Dank schon mal euch Beiden!
     
  • User 29377
    Meistens hier zu finden
    334
    128
    80
    nicht angegeben
    20 Januar 2007
    #5
    Klingt nach Rootkit wie ich finde ...
    Falls Spy nix bringt, mal nach RootkitReveal(er) googlen :zwinker:
    Bzw mir hat mal Kill2Me geholfen, aber das gilt halt nur für diese eine bestimmte Sorte Rootkit.
     
  • 20 Januar 2007
    #6
    Hatte das Problem auch mal,
    es war ein Trojaner- bei mir jedenfalls.
    Lass einfach AntiVir drüberlaufen, und vorher updaten nicht vergessen.
     
  • Sevenay
    Sevenay (34)
    Verbringt hier viel Zeit Themenstarter
    808
    101
    0
    vergeben und glücklich
    20 Januar 2007
    #7
    Naja, das hatte ich wie gesagt schon probiert und hat nix gebracht. :zwinker: SpyBot hat bisher leider au nix gebracht... :flennen: Morgen mal nach dem Rootkitdingen suchen.
     
  • Moses
    Moses (30)
    Verbringt hier viel Zeit
    123
    101
    0
    in einer Beziehung
    22 Januar 2007
    #8
    Keine Ahnung ob's was bringt, aber vielleicht hilft Hijackthis weiter. Ansonsten versuch es mit nem normalen pop-up Blocker
     
  • Sevenay
    Sevenay (34)
    Verbringt hier viel Zeit Themenstarter
    808
    101
    0
    vergeben und glücklich
    22 Januar 2007
    #9
    Pop-up Blocker hab ich, bringt leider nix. Dann werd ich mal Hijackthis ausprobiern, danke für den Tipp. :smile:
    Wenn das auch nichts hilft krieg ich glaub ich langsam aber sicher Anfälle... :flennen:
     
  • 22 Januar 2007
    #10
    Dann bleibt nurnoch Formatieren übrig:zwinker:
     
  • Nabla
    Nabla (39)
    Verbringt hier viel Zeit
    248
    103
    1
    vergeben und glücklich
    23 Januar 2007
    #11
    würde mir mal ne Knoppix-CD mit Virenscannern organisieren, wenn die nicht gestartet sind mit Windows sind Rootkits wesentlich einfacher zu finden - frag am Besten mal im Bekanntenkreis ob wer die CD aus der c't 21/2006 noch irgendwo hat, da sind gleich 3 namhafte virenscanner drauf, die sich nach dem booten von CD automatisch updaten und dann auf die Jagd gehen.
     
  • emotion
    Verbringt hier viel Zeit
    930
    101
    0
    Single
    23 Januar 2007
    #12
    Hast du vielleicht noch den Nachrichtendienst (Windows XP) aktiviert?

    Gut ist XP-Antispy, mit dem man einige Unterhaltungen seines XP mit dem Web unterbinden kann, haste das installiert?
     
  • Sevenay
    Sevenay (34)
    Verbringt hier viel Zeit Themenstarter
    808
    101
    0
    vergeben und glücklich
    23 Januar 2007
    #13
    Nachrichtendienst ist aus und AntiSpy ist auch installiert.
    Aaaaaaaber seit gestern Abend bin ichs endlich los. :grin:

    Hab Hijackthis drüber laufen lassen, danach wusst ich dann schon mal mehr, auch wenns vorerst nicht gelöscht werden konnte. Hab halt den Namen des Fundes bei Google eingegeben usw. Im Endeffekt hab ich den Virenscanner von Kaspersky drüber laufen lassen, der dann auch sage und schreibe 962 Dateien gefunden hat. :ratlos: Und des passiert trotz Firewall und Antivir... :mad:
    Jetzt ist jedenfalls alles wieder in Ordnung. :smile:
     
  • yet another one
    Verbringt hier viel Zeit
    7
    86
    0
    Single
    25 Januar 2007
    #14
  • Scheich Assis
    Verbringt hier viel Zeit
    974
    113
    51
    vergeben und glücklich
    25 Januar 2007
    #15
    Nein, das war die einzige sinnlose Antwort in dem Thread. Schade, hätte fast eine ganze Seite ohne peinlichen Bekehrungsversuch werden können.
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste