Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • alex-b-roxx
    0
    15 März 2006
    #1

    C&C Generals...... zu HÜLF

    Ich hab ein Problem mit Command & Conquer Generals. Nach langem hin und her hab ich das Spiel jetzt endlich mal und es auch installiert, was soweit alles recht easy verlief.

    Jetzt ist aber folgendes Problem. Wenn ich das Spiel starten will, dann öffnet sich der Startbildschirm. Der Monitor wird wenige Sekunden danach schwarz (wie das bei den meisten Spielen halt so ist, bevor es dann richtig anläuft). Dann jedoch passiert nichts mehr. Das Fenster schliesst sich und ich bin wieder aufm Desktop, ohne das weiter geladen wird.

    An meinem Rechner kann es nicht liegen. Die Grafikkarte wird also locker damit fertig, der Rechner hat 2,8 GHZ, Arbeitsspeicher ist genug vorhanden und die Festplatte ist auch nicht voll.

    Jetzt meine Frage. Gibts da spezielle Einstellungen, die man da machen muss, oder dürfen bestimmte Funktionen beim Rechner nicht aktiviert sein?
     
  • Nicht die richtige Frage? Hier gibt es ähnliche Themen:
    1. HAt jemand die GE General Electric X5?
  • killerzelle
    Verbringt hier viel Zeit
    665
    103
    6
    nicht angegeben
    15 März 2006
    #2
    Hmm, naja, bei mir war das immer bei Activision und Ubi Soft Spielen.
    Da die immer OpenGL verwenden, und meine Grafikkarte war da falsch eingestellt.
    Aber Generals ist ja von Electronic Arts, und die verwenden normalerweise nur Direct X.
    Kann dir leider nicht weiterhelfen.
     
  • SpiritofDeath
    Verbringt hier viel Zeit
    160
    101
    0
    vergeben und glücklich
    15 März 2006
    #3
    Betriebssystem?
    Aktuelle Grafikkarten-Treiber?
    Vll wird die Graka auch nicht unterstützt.
    C&CC ist zwar etwas älter,aber kann ja nicht schaden.
    Read me File schon angeschaut?
    Nach einem Patch für das Spiel geschaut?
     
  • Wikinger
    Gast
    0
    15 März 2006
    #4
    Welche Grafikkarte hast du denn?
     
  • concept
    Benutzer gesperrt
    721
    0
    0
    nicht angegeben
    15 März 2006
    #5
    Originalversion?
     
  • slash
    slash (28)
    Verbringt hier viel Zeit
    108
    101
    0
    Single
    15 März 2006
    #6
    General, der Scud Sturm feuert!
     
  • alex-b-roxx
    0
    15 März 2006
    #7
    Nur Original ist legal....
     
  • sum.sum.sum
    Verbringt hier viel Zeit
    1.959
    123
    2
    Single
    15 März 2006
    #8
    Und das hilft uns 100%ig NICHT weiter...

    Hardware & Treiberversionen bitte.
     
  • unbekannte
    unbekannte (34)
    Verbringt hier viel Zeit
    296
    113
    20
    Verlobt
    15 März 2006
    #9
    ich würde auf fehlenden patch tippen
     
  • concept
    Benutzer gesperrt
    721
    0
    0
    nicht angegeben
    16 März 2006
    #10
    Wir können hier lange erratet den Fehler spielen, aber wenn du uns keine näheren Infos gibst, wird das nichts. Wir können nicht hellsehen.
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste