Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Hardware cmos checksum error defaults loaded?!

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Schnucki, 10 Dezember 2009.

  1. Schnucki
    Schnucki (33)
    Verbringt hier viel Zeit
    752
    103
    3
    nicht angegeben
    Hi.Hab folgendes problem: ich soll für ein paar bekannte nen halbwegs vernünftigen pc zusammbasteln und hab mir zu den bereits vorhandenen und auch funktionstüchtigen komponeneten ein mainboard gekauft. Funktioniert auch scheinbar erstmal, aber der pc bootet nicht-kommt die oben genannte Meldung. Eigentlich ists ja nix weiter, CMOS gelöscht mit Jumper auf clear gesteckt, batterie vom board raus, umgedreht und wieder rein, jumper zurückgesteckt usw. Eben alle Varianten probiert die ich beim googlen gefunden habe. Aber es geht trotzdem nicht! Hab auch schon das Netzteil gewechselt, die Batterie selbst auch mal gewechselt und und und. Mit ner Boot-CD startet der PC, aber sonst nicht.Hab vor morgen mal ne andere HDD reinzuhängen und dann mal schaun. Habe nämlich so das Gefühl das evtl die HDD futsch ist. Hat sonst noch jemand ne Idee???
     
    #1
    Schnucki, 10 Dezember 2009
  2. WhiteStar
    WhiteStar (38)
    Toto-Champ 2006
    781
    103
    15
    Single
    BIOS aufrufen und dort den Punkt suchen "Load BIOS setups defaults" bzw. etwas in der Richtung. Das ganze dann speichern und neustarten => Save & Exit
     
    #2
    WhiteStar, 10 Dezember 2009
  3. Schnucki
    Schnucki (33)
    Verbringt hier viel Zeit Themenstarter
    752
    103
    3
    nicht angegeben
    Das hab ich auch schon probiert. Geht leider auch nicht. Manchmal kam dann statt der Fehlermeldung ein blaues fenster wo "Scan devices, please wait..." dasteht und weiter unten das ich <CTRL><H> drücken soll um ins BIOS zu gehn. Daher hab ich den Verdacht das es an der Festplatte liegen könnte. Hatte die IDE Kabel aufm MB von den CD-LW und HDD gewechselt und da kam beim booten "Warning! Hard disk has been changed....". Tests wie chkdsk hat nix gebracht. Ich weiß bald nicht weiter.
     
    #3
    Schnucki, 10 Dezember 2009
  4. Subway
    Planet-Liebe Berühmtheit
    5.921
    398
    2.212
    Verheiratet
    Vielleicht doch einfach ein Hardware Defekt? Wenn das Mainboard noch Jumper hat, dann kann es ja nicht das neuste sein!?
     
    #4
    Subway, 10 Dezember 2009
  5. Schnucki
    Schnucki (33)
    Verbringt hier viel Zeit Themenstarter
    752
    103
    3
    nicht angegeben
    Ist auch kein neues, aber getestet und mit 1 Jahr Gewährleistung. Erschien mir also akzeptabel. Habe in der zwischenzeit mal ne andere Festplatte eingebaut und nach der Meldung das Floppy fehlt "Floppy fail" steht da; dann drück ich F1 für continue, dann kommt das blaue Fenster wieder mit "Scan devices..." und dann startet er ganz normal. Aber wie kriege ich die ganzen meldungen beim bootenweg, wenn er ja mit der andern Festplatte startet?!
     
    #5
    Schnucki, 10 Dezember 2009
  6. User 11345
    Meistens hier zu finden
    904
    128
    215
    nicht angegeben
    Wie schauts mit den Ram Bausteinen aus? Taktung?
     
    #6
    User 11345, 10 Dezember 2009
  7. benjie
    benjie (33)
    Sorgt für Gesprächsstoff
    35
    33
    1
    Single
    Nehm mal den rechner vom netz und dann nimmst die battarie raus machst ihn an und wieder aus damit die restspannung weg ist. Dann battarie wieder rein, dann wieder ans netz mit dem teil , anmachen sofort ins bios rein, nur die config für dein boot suchen und festplatte first etc. dann suchste dein floppy und nimmst es raus aus der config und tadddaaaa nix mehr fehler.

    Off-Topic:
    computerbild hilft :zwinker:
     
    #7
    benjie, 10 Dezember 2009
  8. Augen|Blick
    0
    So, jetzt nochmal korregiert :zwinker:
    Es gibt auf dem Board einen kleinen Flash-Speicher, der die Daten des Bios speichert. Gehen diese Daten verloren, bekommst Du die Fehlermeldung "checksum Error" und er lädt die Default-Werte des Herstellers des Bios. Normalerweise heißt das, die Batterie, die den Flash-Speicher mit Strom versorgt, ist leer. Da Du diese ausgetauscht hast, heißt das, der Flash-Speicher ist defekt.

    Und Du kannst nur von CD booten, weil auf C: kein Bootsektor oder Bootloader ist. Was Du tun kannst, per CD booten, OS installieren und dann startet er von C, da default A, C, D vorgegeben ist.
    Gruß
     
    #8
    Augen|Blick, 10 Dezember 2009
  9. Schnucki
    Schnucki (33)
    Verbringt hier viel Zeit Themenstarter
    752
    103
    3
    nicht angegeben
    Also ich hab heute einfach mal aus Laune Windows auf der alten Festplatte repariert und ich glaubs kaum - es geht!!! Das einzige was immer beim booten noch kommt ist das blaue Fenster mit "Scan devices" usw. Aber danach fährt er hoch-ganz normal. Bilde mir ein das das mit dem Scan devices und so ein Prog ist das standardmäßig vom BIOS kommt. Hab ja bei allem was ich getan hab das BIOS zurückgesetzt. Müßte nur noch rausfinden wo ichs abstellen kann im BIOS?! Oben steht bei dem blauen Fenster immer irgendwas mit "BIOS utility".
     
    #9
    Schnucki, 11 Dezember 2009
  10. webjunkie
    webjunkie (45)
    Verbringt hier viel Zeit
    166
    103
    1
    Single
    Da du ja schon SEHR viel Aufwand getrieben hast mal eine Frage:

    Was hast du für ein Board --> Hersteller/Typ?

    Dann könnte man vielleicht den ominösen blauen Bildschirn klären.

    Aber mein Komplimnent, Die allermeisten hätten das Board längs entsorgt.


    Viel Erfolg
     
    #10
    webjunkie, 14 Dezember 2009
  11. Augen|Blick
    0
    Nein, kein Wunder. Auf C: läuft damit wieder der Bootloader und da a: nix ist, bootet er von C:. Deshalb ist das Bios aber immer noch ohne "Gedächtnis" und startet halt mit Default-Werten. Bzw. dem Scan nach weiteren Devices, weil ja keine dort eingetragen sind.
     
    #11
    Augen|Blick, 14 Dezember 2009

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - cmos checksum error
Dr.evil
Musik, Filme, Computer und andere Medien Forum
13 April 2011
6 Antworten
*Shakira*
Musik, Filme, Computer und andere Medien Forum
25 Juli 2008
2 Antworten