Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Computerprobleme

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von karlhugo, 27 Dezember 2009.

  1. karlhugo
    karlhugo (35)
    Verbringt hier viel Zeit
    211
    103
    4
    Single
    Hallo zusammen,

    ich hab diesmal gleich doppelte Computerprobleme:

    Problem 1, Computer 1: Der Rechner fährt gar nicht mehr hoch, keine Grafikausgabe, keine akkustische Warnmeldung, nur eine rote Warnlampe, Festplatte läuft aber hörbar an, ebenso der CPU-Fan. Hab mal testweise ein paar Sachen abgeklemmt bzw. ausgebaut (FP, GK, RAM) aber keine Veränderung. Kann's trotzdem am Netzteil liegen, obwohl Strom ankommt oder hat das Mainboard einen Weg? Hätte noch ein Netzteil rumliegen, das ist aber noch älter und bevor ich damit die ganze Hardware kille ... .

    Problem 2, Computer 2: Der Rechner bringt beim Hochfahren immer eine Fehlermeldung, entweder, daß das Gehäuse offen sei (was nicht der Fall ist) oder daß der CPU-Fan nicht läuft (der PC hat Passivkühlung). Er fährt dann zwar trotzdem hoch und funktioniert tadellos, nur vergisst er immer das Datum. Man kann diese Meldungen zwar im BIOS abschalten, dann fährt auch normal hoch, aber: er lässt sich nicht mehr runterfahren, er startet jedesmal wieder automatisch durch und lässt sich nur durch Kappen des Stroms ausschalten. Beim nächsten Start hat er dann die Änderungen im BIOS wieder vergessen und bringt wieder die Fehlermeldung wie zuvor. Hab schon überlegt mal ein BIOS-Update aufzuspielen, meint ihr das bringt was, oder liegt eher ein schleichender Hardware-Defekt vor?

    Danke und Grüße,
    karlhugo
     
    #1
    karlhugo, 27 Dezember 2009
  2. Donnie_Darko
    Verbringt hier viel Zeit
    194
    101
    0
    Single
    1. Hast Du schon einen anderen Monitor probiert?
    2. Anscheinend ist die BIOS-Stützbatterie leer und muss ausgetauscht werden.
     
    #2
    Donnie_Darko, 27 Dezember 2009
  3. karlhugo
    karlhugo (35)
    Verbringt hier viel Zeit Themenstarter
    211
    103
    4
    Single
    1. Nein, hab ich noch nicht, aber ich denke der Monitor funktioniert, er bringt im OSD die Meldung, daß er kein Signal bekommt. Würde der Rechner vollständig booten würde man das aber auch an der Festplatte hören

    2. Ok, kann man das einfach selbst machen, oder sollte da ein Fachmann ran?
     
    #3
    karlhugo, 27 Dezember 2009
  4. solitarius
    solitarius (35)
    Meistens hier zu finden
    136
    128
    109
    Single
    Hallo!

    zu 1) was denn für eine "rote Warnlampe"? Sowas gibt es nicht standardmäßig. Möglich ist hier alles mögliche, auch ein defektes Netzteil. (Letzteres produziert 6 verschiedene Spannungen, wenn eine davon fehlt, kanns das schon gewesen sein. Aber auch: CPU/Grafikkarte/RAM völlig kaputt/schief eingebaut.


    zu 2) Ja, das ist einfach: Die Batterie ist so groß wie ein 1€-Stück und ist flach auf dem Mainboard eingesetzt Sie ist mit so nem Hebelchen arretiert, einfach mal genauer anschaun. Die Batterie ist ein Standardtyp, meist CR2032 oder ähnlich.
     
    #4
    solitarius, 27 Dezember 2009
  5. karlhugo
    karlhugo (35)
    Verbringt hier viel Zeit Themenstarter
    211
    103
    4
    Single
    Das ist ein Kontrollampe unterhalb der Power-On Lampe. Wenn ich noch das Handbuch dazu hätte, könnte mir das vieleicht sogar etwas genauer einkreisen, was die Ursache ist :smile:.

    Werd vielleicht morgen nochmal probieren ein anderes Netzteil einzubauen, oder kann ich dabei was kaputt machen? Ansonsten werde ich mal sehen, ob ich günstig einen gebrauchten Rechner bekomme. Bootet ein Rechner eigentlich ohne RAM?
     
    #5
    karlhugo, 28 Dezember 2009
  6. ülpentülp
    0
    die batterie kann eigentlich nur leer sein, wenn der rechner lange nicht benutzt wurde.

    um dich noch mehr zu verwirren: es kann auch sein, das der prozessor- kühler nicht läuft. da macht der pc auch dicht. ist mir passiert.

    ferndiagnosen sind immer problembehaftet.

    gruß
     
    #6
    ülpentülp, 28 Dezember 2009
  7. karlhugo
    karlhugo (35)
    Verbringt hier viel Zeit Themenstarter
    211
    103
    4
    Single
    Lädt sich die Batterie wieder von selbst auf? Dann kann es nicht die Ursache sein, benutze den Rechner zur Zeit regelmäßig.

    Der CPU-Kühler läuft definitiv. Leider hab ich nur ein begrenztes Test-Hardwarearsenal, eine Reparatur wird wohl kaum lohnen, da der Rechner eh schon älter ist und man ohnhin nur Gebrauchte Ersatzteile bekommt.
     
    #7
    karlhugo, 28 Dezember 2009
  8. Donnie_Darko
    Verbringt hier viel Zeit
    194
    101
    0
    Single
    PC1: Um das Herausfinden des Fehlers durch Ausschließen der übriggebliebenen Teile wirst Du nicht herum kommen. Überprüfe auch die Kabel und Stecker.

    PC2: Für gewöhnlich wird das BIOS von Desktop-PCs durch Strom von einer Batterie (kein Akku) oder dem Netzteil versorgt, damit die Einstellungen und die Uhrzeit nicht verloren gehen. Schaltet man den PC am Netzteil raus, zieht das Kabel raus oder fällt der Strom aus, kommt der Strom von der BIOS-Stützbatterie. Die geht irgendwann leer und wenn gleichzeitig das Netzteil ohne Strom ist, gehen die BIOS-Einstellungen verloren und müssen neu eingegeben werden. Je nach Systemkonfiguration merkt man das nur an einer falschen Uhrzeit oder einem unbrauchbaren System. Eine neue Batterie dafür bekommst Du in jedem Computergeschäft. Im Versandhandel wesentlich günstiger, dann hast Du aber noch die Versandkosten. Guck Dir vorher an, was es für eine genau ist oder nimm sie heraus und mit. In einigen wenigen Fällen ist die Batterie angelötet, in dem Fall brauchst Du zusätzlich spezielle Werkzeuge um sie auswechslen zu können oder musst den ganzen PC abgeben.
     
    #8
    Donnie_Darko, 28 Dezember 2009
  9. karlhugo
    karlhugo (35)
    Verbringt hier viel Zeit Themenstarter
    211
    103
    4
    Single
    So, habe bei Rechner 2 die Batterie ausgewechselt und bisher verhält er sich unauffällig, anscheinend lag es wirklich daran.

    An Rechner 2 hab ich mit einem anderen Netzteil rumexperimentiert und siehe da, er funktioniert damit. Leider pass das Teil nicht ins Gehäuse (ist schon uralt).

    BTW: Computer sind auch nicht mehr das, was sie mal waren, hatte früher nie eine leere Bios-Batterie oder ein kaputtes Netzteil, wie gesagt das Tausch-Netzteil ist uralt, stammt womöglich noch von einern 486er.
     
    #9
    karlhugo, 29 Dezember 2009

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Computerprobleme
PHIRAOS
Musik, Filme, Computer und andere Medien Forum
12 Juli 2012
15 Antworten
derunglückliche
Musik, Filme, Computer und andere Medien Forum
14 Juli 2007
6 Antworten
Speedy5530
Musik, Filme, Computer und andere Medien Forum
22 März 2005
56 Antworten