Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Darstellungsproblem mit Firefox

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Chabibi, 9 Juni 2005.

  1. Chabibi
    Sehr bekannt hier
    2.300
    168
    253
    in einer Beziehung
    Folgendes Problem: hab mir den Firefox komplett neu aus dem Netz geladen und installiert. Nutze den mit den Standardeinstellungen. Heute vormittag hab ich dann eine Seite (ich glaub autoscout oder mobile.de) besucht und kriegte die Meldung das ich erst die Cookies aktivieren müsse. Die sind aber aktiviert. Ausserdem werden auf manchen Seiten nicht alle Bilder angezeigt. Hier ist mir aufgefallen das links unter der Adult-Shop-Anzeige ja auch immer so kleine Bilder waren bei "Unsere Auszeichnungen" und "Quicklinks". Die seh ich z.B. nicht mehr. Manche Smilies werden auch nicht mehr animiert dargestellt.

    Woran liegt das ? :ratlos:
     
    #1
    Chabibi, 9 Juni 2005
  2. User 11466
    Meistens hier zu finden
    685
    128
    208
    nicht angegeben
    Schau mal bei den Einstellungen unter "Bildern" nach. Bei mir war neulich auch plötzlich eingestellt, daß das Ding nicht alle Bilder akzeptiert...

    Grüße

    Katjes
     
    #2
    User 11466, 9 Juni 2005
  3. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    Mal abgesehen davon das ich unter "Einstellungen" keinen extra "Bilder"-Menüpunkt finde hab ich jetzt wohl so ziemlich alles mal durchprobiert. Hat sich aber nix geändert. Seltsam... :ratlos:
     
    #3
    Chabibi, 9 Juni 2005
  4. peacemaker51
    0
    Firefox 1.0.4

    Schau mal bei "Einstellungen" "Web-Features"
    und mach den Haken bei Grafiken laden rein und den darunter bei nur von der ursprünglichen Website raus...
    dann sollte Firefox alles anzeigen an Bildern...
    mfg Kai
     
    #4
    peacemaker51, 9 Juni 2005
  5. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    So hab ich's ja die ganze Zeit schon und ändert sich nix...

    EDIT: jetzt hast du Hens was versprochen, jetzt haust du aber rein mit Beiträgen, was ? :grin:
     
    #5
    Chabibi, 9 Juni 2005
  6. peacemaker51
    0
    ich sage mal so ... ich war bislang nicht aktiv in diesem forum weil ich keine zeit mehr hatte ... aber mir ist gerade aufgefallen dass gerade im bereich pc-probleme hier doch recht viele posts sind und wenn ich wem helfen kann ... tu ich das gern :smile: - und abgesehen davon kann ich sie irgendwo verstehen ... ich kann mir gut vorstellen dass sie genervt ist ... ob es wegen mir ist weiss ich zwar nicht aber ich werd ihr vorerst nicht mehr schreiben ... will keinen stress wollte mich nur normal mit ihr unterhalten...
    ich hoffe ihr habt jetzt nicht alle n falsches bild von mir...
     
    #6
    peacemaker51, 9 Juni 2005
  7. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    Quark. Lass dich nicht aufhalten... :bier:
     
    #7
    Chabibi, 9 Juni 2005
  8. peacemaker51
    0
    moeglichkeit 2... wie siehts bei dir in den erweiterten javascript settings aus? alle haken drin?
    moeglichkeit 3 ... bei dir werden cookies nur von der eigentlichen webseite oder garnicht akzeptiert ...

    ^^ wenn es dass nicht is brauch ichn paar screenshots zum gucken und die webadresse (link) der betreffenden seiten :smile:

    mfg kai

    p.s.: übrigens ... kommt die foren inaktivität auch weil ich in bestimmt 250 foren registriert bin und die sich gegenseitig beißen ... sprich bin ich bei einem angemeldet schmeißen mich 3 andere raus :smile:
     
    #8
    peacemaker51, 9 Juni 2005
  9. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    Bis auf die Haken bei "Statusleiste" und "Statuszeilentext" sind alle gesetzt.

    Wegen Screenshot, scroll hier einfach etwas runter bis links die Quicklinks z.B. stehen. Dann denk dir die Bilder weg. Bei mir steht da nur "Deutschland","Österreich" und "Schweiz" in dem grauen Feld. Genauso bei "Unsere Auszeichnungen", da steht nur "www.ciao.com". Kein Bild.

    Was mir einfällt, hier läuft noch "ZoneAlarm" im Hintergrund (Firmenrechner). Kann das damit zu tun haben ?
     
    #9
    Chabibi, 9 Juni 2005
  10. peacemaker51
    0

    ^^ kann eventuell wenn das zonealarm nen webfilter hat wär mir jedoch bei zonealarm recht neu :smile: - hast du zufällig icq in der nähe ... per icq wärs einfacher den fehler zu finden weil die kommunikation schneller wäre :smile:
    ansonsten wenn nicht geh mal auf das bild "http://www.planet-liebe.de/images/portal/main/stopp.gif" und poste ob er das dann anzeigt... :smile:
     
    #10
    peacemaker51, 9 Juni 2005
  11. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    ICQ hab ich hier nicht drauf und wollt ich eigentlich auch nicht erst installieren.

    "STOP KINDERPORNO" zeigt er an. Na ja, sonst ist auch egal. Ist ja nicht so das das Ding gar nicht tut, wundert mich eben nur das manche Sachen angezeigt werden und andere nicht. Denke doch eigentlich entweder ganz oder gar nicht.
     
    #11
    Chabibi, 9 Juni 2005
  12. peacemaker51
    0

    ^^ ist im normalfall ne einstellung die dich da nervt ... ich hab ja auch firefox als standard und bei mir zeigt er alle grafiken ... versuch nochma "http://www.planet-liebe.de/images/portal/main/stopline.jpg" ... ansonsten müsst ich wirklich noch mehrere einstellungen abfragen :smile:
     
    #12
    peacemaker51, 9 Juni 2005
  13. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    Geht auch.

    Frag was du willst, soooviele Haken gibts in den Einstellungen ja nicht zu setzen.
     
    #13
    Chabibi, 9 Juni 2005
  14. peacemaker51
    0
    hast du ne emailaddy? wenn ja schreib mir mal inner pn deine addy ... und ich schick dir screenshots von meinen einstellungen ... dann kannst du es genauso einstellen und gucken ob es funktioniert ...
    wenn nicht kann es nicht mehr an firefox liegen :smile:
     
    #14
    peacemaker51, 9 Juni 2005
  15. sum.sum.sum
    Verbringt hier viel Zeit
    1.957
    123
    2
    Single
    Hm, welche Version hat der Browser? Welche Sprache, und von wo hast du ihn geladen?

    Ggf. schon plugins o.ä. installiert, die autom. div. bilder mit div. dateinamen blocken?
     
    #15
    sum.sum.sum, 9 Juni 2005
  16. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    Version 1.0.4

    Wenn ich mich recht erinner hab ich den direkt von der Mozilla-Seite in deutsch und keinerlei Plug-ins.
     
    #16
    Chabibi, 9 Juni 2005

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Darstellungsproblem Firefox
BlackMirror
Musik, Filme, Computer und andere Medien Forum
3 Oktober 2014
23 Antworten
Mirella
Musik, Filme, Computer und andere Medien Forum
8 Juni 2014
4 Antworten