Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Daten weg, Partitionstabelle hin was ist hier los ?

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Mr.Eierhals, 30 September 2004.

  1. Mr.Eierhals
    Verbringt hier viel Zeit
    132
    101
    0
    Verlobt
    Hallo an alle Rechnerexperten.

    Ich habe seit einiger Zeit einen merkwürdigen Rechner ,der mich fürchterlich ärgert.
    XP2400,Asrock K7S8X-E,Samsung SPN160 (160GB), 512 MB

    Seit einiger Zeit passiert es,daß urplötzlich eine oder alle Partitionen auf meiner Platte nur noch Wirre Zeichen anzeigen und man mit den Dateien nix mehr anfangen kann,da diese plötzlich mit Größen um die 20Giga angezeigt werden.
    Das passiert oft im laufenden Betrieb,manchmal aber auch nach Neustart.
    Virus ist es nicht, Partitionsgrößen Variabel von 8-48 GB, Temperatur ist Ok, Platte physisch in Ordnung (sogar schon Low Level Formatiert)
    Fehler tritt bein Win 98SE und XP Pro (SP1) gleichermaßen auf (XP allerdings nur mit FAT32 Getestet).

    Was zum Geier ist hier los??
    Ich wäre für Tips dankbar
     
    #1
    Mr.Eierhals, 30 September 2004
  2. Trogdor
    Trogdor (40)
    Verbringt hier viel Zeit
    472
    101
    0
    nicht angegeben
    Dein Betreibssystem kommt ziemlich sicher nicht mit der 160 GB Platte zurecht. Es gibt da ab ca 120 GB Probleme, kann soweit ich weiss nur XP und 2000 und die auch nur mit bestimmten Patches und Registry-Eintraegen.
     
    #2
    Trogdor, 30 September 2004
  3. darksun
    darksun (36)
    Verbringt hier viel Zeit
    117
    103
    2
    vergeben und glücklich
    Also, wenn die Partitionen nicht dauerhaft weg sind (also nach einem Neustart wieder da) würde ich da irgendwie evtl. auf defektes Ram tippen. Hat teilweise sehr merkwürdige Auswirkungen.
    Hast du sonst noch irgendwelche Auffälligkeiten? Programmabstürze?
    Kann letztendlich alles mögliche sein....
    Probleme mit > 120GB gibts eigentlich nur insofern, als das evtl nur 120GB verfügbar sind. Spontane Fehler treten dadurch nicht auf.
    Speicher testen kannst Du mit memtest86 (www.memtest86.com), auf ne Diskette packen, davon booten und warten....
    Sonst gibts von div. Festplattenherstellern Diagnose-Tools (WD, Maxtor haben sowas), damit kannst Du die Platte testen.
    Musst aber etwas aufpassen, evtl. überschreiben die bei manchen Tests die Platte - werden sie dir aber vorher sagen. Im Idealfall solltest Du eins vom Samsung nehmen. Das Ding wird wahrscheinlich die eigene Platte am besten kennen.
    Glaube aber nicht, dass die Platte dran schuld ist.
     
    #3
    darksun, 30 September 2004
  4. User 631
    Verbringt hier viel Zeit
    547
    103
    6
    nicht angegeben
    #4
    User 631, 30 September 2004
  5. Mr.Eierhals
    Verbringt hier viel Zeit Themenstarter
    132
    101
    0
    Verlobt
    Noch mal ne Anmerkung zum Rechner: Das Board ist Bios-Mäßig auf dem neuesten Stand, die Partitiosgrößen liegen innerhalb der von Fat32 ansprechbaren Größe, Speichertest ohne Errors durchgelaufen, Samsung Tooldisk zum Lowlevel Format benutzt,weil die Platte war eh abgeschüsselt und die erste Vermutung war ein Virus oder defekte sektoren.
    Die Startpartition wurde mit Fdisk, als 8 GB erstellt, Der Rest mittels Partitions-Magic8 aktiviert. Die Größen der erweiterten Partitionen variierten(alles ausprobiert ).
    Das Problem hier bei mir ist lediglich folgendes: Mittendrin,ohne Abstürze oder andere Zicken werden in der Startpartition und manchmal auch in allen andere Partitionen Sämtliche Dateien und Ordner in wirre Zeichen umgeändert (z.B. heißt die Datei nun --> ">"$%/&§F/(" , was vorher die BLabla.txt war und diese hat nun eine Größe von 25GB!
    oder Windows hat nun auch eine derartige Bezeichnung, und ist ebenfalls über 20 GB groß.
    Ein Virus ist aufgrund der LowLevel Formatierung auszuschließen.
    Die Installation erfolgte ausschließlich von Original Datenträgern.
    Dies trat sowohl bei XP als auch bei Win98SE auf. Da ich jedoch oft mit DOS Software arbeite und die unter XP nicht läuft,habe ich mir bisher die NTFS Partitionen verkniffen.(Dos läuft aber dann als echtes Dos ,also ohne Windows.)

    Nun sag mir mal einer was das ist. :flennen:
    Gruß Steffen
     
    #5
    Mr.Eierhals, 30 September 2004
  6. Baerchen82
    Baerchen82 (34)
    Verbringt hier viel Zeit
    2.320
    121
    0
    Verheiratet
    Ob das mit Linux wohl auch passieren würde?? kannst es ja mal versuchen, platz iss ja genug da.. *gg*

    wenn's das nicht ist und Du Dir auch absolut sicher bist das es nicht am Bios liegen könnte, dann tipp ich auch mal auf den Speicher.. naja damit hab ich Dir wohl auch net weitergeholfen.. Sorry.. :zwinker:
     
    #6
    Baerchen82, 30 September 2004
  7. User 11466
    Meistens hier zu finden
    685
    128
    208
    nicht angegeben
    Es klingelt dumpf im Hinterkopf

    Irgendwas habe ich Hinterkopf, daß die alten FDisk-Versionen bei bestimmten Platten-/Partitionsgrößen zicken...

    Versuch mal, Deine Platte mit XFDisk einzurichten...

    Grüße

    Katjes
     
    #7
    User 11466, 1 Oktober 2004
  8. User 631
    Verbringt hier viel Zeit
    547
    103
    6
    nicht angegeben
    Noch eine Vermutung: Wie sind die Einstellungen deiner Festplatte im BIOS? LBA Mode oder nicht, das ist hier die Frage :smile:
     
    #8
    User 631, 1 Oktober 2004
  9. Event Horizon
    Verbringt hier viel Zeit
    197
    101
    0
    vergeben und glücklich
    Naja, ob das nur zu sporadischen Ausfällen führt?

    Also, ich hatte mal ganz ähnliche Probleme. Mal war die Partition weg, mal konnte er einfach nicht drauf zugreifen, mal hatte die gesamte Platte etwa 10 Terabyte Speicherplatz, und die Partitionstabelle hat er mir andauernd zerrissen, soßdaß man nix wichtiges drauf lassen konnte.

    Geändert hat sich das erst, als ich die Platte an ein anderes Stromkabel angeschlossen hatte. Vielleicht gab es leichte Wackler oder so, die Platte lief Stunden oder Tage, und dann war es wieder so weit.

    Also, auch wenn du denkst, die Stromversorgung ist OK, häng sie mal an ein anderes KAbel, wenn möglich, alleine.
     
    #9
    Event Horizon, 2 Oktober 2004
  10. Bernd.das.Brot
    Verbringt hier viel Zeit
    164
    101
    0
    Single
    wie groß sind denn deine Partitionen? welches Fat hast du genommen? normales Fat oder Fat32? aber mach doch man, nur so zum Test, ne NTFS Partition und versuch das ganze nochmal... woran es auch liegen könnte kann sein, dass du 2 Betriebssysteme von Windoof drauf hast. Evtl greift das eine BS ja auf die daten vom anderen zu und so gibt es dann eben komsiche Veränderungen.
    Äh, wie kannst du die Partitionen denn wieder zurück bekomen?
     
    #10
    Bernd.das.Brot, 2 Oktober 2004
  11. Mr.Eierhals
    Verbringt hier viel Zeit Themenstarter
    132
    101
    0
    Verlobt
    Strom ist es nicht (mittlerweile das 3. Netzteil).....aber die Symptome sind fast die selben!
    Die Partitionsgrößen bewegen sich von 8-48 GB,Fat32 ; Es wurden alle Größen dazwischen ausprobiert.
    2 Betriebsysteme sind derzeit nicht möglich,da wie gesagt Platte LowLevel Formatiert wurde (2x) und danach nur jeweils ein OS installiert wurde. (beim 1. Mal winXP,danach beim 2.Mal Win98SE)
     
    #11
    Mr.Eierhals, 3 Oktober 2004

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Daten weg Partitionstabelle
Katjes
Musik, Filme, Computer und andere Medien Forum
10 November 2016
65 Antworten
caotica
Musik, Filme, Computer und andere Medien Forum
30 April 2016
18 Antworten
schuichi
Musik, Filme, Computer und andere Medien Forum
30 Dezember 2015
10 Antworten