Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

DRINGEND (wirklich) Internet "langsam" (aber nicht nur das...)

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von User 12616, 18 Februar 2005.

  1. User 12616
    User 12616 (27)
    Sehr bekannt hier
    5.444
    198
    140
    nicht angegeben
    Ok, das ist wirklich sehr(!!!) wichtig:

    Ich hab vor einer Woche mein Zimmer renoviert.
    Da habe ich auch meinen Rechner ans andere Ende des Zimmers gestellt.
    Ich braucht jetzt ne Verlängerung um ins Net zu kommen und habe mir ein 10 m langes "Patchkabel" gekauft.
    Seit der PC an dieser Stelle steht, ist das Internet langsam. Es ist nicht langsam, es ist EXTREM langsam. Und nicht nur das, damit kann man mal ein paar Tage leben, viel Schlimmer:
    Ich kann:
    - keine e-Mails mit Anhang versenden (selbst ein Word Dokument, mit 50KB, das ich dringend hätte jetzt an wen senden müssen, lässt sich nicht mehr verschicken)
    - nicht mal ein Bild bei eBay hochladen
    - nichts auf meine Homepage via Dreamweaver hochladen
    Bla, bla, bla

    Ich habe im Übrigen DSL (T-Online)
    Und bei allen anderen im Haus (haben Router) funktioniert das Internet einwandfrei.

    Ich weiß nicht, ob es an dem Kabel liegt ich habe extra woanders noch mal ein anderes Kabel gekauft, damit ging’s auch nicht.

    Ich habe Norton drauf nd auch eine Virenprüfung gemacht.. nix gefunden.

    Noch was dazu:
    Mein PC wird zu warm, deshalb ging er dauernd aus, ich habe ihn aufgeschraubt, seitdem geht er nicht mehr aus, mein Freund hat ihn komplett auseinander genommen und entstaubt und trotzdem wurde er zu warm.
    Das war allerdings auch schon bevor das Problem mit dem Internet da war, deshalb dürfte es eigentlich nicht daran liegen.

    Ich kann den Rechner auch nicht an seinen alten Platz stellen, da ich extra einen neuen Schriebtisch an diese Stelle gestellt habe, der ist da eingebaut..


    BITTE HELFT MIR!!!
     
    #1
    User 12616, 18 Februar 2005
  2. mhel
    mhel (35)
    Verbringt hier viel Zeit
    2.856
    123
    3
    nicht angegeben
    Hm also erstmal zur Wärme:
    Was zeigt denn das Bios oder ein sowas wie AIDA32 bei CPU Temperatur an?
    Aber wenn der ganze Staub aus den Lüftern raus ist, die Lüfter sich ordentlich drehen und die ganzen Kabel den Luftstrom nicht verhindern geht es doch

    Und zum Kabel:
    Also das Kabel geht wie vorher einfach vom PC zum Router,ist jetzt bloß länger?
    Ich hoffe mal es ist ein ungekreuztes Patchkabel. sonst könnt es nicht gehen.
    Ist das Kabel denn irgendwo stark geknickt? Oder liegt neben ner starken Stromquelle oder Magnetfeld?
     
    #2
    mhel, 18 Februar 2005
  3. Caught_me
    Gast
    0
    gegen wärme helfen lüfter. 2 grosse die mit 5 statt 12 volt laufen bringen mehr und sind leiser als einer mit 12

    das problem mit dem kabel kann an der dämpfung liegen. welche art kabel hast du, wieviele stücke, also stecker und buchsen aneinander, wie lang ist die strecke router zum pc, welche zeiten liefert dir ein ping, was hast du für eine netzwerkkarte? richtiges patchkabel oder verlegekabel?

    cm
     
    #3
    Caught_me, 18 Februar 2005
  4. m-mq
    Gast
    0
    Hm, also ich glaube nicht, dass es an dem neuen Standort liegt. Schon eher am Kabel, aber dass die beide defekt sind, wär schon was...
    Hm, so wies sich im Laufe des Textes anhört, liegts wohl am Rechner. Wegen der Wärme, wohl am Prozessor. (Wieso geht er denn nicht mehr aus, seit dem du ihn aufgeschraubt hast?^^)
    Und was genau passiert, wenn du was hochladen willst?
    Vielleicht mal anderen Prozessor+Lüfter probieren...
     
    #4
    m-mq, 18 Februar 2005
  5. Caught_me
    Gast
    0

    wenn alle großen sachen scheitern wird es ein timeout oder ein problem mit dropped frames sein. schlechtes signal, ich tippe auf billiges unshielded kabel entlang der fußleiste mit stromleitungen und billigen realtek chipsatz auf dem computer.

    eine intel pro100 nebst vernünftigem kabel sollte das lösen.

    das thermikproblem besteht doch unabhängig vom netzproblem.

    CM

    lesen: wenn es ein gekreuztes kabel wäre, wäre das internet nicht langsam sondern tot. dein zweiter tip trifft wohl eher. eventuell auch maximale segementlänge überschritten.

    cm
     
    #5
    Caught_me, 18 Februar 2005
  6. User 12616
    User 12616 (27)
    Sehr bekannt hier Themenstarter
    5.444
    198
    140
    nicht angegeben
    Kann jetzt nur auf eine Frage antworten, da ich den rest nicht verstehe, ja ja.. ich habe keine Ahnung.
    Mein Freund (s-t-o-n-e) wird gleich mal antworten..

    Also: was wird angezeigt, wenn ich was hochladen will?

    Es kommt immer, dass die Verbindung zum (beim e-Mail verschicken: ) e-Mail Client unterbrochen wurde bla bla bla.
    Bei eBay ist einfach gar nichts passiert. Ich hab eben auf speichern geklickt, als ich das Bild, welches ins Angebot sollte, rausgesucht habe und dann hat er die nächste Seite bis zur Hälfte geladen und dann aufgehört.
    Immer und immer wieder.
     
    #6
    User 12616, 18 Februar 2005
  7. m-mq
    Gast
    0
    Ja, mal ne Frage... Ist nur das Internet (Laden von Seiten, down- und uploaden von Sachen) so langsam oder der Rechner im Allgemeinen auch?
    Hm, wenn man jetzt nochmal drüber nachdenkt. Wenn es an der CPU liegt, müsste alles extrem langsam gehen..nicht nur das Internet.
     
    #7
    m-mq, 18 Februar 2005
  8. Caught_me
    Gast
    0
    :gluecklic

    auch wenn das so nicht ganz stimmt ist der kern richtig. gute netzwerkinterfaces brauchen kaum taktcyclen der cpu weil sie die meiste arbeit übernehmen. browsen braucht auch nicht viel cpu also kann internetsurfen sich schnell anfühlen auch wenn der rechner schwitzt und keucht.

    cm
     
    #8
    Caught_me, 18 Februar 2005
  9. s-t-o-n-e
    s-t-o-n-e (30)
    Verbringt hier viel Zeit
    658
    101
    0
    Single
    also ich bin ihr freund und hab das mitm kabel gemacht :tongue:

    das kabel ist 10m lang, ist an die wand via nagelschellen gemacht, es ist nirgendwo stark geknickt, es ist ein stinknormales patchkabel
    strecke von router=> kann man net genau sagen, weil der router im keller steht und sie im 2. stock ihr zimmer hat :tongue:

    es kann auch net an nem magnetfeld oder ner stromquelle liegen,da sie es mit nem anderen kabel probiert hat, was sie einfach quer durch den raum gelegt hat und das ergebnis dasselbe war


    zu dem pc:
    also ihr pc ging immer aus wenn er ma ne zeit lang an war, dann musste man neu starten und nachn paar minuten ging dasselbe von vorn los, jetz hat sie halt einfach ne seite vom gehäuse abgemacht und schon stürzt der rechner nicht mehr ab
    an irgendwelchen kabeln kanns net liegen,die die luftzirkulation beeinflussen, weil die genauso drin liegen wie es vorher war wos noch ging
    ich bin mittlerweile der meinung das der lüfter vom netzteil im ass ist, weil der auch recht laut ist, werde den jetz bald mal wechseln, vll. is das wärmeproblem dann im griff, aber wenn ihr noch andere ideen habt, nur her damit :tongue:
     
    #9
    s-t-o-n-e, 18 Februar 2005
  10. Caught_me
    Gast
    0
    na, dann hoffe ich für sie, dass du dein kabel besser verlegst als netzwerk-
    kabel:
    patchkabel ist kein verlegekabel. schlecht.
    billiges patchkabel? ganz schlecht.
    nagelschnellen? ganz ganz schlecht.

    erstmal zum thema magnet: nagelschellen heissen nagelschellen weil man sie
    mit einem nagel in die wand klopft. einem nagel aus gutem alten eisen. na?
    dämmerts? deswegen nimmt man weder patchkabel für sowas noch
    nagelschellen für sowas. das es das hier nicht ist, ist glück.

    wenn der router im keller steht: ist das 10m-kabel durchgehend? oder in
    patchdose in wand und von da weiter? wenn ja, böse.


    cpu-kühler abmachen, saubermachen, wenig paste druff, kühlkörper wieder
    richtig drauf. temperatur an der grafikkarte prüfen, auch auf den
    speicherbausteinen. ebenso beim normalen ram und den festplatten. alle
    lüfter vernünftig reinigen, defekte lüfter wechseln. es ist normal das eine
    alternde cpu empfindlicher auf hitze reagiert als eine frische aus dem laden.
    kann auf ein baldiges ableben hindeuten. alternativ kannst du auch nach
    defekten oder fast defekten elkos suchen.

    bitte sag noch: welche netzwerkkarte, welcher router, welches kabel genau cat 5, 6, 6e, single, twistes pair, shielded oder unshielded.

    cm
     
    #10
    Caught_me, 18 Februar 2005
  11. nomoku
    nomoku (48)
    Verbringt hier viel Zeit
    461
    101
    0
    nicht angegeben
    Hallo,

    ich würde erst mal schauen, ob es überhaupt ein Hardwareproblem ist. Dazu einfach auf "Start" gehen und "Ausführen" eintippen. Im Dialog "cmd" eintippen und abschicken. Dann kommt eine Kommandozeile. Dort auf der Titelzeile die rechte Maustaste betätigen und "Eigenschaften" auswählen. Dort im Reiter "Layout" die Höhe des Fensterpuffers auf "9999" stellen und mit OK bestätigen. Jetzt sollte das Fenster einen Scrollbalken haben, der gleich benötigt wird. Nun "netstat -es" im Fenster eintippen und abschicken.
    Interessant an der Ausgabe sind die Abschnitte "Schnittstellenstatistik" und "IP-Statistik". Dort schauen, ob und wo dort viele (>>100) Fehler erscheinen. Wenn dort keine große Anzahl an Fehlern zu erkennen sind, dann wird es ein Softwareproblem sein (z.B. die Firewall, Virenscanner, etc.).

    Tschööö, nomoku
     
    #11
    nomoku, 18 Februar 2005
  12. Caught_me
    Gast
    0
    dann solltest du aber auch eine kommunikation initiieren, ansonsten kommt da nicht viel mist. netstat selbst würde nur lauschen ports und werte ab netzwerkstart bringen. hilft also nur nach einem rechnerneustart. ein hoher fehlerwert dort ist ein indiz, kein beweis für ein softwareproblem. hilft eher, den layer zu bestimmen, auf dem das problem ist.

    besser:
    pings setzen und zeit und anzahl von paketdroppes beobachten. Liefert dir jetzt-ergebnisse, keine kummlulierten werte ab start der verbindung.



    also dazu auf die kommandozeile und eingeben:
    ping heise.de

    ergebnis hier schreiben.

    Übrigens: für netstat -es braucht man keinen so grossen puffer.

    cm
     
    #12
    Caught_me, 18 Februar 2005
  13. s-t-o-n-e
    s-t-o-n-e (30)
    Verbringt hier viel Zeit
    658
    101
    0
    Single
    so erst mal zum thema "wie lang sind die kabel?"
    => [​IMG]

    zum billigen kabel: sind 15 euro billig??
    was nagelschellen sind brauchst mir auch net erklären und ich denk net dasses wegen diesem mega-magnetfeld net funzt...

    netzwerkkarte: 3com - OfficeConnect 10/100 Network Interface Card
    das steht auf dem kabel: "4p 26awg 7x0.16 stp patch cord cmr ul c-ul cat.5e verified for gigabyte ethernet"
    router: devolo microlink adsl-modem router

    frohes schaffen

    PS: "besser:
    pings setzen und zeit und anzahl von paketdroppes beobachten. Liefert dir jetzt-ergebnisse, keine kummlulierten werte ab start der verbindung."
    auf deutsch? :tongue:
     
    #13
    s-t-o-n-e, 18 Februar 2005
  14. m-mq
    Gast
    0
    Jo, da haben sich ja mal zwei gefunden, die sich auf Fachchinesisch unterhalten können^^

    Und diese mit "?" beschrifteten Strecken waren auch vor dem "Umzug" des Rechners so, oder?
     
    #14
    m-mq, 18 Februar 2005
  15. User 12616
    User 12616 (27)
    Sehr bekannt hier Themenstarter
    5.444
    198
    140
    nicht angegeben
    Jawohl.
     
    #15
    User 12616, 18 Februar 2005
  16. Mr. Poldi
    Verbringt hier viel Zeit
    3.068
    121
    0
    vergeben und glücklich
    @caught_me
    Du hast vollkommen recht, und dennoch unrecht.
    Im Home-Bereich Cat6-Kabel, Telegärtner Dosen/Patchpanel, 3Com/Intel NICs und Cisco Router einzusetzen ist wie mit Kanonen auf Mücken zu schießen.

    Nen Patchkabel an die Wand zu nageln ist sicherlich nicht so toll, dürfte aber in 99,99% aller Fälle keine Probleme machen.
    Und Realtek-Chips sind soo übel gar nicht (haben die 8139B hat in c't-Praxistests teilweise besser abgeschnitten als die Konkurrenz von Intel und 3Com). Für die Verteilung von DSL reicht das allemal.

    Ich wäre mir nicht so sicher ob das ein Hardwareproblem ist.

    Mal Ethereal mitlaufen lassen?
     
    #16
    Mr. Poldi, 18 Februar 2005
  17. s-t-o-n-e
    s-t-o-n-e (30)
    Verbringt hier viel Zeit
    658
    101
    0
    Single
    so, ich hab mir ma so überlegt vll. kanns auch daran liegen das irgendein programm offen ist und das alles bremst, dazu hier ma der taskmanager mit den prozessen, vll. sieht ja irgendjemand was verdächtiges
    [​IMG]

    eben hat sie mir noch gesagt das beim runterfahren ne fehlermeldung kommt, ob die nun was damit zu tun hat oder nicht- keine ahnung:

    dwwin.exe Intialisierung fehlgeschlagen

    was ist ethereal?? :tongue:

    bei ping heise.de kommt zwar dieses fenster, aber es bleibt vll. 2sek auf und lesen kann man auf die schnelle nix :tongue: geht das auch langsamer? :grin:
     
    #17
    s-t-o-n-e, 19 Februar 2005
  18. Mr. Poldi
    Verbringt hier viel Zeit
    3.068
    121
    0
    vergeben und glücklich
    Start/Aufführen
    cmd eingeben, OK klicken
    Dann hast du ein "DOS-Fenster"

    Zu den Prozessen --> www.processlibrary.com

    Etherreal ist ein Packet Sniffer/Protocol Analyzer
     
    #18
    Mr. Poldi, 19 Februar 2005
  19. s-t-o-n-e
    s-t-o-n-e (30)
    Verbringt hier viel Zeit
    658
    101
    0
    Single
    bei process library hab ich schon ma geschaut, das einzige wo er sagt es wäre ein virus ist isass.exe, aber irgendwie ist das doch auch ne windows datei??? oder irre ich mich da?

    ja das DOS fenster hab ich dann, aber wie bekomm ich das mit den ping da hin? :tongue:
     
    #19
    s-t-o-n-e, 19 Februar 2005
  20. emotion
    Verbringt hier viel Zeit
    927
    101
    0
    Single
    Habt ihr denn nicht die Möglichkeit, nen anderen PC an ihrem Anschluß zum Test zu betreiben ? :angryfire :bier:

    Ansonsten guckt mal, ob in der Dose (RJ45) oder der Netzwerkkarte Schmutz ist, der schlechten Kontakt verursacht ?
     
    #20
    emotion, 19 Februar 2005

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - DRINGEND wirklich Internet
girl_next_door
Musik, Filme, Computer und andere Medien Forum
12 Januar 2016
13 Antworten
Lavo
Musik, Filme, Computer und andere Medien Forum
6 Juli 2014
5 Antworten
Engelchen85
Musik, Filme, Computer und andere Medien Forum
8 Dezember 2011
13 Antworten