Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

DSL im LAN - Profi Wissen gefragt

Dieses Thema im Forum "Off-Topic-Location" wurde erstellt von Uranos, 7 Oktober 2002.

  1. Uranos
    Uranos (32)
    Verbringt hier viel Zeit
    185
    101
    0
    nicht angegeben
    Hi,

    also folgende konstellation bei mir daheim:
    hab einen t-dsl anschluss zu haus. zwei rechner, einer dient als server und hat zwei netzwerkkarten, der andere als client. der client soll über die zweite netzwerkkarte den dsl zugang mitbenutzen sollen, klappt soweit auch wunderbar.

    server läuft mit XP, client mit win98se. das problem ist:
    icq file transfer mit icq klappt nicht ("couldn't establish direct connection" oder so), und wenn ich mich zu einem IRC server connecten will, dauert das ca. 1 minute bis die verbindung endlich da ist (da steht zwar connected, aber der macht ja noch anderes zeugs, was halt bei mir 1 minute ca. dauert).
    das sind die einzigen probleme die mir so direkt aufgefallen sind.. gibt es eine möglichkeit das zu beheben?

    hab mal was von port mapping und diensten gehört.. *blubb*.. hat jemand ne ahnung davon?

    thx, cYa
     
    #1
    Uranos, 7 Oktober 2002
  2. Bea
    Bea (30)
    Verbringt hier viel Zeit
    1.311
    121
    0
    vergeben und glücklich
    Also direkt wissen hab ich ja nicht, aber bei uns läuft DSL auch über LAN ;-))

    Mit ICQ ist das ganz einfach: Klar kann er keine direkte Verbindung herstellen - du bist ja nicht direkt am I-Net! Das kann man aber einstellen! Musst ein bisschen suchen, bin im Mom am PC von meinen Ellies, ich glaub aber, dass es unter "Preferences" steht. Da gibts irgendwo was "Verbindung" bzw. "Connection"... Das musst du dann umstellen, dass du nicht direkt ins I-Net gehst (Modem) sondern über Lan (LAN). Dann frägt er dich noch nach euren Daten, die müsstest du ja wissen (Host-Name etc.) und wenns dann noch nicht funzt, probiers mit Trilian oder wie das heißt ;-))) Aber bei mir funzt mit dem Lan-einstellungen einwandfrei, abgesehen davon, dass ich keine Files verschicken & empfangen kann... Aber wozu gibts e-mail? *g*

    Ich hoffe, ich konnte ein wenig helfen ;-)
    Bea
     
    #2
    Bea, 7 Oktober 2002
  3. Uranos
    Uranos (32)
    Verbringt hier viel Zeit Themenstarter
    185
    101
    0
    nicht angegeben
    aaaaalso: trillian möchte ich auf keinen fall benutzen.. mein icq gefällt mir gut :drool: :tongue:

    ok, das mit den icq einstellungen hab ich schon lang so eingestellt, hat trotzdem nie gefunzt. jetzt hab ich aber noch port mapping auf dem server aktiviert und bei den erweiterten eigenschaften der internet verbindung auf dem server einen neuen dienst hinzugefügt den ich "ICQ" genannt hab, und wo ich den externen port des dienstes (den icq port) eingeben musste. leider wusste ich nicht was ich beim "internen port" eingeben musste, so das ich das leer gelassen hab. jetzt klappt zumindest mal, dasss ich dateien über icq verschicken kann, aber empfangen klappt net. udn das mit dem connecten zu irc servern klappt immer noch genauso wenig richtig..

    vielleicht kann mir doch noch jemand helfen?

    cYa
     
    #3
    Uranos, 7 Oktober 2002
  4. MooonLight
    Sehr bekannt hier
    5.106
    173
    3
    nicht angegeben
    "abgesehen davon, dass ich keine Files verschicken & empfangen kann"

    genau das gleiche schöne problem hab ich nämmich auch..

    bzw. fast: verschicken geht in der regel, aber empfangen nicht, und das ist manchmal schon nervig, weil das über icq so schön praktisch geht..
    ich hab aber im mom noch kein plan was ich an unserm router einstellen muss, damit das auch funzt..

    vielleicht weiß es irgendwann jemand..
     
    #4
    MooonLight, 7 Oktober 2002
  5. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    #5
    Kanaldeckeldieb, 7 Oktober 2002
  6. Uranos
    Uranos (32)
    Verbringt hier viel Zeit Themenstarter
    185
    101
    0
    nicht angegeben
    ich dachte mir schon das der gute kanaldeckeldieb antworten wird.. habs sogar gehofft, weil ich den eindruck hatte das du der checker bist was sowas betrifft.

    leider haben mir die seiten kein bisschen weitergeholfen.. vor allem weil die anleitung für linux war..

    cYa
     
    #6
    Uranos, 8 Oktober 2002
  7. DerKeks
    DerKeks (34)
    Verbringt hier viel Zeit
    1.242
    121
    0
    nicht angegeben
    KEKS WEISS RAT!!!

    ich hatte das gleiche Prob aber ich habs anders gelöst. Wir haben hier zuhasue auch 2 rechner laufen und für Datenmengen die raus gehen oder rein kommen braucht der Rechner "Ports" die sind durch die Netzwerkfreigabe alle dicht und die kannst du mit der Nertzwerkfreigabe auch nicht frei schalten. Ich würde zu einem Router raten!

    An Routern kann man wenigstens die Ports freigeben oder du machst den server rechner zu einem ECHTEN Server!
     
    #7
    DerKeks, 8 Oktober 2002
  8. Uranos
    Uranos (32)
    Verbringt hier viel Zeit Themenstarter
    185
    101
    0
    nicht angegeben
    sorry.. aber bin zu arm mir einen router zu kaufen.. weißt du wie teuer die dinger sind!?!?

    hab mal was von port mapping gehört.. vielleicht ist das ein ansatz? leider weiß ich nich wie ich das aktivieren soll..

    cYa
     
    #8
    Uranos, 8 Oktober 2002
  9. PWSt34l
    Gast
    0
    Um das Chaos ein bisschen zu lockern:

    Fli4l ist ein "Software"router auf Linux basierend für Leute gemacht, die nicht das Geld haben für einen Router oder halt einfach basteln wollen. Ihr braucht lediglich nen alten Rechner auf dem nachher Fli4l laufen soll.

    Wegen dem ICQ Problem: Bei Senden eines Files kriegt ihr eine Direktverbindung. In dieser ist ne IP & port definiert. Die IP geht aber auf euren Router. So, nun müsst ihr diesen Port (in den ICQ Settings kann man den ändern) auf EURE Rechner-IP (im Lan) mappen. (-> Port mapping). Der Router muss halt einfach wissen, wohin er mit dem Port soll.

    Alles klar? :zwinker:
     
    #9
    PWSt34l, 8 Oktober 2002
  10. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    Original geschrieben von Demon of Death

    > [schmeicheleien]

    > leider haben mir die seiten kein bisschen weitergeholfen..
    ... und dann der Schlag ins Gesicht *g*

    > vor allem weil die anleitung für linux war..
    ich habe gehofft Du kannst Dir die nötigen Infos raussuchen und auf Dein Windoze-Geraffel übertragen. Das Stichwort "Portmapping" oder "Portforwarding", wie auch immer, war schonmal nicht falsch. Bei der einen URL ist beschrieben, was wohin "gemappt"/umgeleitet werden muss.

    Die Ports 5010-5030 auf dem Router-Rechner müssen an den ICQ-Client weitergeleitet werden.
    Wenn ein Rechner im Internet eine Verbindung mit Port 5010 - 5030 aufbauen möchte (die ICQ für Datentransfer dann verwendet) landen die Connect-Versuche auf dem Windoze-Router-PC, der natürlich kein ICQ hat und die Pakete verwirft. Mit Portforwarding aber leitet er Pakete an diesen Port-Bereich an den INTERNEN Rechner mit ICQ weiter. Von Außen siehts also so aus, als ob alles auf einem Rechner gemacht wird.


    die andere Website bezügl DENY/REJECT ist doch auch leicht verständlich. Da gehts um das Problem das Dein Connect zum IRC-Server so lang braucht. Hatte dazu noch eine etwas ausführliche URL,vl find ich die wieder.
     
    #10
    Kanaldeckeldieb, 8 Oktober 2002
  11. Uranos
    Uranos (32)
    Verbringt hier viel Zeit Themenstarter
    185
    101
    0
    nicht angegeben
    aaaaaalso: ich hab das zeug was auf der seite stand auf mein windows-geraffel übertragen *g*, habs nur nich erwähnt weils immer noch net geklappt hat *g*.

    das problem liegt ja jetzt wohl nur noch am gateway rechner, oder? also der gateway rechner hat auch icq, also hab ich die ports für incoming events auf meinem rechner auf 5031-5050 gestellt. jetzt muss ich aber doch noch auf dem gateway rechner irgendwo einstellen, dass diese ports auf meinen rechner geforwarded werden!! wie mach ich das??

    danke nochma für die bemühungen!

    cYa
     
    #11
    Uranos, 9 Oktober 2002
  12. amb69
    Verbringt hier viel Zeit
    95
    91
    0
    nicht angegeben
    wie waers,wenn man einfach zum lanhost connected ? mit einer subnetmask IP geht das schon, die ist bei LAN meistens 192.168.0.1

    gruss, andi
     
    #12
    amb69, 9 Oktober 2002
  13. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    Nein, falscher Ansatz.
    Ich würde es besser finden wenn Leute, die offentlichtlich _ÜBERHAUPT_KEINE_ Ahnung vom Thema haben, nicht im Thread herumspammen.
     
    #13
    Kanaldeckeldieb, 9 Oktober 2002
  14. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    Original geschrieben von Demon of Death

    > aaaaaalso: ich hab das zeug was auf der seite stand auf mein windows-geraffel übertragen *g*,
    > habs nur nich erwähnt weils immer noch net geklappt hat *g*.

    Das ist aber wichtig, wenn man Dir helfen soll.
    (Zu wissen, was gemacht wurde etc)


    > das problem liegt ja jetzt wohl nur noch am gateway rechner, oder? [...] jetzt muss ich aber doch noch auf dem gateway
    > rechner irgendwo einstellen, dass diese ports auf meinen rechner geforwarded werden!! wie mach ich das??
    Ja, scheint so, als ob dort das Problem da liegt.
    Nun sind mal die Windows-Freaks gefragt, wie das geht :zwinker: Bei W9x nur über Zusatz-Software, mit Glück gibts da sogar was kostenloses. Bei NT .. wüsst ich jetzt nur von einem einfachen IP-Filter, aber nicht von der Möglichkeit was zu forwarden.
     
    #14
    Kanaldeckeldieb, 9 Oktober 2002
  15. PWSt34l
    Gast
    0
    Welches OS is es?
    Welche Soft läuft da drauf?
     
    #15
    PWSt34l, 9 Oktober 2002
  16. amb69
    Verbringt hier viel Zeit
    95
    91
    0
    nicht angegeben
    oh dankeschoen..... :eek:
     
    #16
    amb69, 9 Oktober 2002
  17. Uranos
    Uranos (32)
    Verbringt hier viel Zeit Themenstarter
    185
    101
    0
    nicht angegeben
    steht zwar am anfang des threads, aber ok. der server läuft mit xp home, und das internet für den client wird über ICS realisiert..


    @kanaldeckeldieb: sorry dass ich das nich gesagt..
    was ich jetzt gemacht ist: hab mir einen port forwarder von analog x geholt, und die ports 5031 bis 5050 weiterleiten lassen.. (musste alle einzeln eingeben).. funzt trotzdem nicht.. ich vermute es liegt an dem prog selber..

    cYa
     
    #17
    Uranos, 9 Oktober 2002
  18. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    ob der Port-Forwarder seinen Dienst verrichtet, kannste mit einem Sniffer überprüfen - was du wohl nicht willst/kannst.


    http://www.icq.com/icqtour/firewall/ oder genauer, hier:
    http://www.icq.com/icqtour/firewall/netadmin.html
    http://www.icq.com/icqtour/firewall/other.html#noprox

    steht doch genau beschrieben, was man machen muss.

    Nicht beirren lassen durch
    Dank dem IP-Forwarding geht das doch.

    Stell dir doch ein kleinen Linux-Router (fli4l) hin.. total einfach zu bedienen, damit geht Port-FW auf alle Fälle.. dazu solltest nur ein alten Rechner übrig haben... http://www.fli4l.de/
    Ist auf jeden fall eine viel bessere Lösung als ICS mit Winoze.
     
    #18
    Kanaldeckeldieb, 14 Oktober 2002
  19. Uranos
    Uranos (32)
    Verbringt hier viel Zeit Themenstarter
    185
    101
    0
    nicht angegeben
    hi.. sorry.. ich glaub ich bin zu dumm dafür.. ich komm damit nicht klar. ich weiß nicht welcher fall jetzt da auf mich zutrifft..

    hab jetzt nochmal auf dem xp rechner geguckt, also IP-forwarding ist definitiv aktiviert.. leider hab ich keinen alten rechner mehr rumstehen für das andere ding was du vorgeschlagen hast..

    grmpf :frown:

    bye
     
    #19
    Uranos, 15 Oktober 2002

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - DSL LAN Profi
miamausi
Off-Topic-Location Forum
4 November 2012
5 Antworten
themanwhowouldbeking
Off-Topic-Location Forum
28 Juni 2012
2 Antworten
spätzünder
Off-Topic-Location Forum
5 Februar 2008
8 Antworten
Test