Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

DSL neu. Probleme mit IE

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von whitewolf, 14 Dezember 2007.

  1. whitewolf
    Verbringt hier viel Zeit
    729
    101
    0
    nicht angegeben
    Heute kam mein ADSL Modem und die ganze Installation war fast problemlos.

    Firefox funktioniert problemlos (sonst koennte ich das hier nicht schreiben) und per "ping" erreiche ich auch andere Rechner.

    Der Internet Explorer verweigert hingegen seinen Dienst.

    Der meint immer, er waere im "offline-modus" oder muesste eine Dial-Up Verbindung aufbauen.

    Entweder poppen da irgendwelche Boxen auf oder nach einem gewissen Timeout gibts eine Fehlermeldung.

    Ist das Problem bekannt?
     
    #1
    whitewolf, 14 Dezember 2007
  2. User 64931
    User 64931 (34)
    Verbringt hier viel Zeit
    745
    113
    81
    Verheiratet
    Kenne das Problem zwar nicht, aber könnte dir wohl helfen:
    Dazu muss ich aber vorher wissen:
    - Welchen IE du verwendest (Version)
    - Und ob das Modem direkt am Rechner ist
     
    #2
    User 64931, 14 Dezember 2007
  3. User 11466
    Meistens hier zu finden
    685
    128
    205
    nicht angegeben
    Ich könnte ja jetzt böse sein und schreiben: Sei froh!

    Im Ernst: Normal ist das nicht - dennoch solltest Du den IE zum Surfen nur benutzen, wenn Du Dir sicher bist, daß es sich um eine vertrauenswürdige Seite handelt und irgendwelche Möchtegern-Webmaster-Anfänger ihre Seiten nur für den IE getestet haben.
     
    #3
    User 11466, 14 Dezember 2007
  4. Koyote
    Koyote (38)
    Verbringt hier viel Zeit
    781
    113
    17
    Verheiratet
    Moin,

    sind denn die Verbindungseinstellungen im IE richtig?

    Der Firefox hat seine eigenen Einstellungen. Das was dort eingestellt ist muss also sinngemäß in den IE übertragen werden.

    Dann sollte auch der IE funktionieren.

    Gruß Koyote
     
    #4
    Koyote, 14 Dezember 2007
  5. whitewolf
    Verbringt hier viel Zeit Themenstarter
    729
    101
    0
    nicht angegeben
    Der IE ist 7.0.5730... sonstwas

    Das Modem ist ueber USB angeschlossen.

    Da Mozilla funktioniert, muss das ein IE Problem sein.

    Ich kann noch unter Extras>Internetoptionen>(Registerkarte: Connections) gehen.

    Da sehe ich dann 4 ehemalige Internetdialupprovider, einer davon ist als default markiert. Das ist mir schon suspekt, da Netzwerksachen nichts in einem Anwendungsprogramm zu suchen haben (ausser, es ist von MS)

    Wahrscheinlich nicht. In die Richtung geht ja auch mein Verdacht.

    Aber kannst Du bitte konkreter werden? Danke.
     
    #5
    whitewolf, 14 Dezember 2007
  6. Koyote
    Koyote (38)
    Verbringt hier viel Zeit
    781
    113
    17
    Verheiratet
    Da sollte dann im IE die Verbindung markiert sein die er auch nehmen soll, also entweder "keine Verbindung wählen" und dann dafür in den LAN-Einstellungen ein Häckchen bei "Automatische Suche der Einstellungen"
    Oder dort die Verbindung auswählen die der IE nutzen soll.

    Welches von beiden richtig ist, hängt davon ab, ob es sich um einen Router handelt oder um ein Modem, beim Router werden die Zugangsdaten in einem Menü des Routers eingetragen, beim modem entweder über eine angelegte "Breitbandverbindung" oder über ein Einwahlprogramm des DSL Anbieters.
     
    #6
    Koyote, 14 Dezember 2007
  7. whitewolf
    Verbringt hier viel Zeit Themenstarter
    729
    101
    0
    nicht angegeben
    Hoert sich im Prinzip gut an.

    Ich hab uebrigens keinen Router etc sondern nur eine simple USB Verbindung. Und die funktioniert ja prinzipiell.

    [​IMG]

    Kann mir von hier jemand weiterhelfen?
     
    #7
    whitewolf, 14 Dezember 2007
  8. User 64931
    User 64931 (34)
    Verbringt hier viel Zeit
    745
    113
    81
    Verheiratet
    Besteht die Internetverbindung bereits wenn du den IE startest?
    Falls ja, klick in dem von dir gezeigten Fenster mal auf "LAN settings" und setz da alles auf "Standard", d.h. alle haken etc. wegmachen. Oder schick von dem Fenster nen screenshot
     
    #8
    User 64931, 14 Dezember 2007
  9. whitewolf
    Verbringt hier viel Zeit Themenstarter
    729
    101
    0
    nicht angegeben
    Antwort auf die erste Frage: Ja.

    Wenn ich auf LAN Settings klicke, bekomme ich das hier:

    [​IMG]

    hmmmm....
     
    #9
    whitewolf, 14 Dezember 2007
  10. User 64931
    User 64931 (34)
    Verbringt hier viel Zeit
    745
    113
    81
    Verheiratet
    Mach mal beide Haken raus, dann sollte das eigentlich funktionieren!
     
    #10
    User 64931, 14 Dezember 2007
  11. whitewolf
    Verbringt hier viel Zeit Themenstarter
    729
    101
    0
    nicht angegeben
    WOWWWW!!! Danke! Danke!

    Genau das war es! 100% Volltreffer!

    Thanks a lot again!
     
    #11
    whitewolf, 14 Dezember 2007

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - DSL neu Probleme
RiaSommer
Musik, Filme, Computer und andere Medien Forum
31 Mai 2014
50 Antworten
dreader
Musik, Filme, Computer und andere Medien Forum
22 Oktober 2013
21 Antworten
Aeldran
Musik, Filme, Computer und andere Medien Forum
15 November 2010
15 Antworten