Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

DSL-Verbindung funktioniert nicht...

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von sum.sum.sum, 1 Oktober 2007.

  1. sum.sum.sum
    Verbringt hier viel Zeit
    1.957
    123
    2
    Single
    Hallo,

    ein Kollege hat gerade ein Problem, da ich mich mit dem Telefon-Kabelgedöns nicht wirklich auskenne, frag ich hier mal nach:

    Er ging einige Zeit lang über ein DSL-Modem (kein Router), welches an seinen Rechner angeschlossen war, über die T-Online-Software ins Internet. Das ging dann irgendwann nicht mehr ( ... ), und nun wurde ich - nach nem halben Jahr oder so - gerufen.

    Die T-online-Software ist der Meinung, das Sie keine Verbindung zum DSL-Modem herstellen kann. Die Kabel sind richtig angeschlossen, die Statusleds des Modems sollten auch passen (es handelt sich um ein Teledat 431 LAN). Einzige auffälligkeit: Die DSL-Led blinkt 3-4 x Grün auf, dann einmal Rot. Im Handbuch (http://www.google.com/url?sa=t&ct=r...rmR5Q0it8A2P-b6qw&sig2=APMUrZRZA7kDzmNmErJB6A) steht, dass wenn die Led Rot blinkt, sycronisiert das Modem mit der Vermittlungsstation. Jedoch steht nicht beschrieben, ob dann NUR die rote Led blinkt, ...

    Nun, ich hab die T-Software nochmal runtergeschmissen und neu installiert, da ich eine neue Netzwerkkarte verbauen musste (die alte hat zum Freeze des Rechners geführt ^^ Aber NUR wenn man n Lan-Kabel angeschlossen hat ^^). Da die Verbindung zum Modem nich geklappt hat, dachte ich mir, das vielleicht irgend ein Protokoll oder so der neu installierten NIC fehlt - naja, nicht wirklich.

    Das Protokoll PPPoE (WAN-Verbindung?) wird angezeigt, jedoch.. wie gesagt, es kommt immer die Meldung es hätte einen Fehler gegeben, und die Verbindung zum Modem sei nicht möglich...

    Es geht hier noch nichtmal um ne Internetverbindung, sondern nur PC<->Modem: Woran kanns den noch liegen? Kabel OK, NIC OK, T-Doof-Software OK, ... Modem defekt?
     
    #1
    sum.sum.sum, 1 Oktober 2007
  2. WhiteStar
    WhiteStar (38)
    Toto-Champ 2006
    781
    103
    15
    Single
    Kannst Du das Modem mal direkt ansprechen und in seine Konfig reinkucken - so wie ich es beispielsweise bei meinem Siemens konnte durch aufrufen von 192.168.1.1 im Browser. Dem Siemens war es hierüber sogar dann beizubringen als Router zu arbeite, aber das nur nebenbei
     
    #2
    WhiteStar, 1 Oktober 2007
  3. sum.sum.sum
    Verbringt hier viel Zeit Themenstarter
    1.957
    123
    2
    Single
    Also,

    ich werds mal versuchen - die Standard-IP des Modems steht im Handbuch beschrieben... wenn ichs nicht anpingen kann, ists wohl defekt?
     
    #3
    sum.sum.sum, 2 Oktober 2007
  4. p4L4
    p4L4 (28)
    Verbringt hier viel Zeit
    81
    91
    0
    Single
    Genau probiere mal das Modem anzupingen

    Start-->ausführern-->CMD--->ping xxx.xxx.x.x

    Wenn das nicht funktioniert, würde ich mal an ein anderes Netzwerkkabel Probieren, mal will es nich glauben aber die meisten fehler der elektronik sind fehlerhafte leitungen :zwinker:

    Wenn das funktiioniert, kannst du noch Telefonieren? Weil wenn nich is dein Spliter hinhüber oder das kabel vom Splitter zum AMT (TAE) defekt, wenn du telefonieren kannst dann mal die Leitung vom Splitter zum Modem wechseln... , ich glaube da kommst billiger als mit nem neuen Modem :zwinker:

    Würde dir übrigens nich empfehlen die verbindung über die T-Online software zu machen, probiere es doch mal per DFÜ... aber das dann wenn es wieder geht :zwinker:
     
    #4
    p4L4, 2 Oktober 2007

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - DSL Verbindung funktioniert
RiaSommer
Musik, Filme, Computer und andere Medien Forum
31 Mai 2014
50 Antworten
Ich_Tarne_Eimer
Musik, Filme, Computer und andere Medien Forum
8 November 2009
2 Antworten
Juvia
Musik, Filme, Computer und andere Medien Forum
7 Januar 2004
12 Antworten
Test