Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Software Firefox 3.5

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Hens, 3 Juli 2009.

  1. Hens
    Hens (28)
    Verbringt hier viel Zeit
    846
    103
    0
    Verheiratet
    Habe seit gestern FF 3.5 aber die Rechtschreibprüfung von dem Teil hat echt ne Macke
    Was der da so als Fehler anzeigt und wie, das geht auf keine Kuhhaut. :confused:

    Schau mal hier

    Ist aus nem anderen Forum
     
    #1
    Hens, 3 Juli 2009
  2. Cuchulainn
    Gast
    0
    Hast Du das Deutsche Wörterbuch installiert?
     
    #2
    Cuchulainn, 4 Juli 2009
  3. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Ich war im allgemeinen nicht sonderlich begeistert. Zu meinem Nachteil hat die Hälfte meiner Addons gestreikt, der Geschwindigkeitszuwachs ist höchstens beim Tab-Wechsel wirklich spürbar, die JS-Engine hat sich irgendwie kaum merklich beschleunigt.
    Zum Glück hab ich den nur im Geschäft installiert. Für mich privat muss noch etwas Zeit vergehen, es wird sicher irgendwann besser werden...
     
    #3
    BenNation, 5 Juli 2009
  4. Hens
    Hens (28)
    Verbringt hier viel Zeit Themenstarter
    846
    103
    0
    Verheiratet
    Das habe ich.
    Die Google Toolbar war allerdings nicht auf dem neusten Stand.
    Das installieren der neuen Version bringt aber auch keine Besserung.
     
    #4
    Hens, 5 Juli 2009
  5. Kenshin_01
    Kenshin_01 (33)
    Verbringt hier viel Zeit
    1.453
    123
    1
    Verliebt
    Ich denke mal, da der FF3.5 erst raus ist wird es wohl noch ein paar Wochen dauern bis die meistgenutzten Add-Ons (Toolbars, AdBluck...) angepasst sind. Das is der Grund warum ich den noch nicht installiert hab.
     
    #5
    Kenshin_01, 5 Juli 2009
  6. Cuchulainn
    Gast
    0
    Wichtige Addons wie AdBlock Plus, NoScript, CookieCuller und WOT sind schon aktualisiert! :cool:

    ---------- Beitrag hinzugefügt um 12:48 -----------

    Ich hab keine Google Toolbar installiert. Nur das Wörterbuch Addon. Und hab eigentlich keine Probleme mit der Rechtschreibung...
     
    #6
    Cuchulainn, 5 Juli 2009
  7. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Der HTML Validator ist Gott sei Dank auch kompatibel jetzt...
     
    #7
    BenNation, 6 Juli 2009
  8. CCFly
    CCFly (36)
    live und direkt
    12.443
    218
    263
    Verheiratet
    also ich kann mit dem neuen firefox die mittlere maustaste nicht mehr benutzen (zum schnellscrollen). und meinem freund gehts genauso. ist das normal?
     
    #8
    CCFly, 9 Juli 2009
  9. Cuchulainn
    Gast
    0
    Bei meinem Äquivalent am Touchpad meines Notebooks hab ich jedenfalls kein Problem. FF 3.5 mit Vista SP2.
     
    #9
    Cuchulainn, 9 Juli 2009
  10. User 64931
    User 64931 (34)
    Verbringt hier viel Zeit
    745
    113
    81
    Verheiratet
    Bei mir funktioniert die mittlere Maustaste normal... Schau eventuell mal bei Extras/Einstellungen/Erweitert/Allgemein ob bei "Browsing" alles angehakt ist.

    Außerdem könntest du mal in about:config (in Adressleiste eingeben) folgende Einstellungen prüfen:
    middlemouse.scrollbarPosition;false
    mousewheel.enable_pixel_scrolling;true
     
    #10
    User 64931, 9 Juli 2009
  11. Dr-Love
    Verbringt hier viel Zeit
    815
    103
    9
    nicht angegeben
    Bei mir klappt es. Nur TabMixPlus ist noch nicht soweit. Das ist etwas ärgerlich, weil ich die Tab-Leiste immer unten habe :mad:

    Ansonsten ist das schon alles Okay so. Diesmal habe ich nur ein bißchen zu früh "zugeschnappt". Normalerweise handhabe ich das eher wie Kenshin_01 :zwinker:
     
    #11
    Dr-Love, 9 Juli 2009
  12. Cuchulainn
    Gast
    0
    Ansonsten im Firefox-Forum schauen. Im Suchfeld "Scrollen mittlere Maustaste" eingeben. Da gibts ein paar Posts.
     
    #12
    Cuchulainn, 9 Juli 2009
  13. CCFly
    CCFly (36)
    live und direkt
    12.443
    218
    263
    Verheiratet
    oh, danke für die vielen antworten. ich werd mal nachschauen.

    ich hab ne englische version und ich finde kein extras/einstellungen/erweitert/allgemein.

    ja, das steht so da. soll ich das ändern? wenn ja, wie?

    ich hab nur posts gefunden, die über 2 jahre alt sind, da gabs den neuen ff noch nicht. *lach*
     
    #13
    CCFly, 9 Juli 2009
  14. Hens
    Hens (28)
    Verbringt hier viel Zeit Themenstarter
    846
    103
    0
    Verheiratet
    ScrapBook fehlt mir halt.
    Ich mache erstmal mi 3.1 weiter.
     
    #14
    Hens, 9 Juli 2009
  15. User 64931
    User 64931 (34)
    Verbringt hier viel Zeit
    745
    113
    81
    Verheiratet
    Menü Extras (links nebe Help) / Dann Einstellungen (Settings, ganz unten), dann Zahnrad klicken und dann bei Browsing schauen ob alles angehakt ist.

    In die Werte, die ich gepostet habe, also
    middlemouse.scrollbarPosition ---- in false
    mousewheel.enable_pixel_scrolling ---- in true
     
    #15
    User 64931, 9 Juli 2009
    • Danke (import) Danke (import) x 1
  16. CCFly
    CCFly (36)
    live und direkt
    12.443
    218
    263
    Verheiratet
    nein, da fehlten 2 häken. dankeschön, jetzt geht es.
     
    #16
    CCFly, 9 Juli 2009
  17. User 64931
    User 64931 (34)
    Verbringt hier viel Zeit
    745
    113
    81
    Verheiratet
    Schön das ich helfen konnte :zwinker:
     
    #17
    User 64931, 9 Juli 2009

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Firefox
BlackMirror
Musik, Filme, Computer und andere Medien Forum
3 Oktober 2014
23 Antworten
Mirella
Musik, Filme, Computer und andere Medien Forum
8 Juni 2014
4 Antworten
Lover543
Musik, Filme, Computer und andere Medien Forum
14 Mai 2014
3 Antworten
Test