Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Firefox Problem

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von thingcalledlove, 13 Juni 2008.

  1. Nabend,

    seit einigen Tagen spinnt mein Firefox, wenn ich den Browser öffne dann erscheint zwar das Fenster aber es friert ein, also es reagiert nicht egal wie lange ich warte.
    Hab die neuste Version-also nicht Firefox 3- sondern eben die neuste automatisch geupdatete.
    Der Deinstall und Reinstall brachte leider auch nichts :frown:
    Und jetzt muss ich mich mit dem mickrigen Internet Explorer rumschlagen :tongue:

    Kann mir hier vielleicht einer helfen?

    Danke und schönen Abend noch! :smile:
     
    #1
    thingcalledlove, 13 Juni 2008
  2. nomoku
    nomoku (48)
    Verbringt hier viel Zeit
    461
    101
    0
    nicht angegeben
    Starte den FF mal im "Save-Mode". Wenn dann funktioniert, liegt es wahrscheinlich an einem "Add-On", welches in deinem Profil abgelegt wurde. Wenn dem so ist, deaktivierst du alle Add-ons und probierst es wieder im normalen Modus. Danach kannst du ja ausprobieren, welches davon Probleme macht.

    Tschööö, nomoku
     
    #2
    nomoku, 13 Juni 2008
  3. Okay, aber wie startet man im Save Mode? :grin:
     
    #3
    thingcalledlove, 13 Juni 2008
  4. nomoku
    nomoku (48)
    Verbringt hier viel Zeit
    461
    101
    0
    nicht angegeben
    "Start" -> "Programme" -> "Mozilla Firefox" -> "Mozilla Firefox (Safe-Mode)"
     
    #4
    nomoku, 13 Juni 2008
  5. Jap habs auch mittlerweile raus, das Fenster kommt jetzt zwar und unten links steht auch Nachschlagen von <Seite> aber wenn ich zb auf dem Desktop zurück will dann friert es wieder ein:ratlos:
     
    #5
    thingcalledlove, 13 Juni 2008
  6. nomoku
    nomoku (48)
    Verbringt hier viel Zeit
    461
    101
    0
    nicht angegeben
    Schau mal nach, ob der Firefox läuft: Im Kontext-Menü deiner Task-Leiste den Task-Manager aufrufen und dort im Reiter "Prozesse" nachschauen, ob ein "firefox.exe" läuft.
    Wenn dieses noch vorhanden ist, dann darauf im Kontext-Menü "Prozess beenden" auswählen. Danach sollte der Eintrag verschwinden und du kannst versuchen den FF neu zu starten.

    Ansonsten kann ich mir nur vorstellen, dass noch etwas anderes im Profil defekt ist. Ein neues Profil anzulegen ist aber leider etwas aufwendiger:

    1) Kopieren den Menüeintrag "Mozilla Firefox (Safe-Mode)" in irgend ein Verzeichnis.

    2) Die Eigenschaften der neuen Datei auswählen (Kontext-Menü).

    3) Im Eingabefeld die Option "-safe-mode" in "-profilemanager" ändern.

    4) Die Datei mit einem Doppelklick öffnen.

    Dann sollte ein kleines Fenster mit dem Profil-Manger geöffnet werden. Dort kannst du neben dem schon vorhandenen Profil "default" ein neues anlegen und Starten. Wenn du den FF wirklich neu installiert hast, sollte das eigentlich immer funktionieren.
     
    #6
    nomoku, 13 Juni 2008
  7. Funktioniert!

    Danke!! :smile:
     
    #7
    thingcalledlove, 14 Juni 2008

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Firefox Problem
Sweet Secret
Musik, Filme, Computer und andere Medien Forum
19 Januar 2013
11 Antworten
Lysanne
Musik, Filme, Computer und andere Medien Forum
12 April 2007
14 Antworten