Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Grafikproblem

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Chabibi, 16 Oktober 2006.

  1. Chabibi
    Sehr bekannt hier
    2.300
    168
    253
    in einer Beziehung
    Grafikkarte: ATI Radeon 7000 Series
    Betriebssystem: Windows XP mit SP2

    Problem: beim Spielen wird die Grafik mit der Zeit so undeutlich das es einfach unmöglich ist weiterzumachen weil man schlicht nix mehr erkennt

    Verdeutlichung anhand zweier Beispiele:

    Singles2: beim Aufruf des Spiels selbst keine Probleme, die Einführung ins Spiel klappt problemlos. Sobald man aber selbst die Handlung übernimmt tritt der Fehler wieder auf.

    Michael-Schumacher-Kartrennen: da tritt der Fehler grundsätzlich schon beim Start des Intros auf. Aber: während des Spiels gibts dann zeitweise auch wieder Phasen wo das Bild absolut problemlos ist.

    Um nach Auftreten des Fehlers überhaupt noch was mit dem Rechner machen zu können muss ich den dann erst wieder neustarten.

    Bisher hatte ich darauf getippt das die Grafikkarte bei 3D-Darstellungen diesen Fehler irgendwie produziert, bis ich eben gesehen hab das das Intro von Singles2 (was ja auch in 3D ist) keine Probleme macht.

    An Treibern hab ich mir das runtergeladen was ATI auf deren Homepage als neuestes anbietet, hat aber keine Verbesserung gebracht...

    Mittlerweile fürchte ich ja fast schon einen Hardwaredefekt weil das ganze auch erst auftritt nachdem die Karte wegen eines Mainboarddefekts mal mitgewechselt wurde (dasselbe Modell). Die alte machte aber keine Mucken... :grrr_alt:

    Sonst noch Tips ? :ratlos_alt:
     
    #1
    Chabibi, 16 Oktober 2006
  2. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Hmm, könnte ein Fehler im Videomemory sein.... Aber wie meinst du das, "undeutlich", das könnten 100 Varianten sein...
     
    #2
    BenNation, 16 Oktober 2006
  3. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    Das ganze äußert sich so:

    Hier sieht man bereits erste Grafikfehler erkennbar an den roten Flecken:

    [​IMG]

    Das steigert sich dann hierzu:

    [​IMG]

    Der Ausstieg über Taskmanager:

    [​IMG]

    Nach Neustart alles wieder normal...

    In diesem Fall war es natürlich so das das Intro und alles vorher einigermaßen problemlos lief auch wenn da bereits erste Fehler auftraten (wie im ersten Bild). Zudem kann man "Glück" haben und das Bild ist zwischendurch wieder einwandfrei. Das ist aber dann auch nur von kurzer Dauer und das ganze ist wieder wie im zweiten Bild.

    Was mir zudem aufgefallen ist das das Bild beim Hochfahren des Rechners kurz vor Erscheinen des Desktops nochmal ganz kurz ganz verschwindet, so als ob der Monitor kein Signal bekommt (schaltet aber nicht in Standby). Das trat bei der "alten" Grafikkarte nicht auf aber als ich den Techniker darauf ansprach meinte der aber das wäre normal weil die Auflösung umgeschaltet werden würde (die aber eigentlich nie geändert wurde). Aber dann hätte das doch auch bei der ersten Karte auftreten müssen... :ratlos:
     
    #3
    Chabibi, 16 Oktober 2006
  4. horizon
    horizon (28)
    Verbringt hier viel Zeit
    222
    101
    0
    vergeben und glücklich
    isses auch. die auflösung wird natürlich vom bootscreen hin zum desktop geändert :smile:

    das intro muss nicht unbedingt eine 3d darstellung sein, es kann sich auch um ein video oder anderes halten (kA, kenne das spiel jetzt nicht).

    ansonsten würde ich einfach mal probieren, nicht den _neuesen_, sondern einen _älteren_ treiber aufzuspielen. das sollten immer die ersten paar schritte sein. und schau mal, ob deine 3D Beschleunigung (Direct3D, OpenGL) funktioniert, oder ob nur die beiden spiele probleme machen. das kannst du zB mit anderen spielen machen, oder in spielen den modus von direct3D auf openGL umstellen (wenn das spiel das unterstützt), oder testprogramme laufen lassen. für direct3D geht das mit start->ausführen->"dxdiag" eintippen :smile:
     
    #4
    horizon, 16 Oktober 2006
  5. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    Das Problem tritt auch bei anderen Programmen und Spielen auf, z.B. auch bei GoogleEarth.

    Ich hab diesen "dxdiag"-Test mal grade gemacht. Bei Direct3D gabs keine Probleme, bei DirectDraw waren wieder erste kleine Störungen zu erkennen.

    Das mit den alten Treibern kann ich auch nochmal testen, muss ich nurmal gucken wo ich die finde...
     
    #5
    Chabibi, 17 Oktober 2006
  6. mahalanobis
    Verbringt hier viel Zeit
    234
    101
    1
    vergeben und glücklich
    mmh, also solche radikalen grafikfehler deuten eigentlich auf nen hardwaredefekt hin. hast du mal ne andere karte zum testen ?
     
    #6
    mahalanobis, 17 Oktober 2006
  7. Gravity
    Verbringt hier viel Zeit
    641
    101
    0
    nicht angegeben
    Also entweder ist die Grafikkarte defekt. Sieht fast nach nem defekten RAMDAC aus, das der Speicher der Karte defekt ist, halte ich eher für unwahrscheinlich, weil sich das nicht nur in Bildfehlern, sondern auch schnell in Abstürzen der Karte äußert.

    Andere Möglichkeit: Bildschirm ist defekt. Ist das ein TFT? Da könnte die Elektronik einen schaden haben, und das Signal nicht mehr richtig verarbeiten.


    Testen kannst Du das, in dem Du Dir von irgendwoher eine Ersatzgrafikkarte besorgst und das mal mit der ausprobierst: Tritt der Fehler noch immer auf, dann ist es der Bildschirm -> austauschen. Tritt der Fehler nicht mehr auf, ist es die Grafikkarte -> austauschen.
     
    #7
    Gravity, 17 Oktober 2006
  8. Steirerboy
    Steirerboy (37)
    Verbringt hier viel Zeit
    520
    101
    0
    vergeben und glücklich
    So hat es bei mir ausgesehen, als der Lüfter auf der Grafikkarte stecken geblieben ist. Der Chip hält den Desktop noch locker aus, da ist nicht viel zu tun. Bei 3D-Spielen u.ä. steigt die Temperatur dann an, der Chip produziert immer mehr Fehler, je heisser es wird.
    Während du neu startest hat er Zeit, wieder abzukühlen -> es geht wieder für einige Zeit.

    Also bitte dringend mal den PC aufmachen, nachschauen, ob der Lüfter hängt oder zu viel Staub drauf ist, Staub ist ein schlechter Wärmeleiter. Solange der Chip beim Start der Spiele noch keine Fehler zeigt ist noch was zu retten.
    Sollte der Lüfter nicht hängen oder einfach keiner drauf sein: Lass das Spiel mal laufen bis es komisch wird und fass dann vorsichtig - ohne sonst was zu berühren - den Kühler an. Wenn der sehr heiß ist, dann stimmt auch was an der Kühlung nicht.

    Unternimm in jedem Fall sofort was, ansonsten wird die Karte bald ganz tot sein fürchte ich.
     
    #8
    Steirerboy, 17 Oktober 2006
  9. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    Sowas hab ich ja fast befürchtet... :grrr_alt:

    Heißt der Techniker hat die funktionierende Karte gegen eine ausgetauscht die womöglich defekt ist... :rolleyes: gleich mal kontakten den Mann, müsste ja noch Garantie drauf sein...

    Soweit schonmal danke sehr !
     
    #9
    Chabibi, 18 Oktober 2006
  10. Nabla
    Nabla (37)
    Verbringt hier viel Zeit
    246
    103
    1
    vergeben und glücklich
    was auch ne Möglichkeit wäre, ist daß der monitor nach dem Umschalten auf die Spieleauflösung mit Einstellungen betrieben wird, die er nicht mag - probiere am besten mal einen in der hinsicht genügsamen Röhrenmonitor aus, was der anzeigt - ansonsten würde ich ebenfalls auf ein Problem mit der Kühlung tippen oder vielleicht auch mal Karte raus und wieder rein - wäre nicht das erste mal, daß Kontaktprobleme irgendwelche Merkwürdigkeiten verursachen.
     
    #10
    Nabla, 18 Oktober 2006
  11. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Ich habe gehört, dass bei defektem gfx RAM auch Fehler, wie weisse "Kanten" zwischen Polygonen auftreten können.

    Aber das, was auf den Bildern ist, könnte auch ein defekten Monitorkabel sein... Jedenfalls sieht es sehr nach Hardwarefehler aus.

    edit: Mein Lüfter is komplett im Ar***, deht sich nix mehr, dennoch läuft alles. Und das im 2 Wochen Dauerbetrieb^^
     
    #11
    BenNation, 18 Oktober 2006
  12. xikitito
    xikitito (27)
    Verbringt hier viel Zeit
    328
    101
    0
    vergeben und glücklich
    Fragt sich nur wie lange noch
     
    #12
    xikitito, 18 Oktober 2006
  13. Steirerboy
    Steirerboy (37)
    Verbringt hier viel Zeit
    520
    101
    0
    vergeben und glücklich
    Dazu fällt mir nur ein: Mut kann man nicht kaufen. Dummheit auch nicht.
     
    #13
    Steirerboy, 18 Oktober 2006
  14. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Also wenn du mich beleidigen willst... Ich hab halt nicht so ne Schrottkarte, wie ihr :smile:
     
    #14
    BenNation, 19 Oktober 2006

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Grafikproblem
Sweetsymphony
Musik, Filme, Computer und andere Medien Forum
4 Dezember 2005
3 Antworten
Test