Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • Chabibi
    Chabibi (43)
    Sehr bekannt hier
    2.333
    168
    271
    in einer Beziehung
    29 Juni 2005
    #1

    Hot Search Bar

    Mahlzeit !

    Mein Kollege hat sich als er meinen Rechner mal benutzt hat wohl was eingefangen (nachdem er auch noch die Firewall abgeschaltet hat). Auf jeden Fall hab ich jetzt immer wenn ich den I-Explorer benutze (was ich für eine spezielle Internetseite muss, da die mit dem Firefox nicht tut :rolleyes2 ) danach ein oder zwei Verknüpfungen auf dem Desktop für irgendwelche Internetseiten. Spybot findet dann einen "HotSearchBar", behebt den dann auch lt. Meldung aber es kann sein das der nach erneuter Nutzung des IE doch wieder da ist (nicht immer).

    Kriegt man den auch dauerhaft weg ? SpyBot und Antivir nützt wohl nix. Ist jetzt nicht so das das großartig stört, weil ich den IE jetzt nicht sooo oft benötige und dann eben die Links vom Desktop löschen hab ich auch kein Problem mit, aber vielleicht geht's ja doch irgendwie...
     
  • mamischieber
    Verbringt hier viel Zeit
    494
    101
    0
    nicht angegeben
    29 Juni 2005
    #2
    Link wurde entfernt

    Ich weiss es ist von Microsoft, aber er ist schlicht gut. Installieren, in den abgesicherten Modus neu starten, scannen, entfernen, fertig :zwinker:
     
    Zuletzt von einem Moderator bearbeitet: 31 August 2017
  • Baerchen82
    Baerchen82 (36)
    Verbringt hier viel Zeit
    2.328
    121
    0
    Verheiratet
    29 Juni 2005
    #3
    Schau mal im folgendem Schlüssel.. (Start/Ausführen.. "regedit" ohne "" eingeben und bestätigen)

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Main

    welchen "Wert" findest Du neben Search Bar?? :zwinker:
     
  • ruhepuls
    ruhepuls (40)
    Verbringt hier viel Zeit
    837
    101
    0
    vergeben und glücklich
    29 Juni 2005
    #4
    bei solchen Programmen benutze ich immer "hijack this". Viel Glueck
     
  • Chabibi
    Chabibi (43)
    Sehr bekannt hier Themenstarter
    2.333
    168
    271
    in einer Beziehung
    29 Juni 2005
    #5
    http://google.icq.com/search/search_frame.php


    Die anderen Tips werd ich auch mal versuchen.
     
  • Funky
    Funky (33)
    Verbringt hier viel Zeit
    323
    101
    0
    nicht angegeben
    29 Juni 2005
    #6
    Mein Arbeitskollege hatte das auch auf seinem Rechner... war der Anfang vom Ende.

    Unzählige Virenscans, Ad-Scans und Spyware scnas probiert. Hilfe von den spezialisten vom Trojaner Baord... hat alles nix genutzt, musste neu aufgesetzt werden.

    Am 2. Tag danach ist er dann komplett abgeraucht, und musste eingeschickt werden.
     
  • sum.sum.sum
    Verbringt hier viel Zeit
    1.959
    123
    2
    Single
    29 Juni 2005
    #7
    IE deinstallieren und neu drauf machen? :what:

    AdAware? Den Autostart cleanen?
     
  • User 11466
    Meistens hier zu finden
    990
    148
    405
    nicht angegeben
    29 Juni 2005
    #8
    Eieiei....

    Oh, je... Der Internet Exploder ist dank der Dummheit von Zwergenweich (äh: Microsoft) Bestandteil des Betriebssystems. Spätestens seit Windoof XP kann man ihn nicht mehr tatsächlich deinstallieren, sondern höchstens verhindern, daß er als Standard-Webbrowser arbeitet. Der Software-Menüpunkt "IE deinstallieren" ist insofern 'ne Verarsche...
    Schon besser... :zwinker: hier der Link
    Wenn man solche Tips gibt, sollte man wenigstens ein Minimum an Hilfestellung geben...
    Also: Windoof-Starmenü - Ausführen - "msconfig.exe" eintippen und dann unter den Reitern "Dienste" und "Systemstart" nachschauen, was davon wirklich wichtig ist. Hilft vielleicht einmal mehr, ein bißchen zu googlen, was man da braucht und was nicht...

    Katjes
     
  • sum.sum.sum
    Verbringt hier viel Zeit
    1.959
    123
    2
    Single
    29 Juni 2005
    #9
    Hrhr... tschuldigung, das is die Arroganz... *g*


    Btw.: auch den Autostartordner im STARTMENÜ (mit fett krassem rotem Blinkding drüber... ^^) anguggen ob da was drinnen is..


    (btw.: Der Autostartordner... den gibts doch Seit Windoof 95, wenn ich nich irre. In meinem Leben hab ich da noch nicht einmal eine Verknüpfung drinnen gesehen, oder eine reingeknallt... )
     
  • User 24257
    Verbringt hier viel Zeit
    371
    101
    0
    nicht angegeben
    29 Juni 2005
    #10
    Das funktioniert bei mir auch immer. Scannen, Log bei www.hijackthis.de auswerten lassen und alles schlechte fixen.

    Hab aber mit den Hijackern, etc um längen weniger Probleme (eigentlich gar keine mehr) seit ich Firefox nutze
     
  • User 11466
    Meistens hier zu finden
    990
    148
    405
    nicht angegeben
    30 Juni 2005
    #11
    Schön, daß ich nicht der einzige bin...

    Man traut es sich ja bald schon nicht mehr, es zu schreiben, aber anscheinend kann man es nicht oft genug wiederholen: Auch Mozilla und der davon abgeleitete Firefox-Browser sind in Sachen Sicherheit nicht perfekt - aber um Längen besser als der Internet Exploder. Wer den auf einem Windows-System zum Surfen im WWW benutzt, darf sich wirklich nicht wundern, wenn er in kürzester Zeit die Seuche auf dem Rechner hat...

    Katjes
     
  • starti
    Benutzer gesperrt
    328
    103
    1
    nicht angegeben
    30 Juni 2005
    #12
    oh, genau dieses teil habe ich mir gestern auch einfangen! ist mir seit ewig langer zeit zum ersten mal wieder passiert. habe ausversehen bei dem sicherheitszertifikat auf "Ok" geklickt und schon war mein rechner verseucht.

    AVG Free Edition hat sofort Alarm gemeldet und entsprechende Dateien gelöscht bzw. desinfiziert. Nach einem kompletten Scan habe ich noch Ad-Aware drüberlaufen lassen, welches dann sofort mehr als 70 kritische Dateien gefunden und gelöscht hat.
    Mein Rechner ist zum Glück nun wieder frei von solchen Trojanern :smile:

    So long,
    Henning
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste