Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Icq - Ständige Sprachumstellung bei Tastatur!

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Jolle, 10 Januar 2007.

  1. Jolle
    Jolle (29)
    Meistens hier zu finden
    2.931
    133
    59
    vergeben und glücklich
    Hallo,

    bei meinem Icq wechselt ständig die Spracheinstellung von der deutschen Tastatur zur englischen und das nervt mich ziemlich :ratlos:
    Kann man das irgendwo fest einstellen, dass das immer auf deutsch bleibt? Ich hab das Problem auch noch nicht lange. Bis vor ein paar Tagen wars halt immer auf deutscher Einstellung und jetzt hab ich unten in der Ecke so nen Button wo ich dann, wenns mal wieder umspringt, auf deutsch klicken muss.

    Hilfe? :ratlos:
     
    #1
    Jolle, 10 Januar 2007
  2. D_Raven
    D_Raven (35)
    Verbringt hier viel Zeit
    365
    101
    0
    Verheiratet
    Ist die Sprachumstellung die aif alt+shift liegt
    Lösung ist folgende:
    Systemsteuerung - Regions& Spracheinstellungen -> Sprachen -> Details
    Dort unter Installierte Dienste: "Englisch(USA) - Tastatur - US" markieren und entfernen.

    Dann passierts nie wieder
     
    #2
    D_Raven, 10 Januar 2007
  3. Jolle
    Jolle (29)
    Meistens hier zu finden Themenstarter
    2.931
    133
    59
    vergeben und glücklich
    Oh wie schön, danke :glueckli_alt:
     
    #3
    Jolle, 10 Januar 2007
  4. Sternschnuppe_x
    Benutzer gesperrt
    6.884
    0
    2
    Single
    Bei mir passiert das aber auch öfter (bei Skype genauso), und ich WILL die andere Sprache gar nicht entfernen, weil ich manchmal eben auch die andere Tastaturbelegung brauche (ist schwedisch, andere Buchstaben, an die man mit deutscher Tastatur gar nicht kommt :zwinker: ) und dann bewußt umschalten können möchte.

    Die Frage ist: WARUM verstellt sich das automatisch? :confused_alt: Meines Wissens passiert es völlig von alleine, ohne daß ich "alt + shift" drücke, einfach nur so.

    Hat dafür auch jemand eine Lösung? :schuechte_alt:
     
    #4
    Sternschnuppe_x, 10 Januar 2007
  5. Mr. Poldi
    Verbringt hier viel Zeit
    3.068
    121
    0
    vergeben und glücklich
    Das passiert definitiv nicht automatisch, sondern dann wenn man versehentlich die Tastenkombination drückt :zwinker:

    Wenn Du die Eingabe-Gebietsschema nicht komplett löschen möchtest würde ich vorschlagen die Tastenkombination zu ändern - oder gar ganz zu deaktivieren.
     
    #5
    Mr. Poldi, 10 Januar 2007
  6. Sternschnuppe_x
    Benutzer gesperrt
    6.884
    0
    2
    Single
    Aber ich drücke doch nicht ständig "alt + shift" (sofern das die bei mir eingestellte Kombi sein sollte, ich schau gleich nochmal nach), das WÜSSTE ich doch!

    Und auf "keine Kombi" einstellen geht nicht. Das geht zwar für die einzelnen Sprachoptionen, aber nicht für "Eingebietsschema ändern", da MUSS man eine von zwei Tastenkombis wählen.
     
    #6
    Sternschnuppe_x, 10 Januar 2007
  7. D_Raven
    D_Raven (35)
    Verbringt hier viel Zeit
    365
    101
    0
    Verheiratet
    Das geht schneller als man denkt. z.B. wenn man am Ende einer Nachricht ein ! setzt und dann Alt+S zum abschicken drückt. Wenn der Finger dann noch nicht ganz von der Shift-Taste hoch ist hast schon das Schema geändert.
     
    #7
    D_Raven, 10 Januar 2007
  8. Sternschnuppe_x
    Benutzer gesperrt
    6.884
    0
    2
    Single
    Ok, so ein Spezialist bin ich schon. *g* Tippe sehr schnell, und Alt+s zum Abschicken nehme ich auch. Aber trotzdem, manchmal ist es wirklich schon "einfach so" passiert, es stand auf deutsch, und wenn ich in das Skype-Fenster reingeklickt hab, war es schwedisch.

    Das ist dann bei mir übrigens auch nur in einem Fenster schwedisch, nicht überall. Das heißt, wenn ich hier im Forum einen Beitrag schreibe, wechselt es automatisch auf deutsch, klicke ich in ein Skype-Fenster, ist es schwedisch, klicke ich in ein ICQ-Fenster, ist es deutsch.
     
    #8
    Sternschnuppe_x, 10 Januar 2007
  9. Mr. Poldi
    Verbringt hier viel Zeit
    3.068
    121
    0
    vergeben und glücklich
    Glaub mir, das geht schneller als man denkt ...

    Ein Bild sagt mehr als 1000 Worte:
    [​IMG]
     
    #9
    Mr. Poldi, 10 Januar 2007
  10. Sternschnuppe_x
    Benutzer gesperrt
    6.884
    0
    2
    Single
    Na, das kann ich doch zurückgeben... *g*

    Bei mir gibt's diese Option "Keine" DA eben nicht! Das heißt bei mir aber auch nicht "Ländereinstellungen" sondern "Regionale und Sprachoptionen" und sieht eben nicht genauso aus wie bei dir, und ich hab nur die Wahl zwischen zwei verschiedenen Kombis...

    [​IMG]
     
    #10
    Sternschnuppe_x, 10 Januar 2007
  11. Mr. Poldi
    Verbringt hier viel Zeit
    3.068
    121
    0
    vergeben und glücklich
    OK, das Dialogfenster ist bei XP ein wenig anders :smile:

    Mach einfach die Häkchen oben wech.
     
    #11
    Mr. Poldi, 10 Januar 2007
  12. Sternschnuppe_x
    Benutzer gesperrt
    6.884
    0
    2
    Single
    Juhu, danke schön, Kirby! :-p

    Ist aber auch schwachsinnig, daß man für den Wechsel zu BESTIMMTEN Sprachen einfach so "keine" einstellen kann, für den Wechsel zwischen zwei Schemata allgemein aber nicht, sondern Häkchen entfernen muß. *hmpf*
     
    #12
    Sternschnuppe_x, 10 Januar 2007
  13. Mr. Poldi
    Verbringt hier viel Zeit
    3.068
    121
    0
    vergeben und glücklich
    Vielleicht denke ich zu sehr als Entwickler und zu wenig als Anwender, aber für mich ist die Funktion des Dialogfensters auf den ersten Blick ersichtlich (hab es vorm absenden des Beitrags aber sicherheitshalber nochmal überprüft, nutze kein XP):

    Du hast für jede der beiden Funktionen die Wahl zwischen 2 Tastenkombis (die Radiobuttuns unten).
    Und Du kannst beiden Funktionen einzeln ein- bzw. ausschalten (die Checkboxen oben).
    Um also die Tastenkombinationen zu deaktiveren -> Häkchen entfernen.

    Aber vielleicht wäre es in der Tat einfach hier nur zwei Dropdowns oder je 3 Radiobuttons anzubieten:
    - Keine
    - Strg + Umschalttaste
    - Linke Alt + Umschalttaste

    Ich denke aber man hat diese Layout gewählt da die genannten Dropdowns oder Radiobuttons noch verwirrender wären - der Anwender würde dann die Taste "Strg + Umschalttaste" suchen.

    Durch die gewählte Darstellung ist es auch optisch eindeutig ersichtlich dass man 2 Tasten drücken muss.

    Design-Fragen halt :zwinker:
     
    #13
    Mr. Poldi, 10 Januar 2007

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Icq Ständige Sprachumstellung
Guzi
Musik, Filme, Computer und andere Medien Forum
22 Mai 2012
5 Antworten
Saskia Unknown
Musik, Filme, Computer und andere Medien Forum
30 März 2012
4 Antworten
Test