Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Immer wieder Abstürze - Wer kann helfen?

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von WhiteStar, 20 November 2006.

  1. WhiteStar
    WhiteStar (38)
    Toto-Champ 2006
    781
    103
    15
    Single
    Ich habe eigentlich ein recht gut funktionierendes Computersystem, mit dem sich in der Regel auch recht vernünftig arbeiten lässt. Hege und pflege es so gut ich kann

    Tja, wenn da das Wort eigentlich nicht wäre. Was mich immer wieder aufregt sind die Abstürze (Bluescreens), die ich mit doch schöner Regelmässigkeit habe, vornehmlich bei der Wiedergabe von Video-Dateien (allein 2 am heutigen Abend innerhalb 10 min), tritt aber auch an anderen Stellen auf

    Bei der Analyse greife ich immer wieder auf die Minidump-Dateien zuück und finde dort immer wieder die gleiche oder ähnliche Ursache. Aus diesem Grunde hoffe ich, dass es hilfreich bei der Fehlersuche ist, wenn ich mal die Ergebnisse poste

    Kann mir jemand erklären wie das mit so einer Häufigkeit zustande kommt? Wo liegt hier die Ursache? Ist es ein fehlerhafter Grafikkartentreiber oder ein Problem der Grafikkarte selbst? Oder hat es seine Ursache im Arbeitsspeicher? Oder, oder, oder? :geknickt: :ratlos:
    Was läuft hier falsch?
     
    #1
    WhiteStar, 20 November 2006
  2. lillakuh
    lillakuh (32)
    Verbringt hier viel Zeit
    1.551
    121
    0
    Single
    armes kind.

    du hast eine voll lizensierte version von windows?
    ansonsten würd ich sagen: daten sichern und neuinstalliern geht schnelller als die fehlersuche.ö
     
    #2
    lillakuh, 20 November 2006
  3. User 20345
    User 20345 (37)
    Meistens hier zu finden
    1.646
    133
    48
    vergeben und glücklich

    Die Neuinstallation macht er mittleweile auch in schöner Regelmäßigkeit. Irgendwo muß es ja die Möglichkeit geben, das Problem endgülig zu lösen.
     
    #3
    User 20345, 20 November 2006
  4. keep0r
    Verbringt hier viel Zeit
    437
    103
    2
    nicht angegeben
    Hi!

    Hab ich gerade in einem anderen Forum gefunden, ich kopiere es mal hierrein, wenn ich darf:

    Falls es passiert, dass euer PC unregelmäßig abstürtzt, so könnte es am " Bank Interleave " liegen (Errorcode: BCCode 1000008e , Product 256_1 ,
    Product 768_1 oder auch mal wieder BAD_POOL_CALLER )

    Diese Funktion im BIOS steuert Euren Zugriff auf euer Ram.
    Wenn diese Funktion auf " enabled " steht, kann es sein, daß euer Board damit nicht klar kommt, dies ist eine Beschleunigung des Ram beim lesen auf zwei oder mehr Bänken gleichzeitig.

    (ERST HARDWARETEST: EINFACH ALLE RAMTEILE AUF MAINBOARD ABZIEHEN, bis auf eines !, Rechner starten und sehen obs immer noch abstürzt, wenn nicht, liegt es wohl daran)

    Diese Funktion im Bios einfach Einfach ausschalten. Dann läuft der PC wieder, bei mir gabs dadurch keine Spielabstürze mehr, Leistungseinbuße auch nicht. (bitte im bios immer vorsichtig vorgehen)

    Schaut im euren MainboardHandbuch wo diese Funktion versteckt ist : " Bank Interleave "(Schlüsselwörter: DRAM, RAM, SDRAM, BY SPD )

    Sollte eine Oberfunktion verhindern, dass ihr dies nicht ändern könnt, einfach Oberfunktion auf " manual " setzen , dann müßtet ihr drauf zugreifen können.


    Hoffe, das hilft dir weiter.
     
    #4
    keep0r, 20 November 2006
  5. Schuh Dreamer
    0
    Du hast eine Nvidia Grafikkarte, das sagt die Datei nv4_disp.dll.
    Es ist bekannt, das einige Versionen der Grafikkartentreiber von Nvidia einen LOOP verursachen wenn sie auf den Speicher schreiben wollen. Die 2. Fehlermeldung mit den IRQs könnte so entstehen, das Du im Bios keinen IRQ der Grafikkarte zugewiesen hast. Ein PC hat physikalisch 15 IRQs die zur Steuerung der Geräte dienen. Windows ab Version 98 geht geht und richtet einen Sharing Pool ein um mehr IRQs zur Verfügung stellen zu können.
    Normalerweise funktioniert das auch prima, nur die Grafikkarte braucht einen alleine, sonst kommen diese Meldungen.

    Im Bios heisst die Einstellung: Allocate IRQ to VGA/AGP oder so ähnlich. Da muss ein enabled oder yes stehen.

    1. Treiber aktualisieren.
    2. IRQ zuweisen

    Dannach sollte Ruhe sein.

    Gutes gelingen.
     
    #5
    Schuh Dreamer, 20 November 2006
  6. carissimo
    carissimo (29)
    Verbringt hier viel Zeit
    268
    103
    5
    nicht angegeben
    Typisches Getaper aus der Windows-Welt.

    Schwamm drüber. Linux installieren. Fertig. :cool1:
     
    #6
    carissimo, 20 November 2006
  7. keep0r
    Verbringt hier viel Zeit
    437
    103
    2
    nicht angegeben
    Hat aber nicht jeder die Pro-Linux-Kenntnisse wie du sie vielleicht hast... Schonmal daran gedacht?

    Ich meine, ich hab Linux auch als zweites BS daheim laufen und keine Probs damit, aber zum zoggn boote ich dann eben doch Windoof...
     
    #7
    keep0r, 20 November 2006
  8. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Davon abgesehen ist es für einen normalbenutzer sogut wie unschaffbar, einen GraKa Treiber unter Linux zu installen... Ich jedenfalls hab aufgegeben...
     
    #8
    BenNation, 20 November 2006
  9. Tobi1982
    Tobi1982 (34)
    Verbringt hier viel Zeit
    59
    91
    0
    Single
    Also mal zu dem Problem: Immer wieder Bluescreens in unterschiedlichen Situationen sind häufig ein Indiz für defekten Ram Bei meinem alten Computer war das auch so, und zunächst hat es auch den Anschein gemacht, als wäre es ein Problem mit Grafiktreiber bzw. -karte.

    Du kannst mal testweise einzelne Ram-Bausteine rausnehmen und probieren, ob es dann auch noch zu den Bluescreens kommt. Wenn es bei einem nicht mehr der Fall ist, ist das Modul, das du entfernt hast vermutlich defekt.
    Eine weniger "bastelintensive" Lösung, den Ram allgemein auf Fehler zu prüfen ist "Memtest86":
    http://www.memtest.org/#downiso

    Einfach die Iso-Datei runterladen und auf CD brennen (dabei im Brennprogramm auswählen, dass es eine Image-Datei ist). Falls du ein Diskettenlaufwerk hast, gibts da auch ne Möglichkeit, was für Diskette runterzuladen, hab ich aber noch nicht getestet, weil ich kein Floppy mehr habe.
    Dann von dem Datenträger booten. Das Programm testet deinen Ram und zeigt Fehler an. Bei meinem alten PC gabs Fehler ohne Ende, beim neuen läuft es ne Stunde ohne irgendeinen Fehler durch...

    Gruß
    Tobi
     
    #9
    Tobi1982, 20 November 2006
  10. Steirerboy
    Steirerboy (37)
    Verbringt hier viel Zeit
    520
    101
    0
    vergeben und glücklich
    Den Linux Treiber von NVIDIA gibt es als fertiges Script, der erkennt dein Linux, erkennt deinen Kernel, deine Karte und macht wirklich ALLES von selber, wenn du einmal auf "accept licence" geklickt hast. Da war sogar ich als Alter Linux root überrascht!

    Zum Problem selber: häufige Abstürze unter höherer und Volllast, besonders auch im Grafiktreiber kommen wirklich gerne bei Speicherproblemen vor. Organisier dir mal die Freeware "Prime95", die berechnet nutzlose Primzahlen, aber dafür generiert die sehr hohe Lasten. Stell das auf Speicher foltern und dann warte 30 Sekunden und dein PC stürzt ab. wetten?

    Oder noch besser benutze den memtest, den Tobi über mir empfohlen hat, der sagts dir genau.

    Daß der PC schon mal gut lief ist kein Grund, daß er nicht plötzlich schlecht geht, auch RAMs altern, so wie alle Mikrochips.

    So wie du es schilderst könnte es aber auch ein Temperaturproblem sein. Staub hast du ja gewissenhaft vom CPU- und Grafik-Kühler entfernt, und nachgeschaut, ob sich alle Lüfter drehen, oder?

    Hol dir mal den Motherboard Monitor, der sagt dir, wie heiß deine Komponenten gerade sind.
     
    #10
    Steirerboy, 20 November 2006
  11. WhiteStar
    WhiteStar (38)
    Toto-Champ 2006 Themenstarter
    781
    103
    15
    Single
    Ich hab ehrlich gesagt nicht so recht dran geglaubt, aber man weiss ja nie - Hier die für mich etwas überraschenden Ergebnisse von Memtest


    1. Durchlauf:

    2. Durchlauf

    3. Durchlauf

    4. Durchlauf

    5. Durchlauf

     
    #11
    WhiteStar, 20 November 2006
  12. Tobi1982
    Tobi1982 (34)
    Verbringt hier viel Zeit
    59
    91
    0
    Single
    Hast du probiert, wie das System in der letzten Konstellation (Bank 1+3 besetzt) läuft? Bei meinem alten PC hab ich die gröbsten Probleme auch dadurch behoben, dass ich die Riegel in den Bänken ausgetauscht habe. Danach ist er wesentlich weniger abgestürzt. Aber ist halt auch keine Dauerlösung, ich wusste damals eh schon, dass sich bald nen neuen kaufen würde.

    Mir ist aber nicht ganz klar, was bei dir kaputt ist. Die einzelnen Riegel liefern ja keine fehler, von daher wirds eher am Mainboard liegen... Hast du im BIOS irgendwas an den Speichereinstellungen verstellt? Vielleicht mal auf Standardeinstellungen zurückgehen?

    Eventuell auch mal die Kontakte von Riegeln und Speicherbänken säubern.


    Gruß
    Tobi
     
    #12
    Tobi1982, 20 November 2006
  13. kief83
    Gast
    0
    Nabend
    auch ich hatte das Problem vor einem Jahr!

    Bei mir war mein 1GB DDR Ram hinüber ( gerade mal drei Monate alt war er ) , zum Glück Garantiefall, aber heute mittag hatte ich es mal wieder, hoffe ja stark das es nicht wieder der RAM ist!
     
    #13
    kief83, 20 November 2006
  14. Steirerboy
    Steirerboy (37)
    Verbringt hier viel Zeit
    520
    101
    0
    vergeben und glücklich
    Die Gatter im RAM brauchen sehr viel Strom, besonders wenn sie alt sind. Welches Netzteil hast du denn verbaut, und welchen Prozessor und andere Verbraucher?

    Und z.B. manche nforce Chipsätze haben Probleme mit dem genannten Bank Interleave. Steck mal beide Riegel in die selbe Bank, scheint bei dir 2+3 zu sein und teste nochmal.
    Du verlierst vielleicht 5% Speed, aber dafür 100% Stabilität.
     
    #14
    Steirerboy, 21 November 2006
  15. WhiteStar
    WhiteStar (38)
    Toto-Champ 2006 Themenstarter
    781
    103
    15
    Single
    Also, ich gebe hier mal ein kleines Update

    Möglicherweise, und ich sag das wirklich mit aller Vorsicht, ist die Lösung gefunden wurden. Schuld waren wahrscheinlich die Einstellungen für die Speichertimings im BIOS.

    Möglicher Hintergrund: Ich habe zwei 512MB-RAM-Bausteine im Recher. Einer davon Original Infinion. Der andere wahrscheinlich Dritthersteller,also Infinion-Module verbaut, aber von nem Drittanbieten zusammengesetzt (Vermutung)
    Zumindest ist es so, das Programme wie Everest oder CPU-Z vom Zweiten Modul keine Herstellerkennung auslesen können.
    So, und diese beiden Module laufen offenbar zusammen instabil wenn sie mit einer Command-Rate von 1T betrieben werden. Ich hab das mal abgeschaltet, so dass sie jetzt auf 2T laufen und jetzt waren 5 von 7 Durchläufe mit Memtest fehlerfrei. Ein gutes Zeichen denke ich

    [​IMG]

    [​IMG]
     
    #15
    WhiteStar, 22 November 2006
  16. FMIweb
    FMIweb (32)
    kurz vor Sperre
    157
    0
    0
    Single
    Wenn du eine AGP-GK hast, solltest du den PCI-Steckplatz direkt daneben nicht belegen. Diese beiden Stzeckplätze teilen sich einen Interrupt, der eventuell das Prob bei dir sein könnte. Also Kiste aufschrauben, nachsehen ob der 1ste PCI belegt ist, wenn ja, dann Karte in einen anderen Slot einstecken.



    STOP: 0x0000000A (Parameter1, Parameter2, Parameter3, Parameter4) IRQL_NOT_LESS_OR_EQUAL*** Adresse x hat Basis bei x - Dateiname
    Die Parameter beziehen sich auf die mit dem Fehler verbundenen speziellen Probleme: • Parameter 1 - Eine Adresse, auf die unkorrekt verwiesen wurde
    • Parameter 2 - Eine IRQL, die für den Speicherzugriff benötigt wurde.
    • Parameter 3 - Die Art des Zugriffs, wobei 0 eine Leseoperation und 1 eine Schreiboperation ist.
    • Parameter 4 - Die Adresse der Anweisung, die auf Speicher in Parameter 1 verwiesen hat.


    Weitere Informationen
    Stop-Fehler 0x0000000A (Stop 0x0A) weist darauf hin, dass ein Versuch im Kernelmodus stattgefunden hat, auslagerungsfähigen Speicher auf einer zu hohen internen Anforderungsebene (Internal Request Level - IRQL) eines Prozesses anzusprechen. Dieser Fehler tritt gewöhnlich auf, wenn ein Treiber eine unkorrekte Speicheradresse verwendet. Andere mögliche Ursachen dieses Fehlers sind ein inkompatibler Gerätetreiber, ein allgemeines Hardwareproblem oder inkompatible Software.

    Nach anderen Hardwareproblemen suchen
    Verwenden Sie die folgenden Problembehandlungsschritte, wenn der Stop 0x0A-Fehler während der Installation von Windows weiterhin auftritt. Versuchen Sie nach jedem Schritt erneut, Windows zu installieren. 1. Drücken Sie während des Starts der Installation (wenn die Meldung "Setup untersucht die Hardwarekonfiguration des Computers" angezeigt wird) die Taste [F5]. Geben Sie den korrekten Computertyp und die korrekte Hardwareabstraktionsschicht (Hardware Abstraction Layer, HAL) an, wenn Sie dazu aufgefordert werden. Wenn Sie beispielsweise über einen einzelnen Prozessor verfügen, geben Sie die HAL "Standard-PC" an.
    2. Deaktivieren Sie die folgenden Funktionen in den CMOS-Einstellungen Ihres Computers. Konsultieren Sie die Hardwaredokumentation oder den Hersteller, um eine diesbezügliche Anleitung zu erhalten.• Alle Caching-Funktionen, einschließlich L2-, BIOS-, internes/externes und Write-Back-Caching auf Festplattencontrollern.
    • Alle Shadowing-Funktionen
    • Plug & Play
    • Alle BIOS-basierten Virenschutzfunktionen

    3. Entfernen Sie alle Adapter und trennen Sie alle Hardwaregeräte, die zum Starten und Installieren von Windows nicht unbedingt erforderlich sind, einschließlich folgende Adapter und Geräte:• Netzwerkkarte
    • Internes Modem
    • Soundkarte
    • Zusätzliche Festplatten (es wird mindestens eine zum Ausführen der Installation benötigt)
    • CD-ROM- oder DVD-ROM-Laufwerk (wenn die Installation von der lokalen Festplatte erfolgt)

    4. Wenden Sie das folgende Verfahren an, wenn Sie einen SCSI-Adapter verwenden. Weitere Informationen finden Sie in Ihrer Hardwaredokumentation.• Beziehen Sie den neuesten Windows-Treiber vom Hersteller des Adapters.
    • Deaktivieren Sie die Synchronisierungsaushandlung auf dem SCSI-Controller.
    • Stellen Sie sicher, dass die Anschlüsse und IDs der SCSI-Geräte korrekt sind.
    • Entfernen Sie alle SCSI-Geräte aus der SCSI-Kette (außer einer Festplatte, wenn die Installation von oder auf einem Laufwerk auf dieser Festplatte erfolgt).

    5. Wenden Sie das folgende Verfahren an, wenn Sie IDE-Geräte verwenden. Weitere Informationen finden Sie in Ihrer Hardwaredokumentation.• Definieren Sie den angeschlossenen IDE-Port als Nur primär.
    • Stellen Sie sicher, dass die Master/Slave/Only-Einstellungen für die IDE-Geräte korrekt sind.
    • Entfernen Sie alle IDE-Geräte außer der Festplatte.

    6. Überprüfen Sie die Speicher-SIMMs (den RAM) im Computer. Weitere Informationen finden Sie in Ihrer Hardwaredokumentation.• Entfernen Sie alle inkompatiblen Speicher-SIMMs, so dass alle SIMMs mit derselben Geschwindigkeit arbeiten. Zum Beispiel 60 ns oder 70 ns.
    • Führen Sie einen Systemtest des Speichers durch und entfernen Sie alle fehlerhaften SIMMs.
    • Führen Sie den Test mit anderen SIMMs durch, falls verfügbar.

    7. Wenden Sie sich an den Hersteller des Computers oder des Motherboards und informieren Sie sich, ob Probleme mit der Ausführung oder Installation von Windows XP bekannt sind. Der Hersteller kann Ihnen möglicherweise wie folgt helfen:• Ausführen eines Diagnoseprogramms auf dem Computer.
    • Aktualisieren des Computer-BIOS, falls anwendbar.
     
    #16
    FMIweb, 22 November 2006
  17. Steirerboy
    Steirerboy (37)
    Verbringt hier viel Zeit
    520
    101
    0
    vergeben und glücklich
    Ja das ist ein gutes Zeichen.

    Aber vielleicht denkst du doch drüber nach, vom Weihnachtsgeld 2 genau gleiche Module zu kaufen, oder am besten gleich ein dafür gedachtes Paar. Die laufen dann schnell und sicher zusammen und du bist dein Problem - vermutlich - für immer los.

    Ist dein PC seit dem Timing umstellen nochmal abgestürzt eigentlich? Und hast du dir das von mir erwähnte Prime95 schon geholt und damit dein Windows gefoltert?

    Wenn dus nicht finden kannst schreib mir, das ist Freeware.
     
    #17
    Steirerboy, 22 November 2006
  18. Mr. Poldi
    Verbringt hier viel Zeit
    3.068
    121
    0
    vergeben und glücklich
    Um sich dann mit Kernel-Panic rumschlagen zu dürfen wenn es ein Hardware-Problem ist :zwinker:
     
    #18
    Mr. Poldi, 23 November 2006
  19. WhiteStar
    WhiteStar (38)
    Toto-Champ 2006 Themenstarter
    781
    103
    15
    Single
    Seit der Umstellung kam nichts mehr, keine Abstürze, keine Bluescreens, absolut stabil.

    Prime95 hab ich runtergeladen und instaliert, ausgeführt und dann "Options" => "Torture Test ..." mit der Einstellung "Blend" (tests some of everything, lots of RAM tested) - Keine Fehler. Nach einer Stunde hab ich dann abgebrochen. Wollt ja auch noch was anderes machen.

    An RAM-Zukäufe denke ich erstmal nicht. 1. Scheint das Problem ja gelöst und 2. sind die Preise ja ganz schön angezogen. Meine Freundin hat sich Anfang des Sommers noch nen 512er Riegel gekauft für knapp über 30 Euro. Heute sind mittlerweile 50 Euro und mehr fällig, je nachdem wo man kauft
     
    #19
    WhiteStar, 23 November 2006
  20. Steirerboy
    Steirerboy (37)
    Verbringt hier viel Zeit
    520
    101
    0
    vergeben und glücklich
    Der PRIME würde ewig laufen, wenn dein System stabil ist. Und wenn es was hat, dann hängt es sich eh nach 5 Minuten spätestens auf. Jedenfalls kanst du dich jetzt über ein zuverlässiges System freuen.
     
    #20
    Steirerboy, 24 November 2006

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Immer Abstürze helfen
Riot
Musik, Filme, Computer und andere Medien Forum
25 Januar 2014
12 Antworten
Saskia Unknown
Musik, Filme, Computer und andere Medien Forum
1 Januar 2014
11 Antworten
SottoVoce
Musik, Filme, Computer und andere Medien Forum
13 Februar 2007
7 Antworten