Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • Hens
    Hens (29)
    Verbringt hier viel Zeit
    849
    103
    0
    Verheiratet
    16 Februar 2006
    #1

    Internet Explorer 7

    Die neuste Version des Internet Explorers ist da.
    Zunächst nur in einer Beta Version.

    Bin zwar keine Freundin des IE, aber die neue Version soll doch wesentlich besser und sicherer sein als die Alte.
    Werde wohl weiter Firefox gebrauchen, aber man kann es sich ja mal anschauen.

    Hier könnt ihr einen Bericht über den neuen IE lesen. Einen Link zu download gibt es auch.
    Der Bericht ist auf einer Seite geschrieben, die normalerweise sehr kritisch mit Microsoft umspringt.

    http://www.bluemerlin.de

    Die Seite läst sich leider nicht direkt verlinken also müßt ihr übers Hauptmenü gehen.:!_alt: :!_alt: :!_alt:
     
  • ByTe-ErRoR
    Verbringt hier viel Zeit
    150
    103
    6
    nicht angegeben
    16 Februar 2006
    #2
    Doch!!!
     
  • daedalus
    daedalus (38)
    Teammitglied im Ruhestand
    869
    113
    51
    nicht angegeben
    16 Februar 2006
    #3
    Nein :tongue: :
     
  • Hens
    Hens (29)
    Verbringt hier viel Zeit Themenstarter
    849
    103
    0
    Verheiratet
    16 Februar 2006
    #4
    Danke Daed das Du mir Recht gibst. :knuddel:
    Bin doch keine Anfängerin. :mad:

    Was mich wundert ist das adaware keine Spyware findet. :ratlos:
    Die hat man normalerweise immer drin.

    Lieber nochmal mit Spybot suchen. :smile:
     
  • MrWonderful
    Verbringt hier viel Zeit
    118
    101
    0
    nicht angegeben
    16 Februar 2006
    #5
    Also bei mir funktionierst :smile:
     
  • Djinn
    Djinn (31)
    Verbringt hier viel Zeit
    95
    91
    0
    Single
    16 Februar 2006
    #6
    Nein, kann nicht sein den du bekommst das hier

    [​IMG]

    [​IMG]
     
  • ByTe-ErRoR
    Verbringt hier viel Zeit
    150
    103
    6
    nicht angegeben
    16 Februar 2006
    #7
    Wie gesagt, bei mir geht es.
    Was habt ihr denn alle für Browser?! :eek:
     
  • Hens
    Hens (29)
    Verbringt hier viel Zeit Themenstarter
    849
    103
    0
    Verheiratet
    16 Februar 2006
    #8
    Hergott nochmal. :kopfschue

    Mitlerweile ist da ein ganz anderer Link. :!_alt: :!_alt: :!_alt: :!_alt:

    Die Seite zum Bericht läst sich nicht direkt verlinken
     
  • Mr. Poldi
    Mr. Poldi (38)
    Meistens hier zu finden
    3.381
    133
    106
    Verwitwet
    16 Februar 2006
    #9
    Geht nicht wegen diesem Bug:
    Link wurde entfernt

    Wenn man die URL von hand korrigiert tut es aber :smile:

    Die IE 7 ist zwar deutlich besser als der IE 6, aber was Standard-Konformität anbelangt doch noch weit hinter Firefox und Opera. Und er hat noch so einige Bugs :zwinker:
     
    Zuletzt von einem Moderator bearbeitet: 31 August 2017
  • ByTe-ErRoR
    Verbringt hier viel Zeit
    150
    103
    6
    nicht angegeben
    16 Februar 2006
    #10
    Also bei mir tritt dieser BUG nicht auf, muß wohl an euren Browsern liegen. :tongue:
     
    Zuletzt von einem Moderator bearbeitet: 31 August 2017
  • Mr. Poldi
    Mr. Poldi (38)
    Meistens hier zu finden
    3.381
    133
    106
    Verwitwet
    16 Februar 2006
    #11
    Bei dir tritt der Bug definitiv auch auf (ist ein Fehler im PHP-Script).

    Die URL wurde aber mittlerweile geändert, außerdem scheint Opera die URL automatisch zu "korrigieren" :zwinker:
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste