Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • James Bond
    Verbringt hier viel Zeit
    100
    101
    0
    vergeben und glücklich
    25 Januar 2006
    #1

    Maus verschwindet immer (WinXP)

    Hey!

    Meine Maus verschwindet immer, wenn ich ein paar Minuten nicht am PC bin, oder die Maus einfach nicht bewege.
    Der Mauszeiger bleibt zwar sichtbar, aber immer an der gleichen Stelle. Die Maus reagiert aber noch, denn wenn man mit dem nun "unsichtbaren" Mauszeiger über Symbole fährt, werden diese markiert und man kann sie anklicken.

    Was kann das sein?
     
  • Recon
    Recon (36)
    Verbringt hier viel Zeit
    1.367
    121
    0
    vergeben und glücklich
    25 Januar 2006
    #2
    Hast du eine Infrarotmaus?
    Dann kann es sein, das sie sich nach ein paar Minuten abschaltet. das macht meine zumindest...
     
  • Rägetröpfli
    Verbringt hier viel Zeit
    547
    101
    0
    vergeben und glücklich
    25 Januar 2006
    #3
    Das genau gleiche Problem habe ich auch seit ein paar Tagen. Habe sogar die Maus gewechselt. Problem bleibt aber bestehen. Die reagiert überhaupt nicht mehr. Dann muss ich jeweils den PC runterfahren und wieder neu starten damit es geht :angryfire :angryfire :angryfire
     
  • James Bond
    Verbringt hier viel Zeit Themenstarter
    100
    101
    0
    vergeben und glücklich
    25 Januar 2006
    #4
    Nein, keine Infrarot Maus. Eine Logitech MX 510 optical USB Maus. Am Laptop funzt die Maus einwandfrei!

    Am besagten Pc funktioniert keine USB, keine PS2 und auch keine serielle Maus!
    Immer das gleiche Problem!
     
  • User 631
    Verbringt hier viel Zeit
    549
    103
    6
    nicht angegeben
    25 Januar 2006
    #5
    Ich würd auch sagen, dass das ein Softwareproblem ist...

    Schmeiß mal per Taskmanager alle unnützen Prozesse raus und versuchs dann nochmal.
     
  • James Bond
    Verbringt hier viel Zeit Themenstarter
    100
    101
    0
    vergeben und glücklich
    26 Januar 2006
    #6
    Der Fall tritt auch ein, wenn ich praktisch alle Tasks schliesse und nur noch die wichtigsten laufen lasse.

    Mal dauerts paar Minuten, mal tritt es schon nach paar Sekunden auf.

    Komisch ist nur, dass sich das System ja nicht aufhängt. Die Maus funktioniert ja weiterhin, nur der Pfeil der Maus bewegt sich nicht mehr......Symbole kann ich aber mit meinem dann "unsichtbaren" Mauspfeil klicken.

    Auch der Logitech Treiber bringt keine Besserung.

    Möglich dass das am ServicePack liegt? Hab nämlich die ganz normale Version und bin dem SP2 eigentlich abgeneigt....
     
  • User 631
    Verbringt hier viel Zeit
    549
    103
    6
    nicht angegeben
    26 Januar 2006
    #7
    Die Tasks, ja...aber was ist mit den Prozessen? Schonmal da abgespeckt?
     
  • James Bond
    Verbringt hier viel Zeit Themenstarter
    100
    101
    0
    vergeben und glücklich
    26 Januar 2006
    #8
    Da hab ich mich falsch ausgedrückt, sorry.
    Meinte vorhin schon die Prozesse!

    Also auch alle möglichen Prozesse beendet und die Maus verschwindet nach einer unbestimmten Zeit.
     
  • Schlumpf Hefti
    Benutzer gesperrt
    667
    0
    0
    nicht angegeben
    26 Januar 2006
    #9
    USB-Treiber installiert?
    Was für ein Mainboard hast du?
     
  • James Bond
    Verbringt hier viel Zeit Themenstarter
    100
    101
    0
    vergeben und glücklich
    27 Januar 2006
    #10
    Treiber sind alle installiert. Der Standard WinXP Treiber und auch mit einem Logitech Treiber hab ich es probiert.

    Immer das gleiche Ergebnis.

    Vom Mainboard, sprich vom System scheints auch unabhängig zu sein, genauso wie vom Anschluss. (USB/PS2/Seriell)
    Hab dieses Problem oft im Netz gefunden, aber nirgends eine wirkliche Lösung dazu. Nur eine Maßnahme hat es anscheinend behoben.

    Auf dem Desktop ein Rechtsklick mit der Maus, dann auf Eigenschaften -> Einstellungen -> Erweitert -> Problembehandlung und dann den Regler für die Hardwarebeschleunigung um eins runter stellen.

    Dann kommt auch ein Text, dass die Probleme mit Maus etc. beseitigt. Nur ist meine Frage nun, ob sich das leistungsmäßig auf den PC auswirkt? Einerseits das Problem "gelöst", aber andererseits nen Flaschenhals fabriziert?

    Seitdem ist der Fehler nicht mehr aufgetreten. Komisch nur, dass es vorher immer ganz normal lief.
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste