Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Media Player:Ton, aber kein Bild

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Iko, 8 Februar 2010.

  1. Iko
    Iko (23)
    Sorgt für Gesprächsstoff
    75
    31
    0
    vergeben und glücklich
    Mein Problem:
    Wenn ich bei (Windows)Media Player ein Video schauen will hört man nur Ton und man sieht nur Grüne Streifen.
    Aber wenn ich die Videos mit vlc player abspiel dann passt alles.
    Aber ich schau mein Videos lieber auf Windwos Media Player :rolleyes:

    Ich habs schon mit formartiern versucht und hab DivX neu installiert aber des Problem besteht immernoch.

    ---------- Beitrag hinzugefügt um 15:20 -----------

    Und noch zu den Videos :zwinker:
    Sind alle .avi Format

    Wers noch genauer wissen will
    Sind die 1 bis 5 Staffel Futurama auf Englisch :tongue:
     
    #1
    Iko, 8 Februar 2010
  2. Subway
    Planet-Liebe Berühmtheit
    5.921
    398
    2.211
    Verheiratet
    Avi ist kein Format, sondern ein Container. Mit was es codiert ist, wird daraus nicht ersichtlich. Das kann DivX sein, das kann Xvid sein... das kann irgendwas sein.

    Starte es mal in VLC, ich glaube da irgendwo kann man sich da die Infos abholen was für ein Codec es ist und den kannst du dann nachinstallieren.
     
    #2
    Subway, 8 Februar 2010
  3. CCFly
    CCFly (36)
    live und direkt
    12.443
    218
    263
    Verheiratet
    avi läuft bei mir problemlos mitm media player, vlc und winamp.
    warum muss es unbedingt media player sein? is doch egal, solange alles funktioniert?
     
    #3
    CCFly, 8 Februar 2010
  4. PraxXx
    Sorgt für Gesprächsstoff
    10
    28
    1
    Single
    Würd dir mal das KLite Codec Pack empfehlen. Es installiert so ziemlich alle Codecs auf dem Rechner und richtet sie wahlweise für den WindowsMediaplayer oder den MediaPlayer Classic ein.
     
    #4
    PraxXx, 8 Februar 2010
    • Danke (import) Danke (import) x 1
  5. ülpentülp
    0
    nein, ist es eben nicht.

    avi ist "nur" ein schuhkarton ... den kann nicht jeder player auspacken.

    wer mutig ist, aktiviert bei media player "codecs automatisch erwerben".

    gruß
     
    #5
    ülpentülp, 8 Februar 2010
  6. Iko
    Iko (23)
    Sorgt für Gesprächsstoff Themenstarter
    75
    31
    0
    vergeben und glücklich
    Ich hab noch vergessen zu sagen das es Anfangs geklappt hat und seit gestern Abend wieder nicht geht
     
    #6
    Iko, 8 Februar 2010
  7. PraxXx
    Sorgt für Gesprächsstoff
    10
    28
    1
    Single
    Wie gesagt versuchs mal mit dem Pack. Kann immer mal sein das iwas deinstalliert wurde oder deaktiviert. Man(n) klickt ja schon mal schnell :-D
     
    #7
    PraxXx, 8 Februar 2010
  8. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich

    Kann ich auch nur empfehlen, ich kann alles abspielen...
     
    #8
    BenNation, 9 Februar 2010
  9. Iko
    Iko (23)
    Sorgt für Gesprächsstoff Themenstarter
    75
    31
    0
    vergeben und glücklich
    Oke hab ich jetz installiert und es geht wieder :zwinker:

    Danke :smile:
     
    #9
    Iko, 9 Februar 2010

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Media Player Ton
Aily
Musik, Filme, Computer und andere Medien Forum
9 Februar 2010
18 Antworten
haeschen007
Musik, Filme, Computer und andere Medien Forum
18 Oktober 2007
7 Antworten
~Majo~
Musik, Filme, Computer und andere Medien Forum
1 Oktober 2007
9 Antworten
Test