Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • ~Majo~
    Verbringt hier viel Zeit
    820
    101
    0
    nicht angegeben
    16 Oktober 2007
    #1

    Nette Fehlermeldung

    Nun denn, hab heute mein Windows Update vollzogen und nun geschieht dieser Fehler.

    Mithilfe von Google hab ich mich schon und dusselig gesucht und finde einfach keine Lösung dafür. :geknickt:

    Das Problem an der Sache ist nicht das Hotfix, welche von Microsoft angeboten werden. Die ganzen Hinweise beziehen sich auf irgendwelche Programme, aber nicht auf die gewöhnliche setup.exe :ratlos:

    Langer Rede kurzer Sinn, hier ist das Bild:
    [​IMG]

    Ich bin für jede Hilfe dankbar!
     
  • User 64931
    User 64931 (36)
    Verbringt hier viel Zeit
    748
    113
    83
    Verheiratet
    16 Oktober 2007
    #2
    Während des Updates sollte man den Virenscanner und ähnliche Programme deaktivieren weil solche Sachen passieren können.
    Mein Tipp wäre daher, die letzten Updates zu deinstallieren und neu aufzuspielen, mit deaktiviertem Virenscanner, Spybot und was du noch so laufen hast.
    Es könnte natürlich auch ein Virus Schuld sein...
     
  • User 76442
    Verbringt hier viel Zeit
    142
    103
    7
    nicht angegeben
    16 Oktober 2007
    #3
    Hätte ich jetzt spontan auch vermutet. Kenne einen ähnlichen Fall: Das System hat sich immer selbstständig heruntergefahren, vorher eine ähnliche Fehlermeldung erzeugt. Wie sieht Deine Sicherheitsstrategie aus? (Firewall-Router, Virenscanner, Firewall, Software-Firewall...?)
     
  • ~Majo~
    Verbringt hier viel Zeit Themenstarter
    820
    101
    0
    nicht angegeben
    16 Oktober 2007
    #4
    Ersteinmal danke an eure beiden Tipps. :smile:

    Ich besitze eine Hardwarebedingte Firewall (Router). Die letzten Jahre fuhr ich gut damit. Man muss eben nicht alles anklicken was blinkt... :zwinker:

    Und die Lösung hab ich heute gefunden. Die Ursache lag bei meinem "Vista Transformation Pack". Die shell.dll wurde geändert und somit auch die interne Adresse auf die es zugreifen will. Folge, es blockiert sich und nix geht mehr.

    Also runtergeschmissen, Rechner neugestartet und dann noch einmal versucht die exe zu starten und siehe da, es lief.
    Wer sonst solche Probleme wie bei mir oben beschrieben besitzt (setup.exe spinnt mit der shell herum), so soll er mal schauen ob er eine Software installiert hat, welche die Optik von Windows XP steuert. :cool1:

    Off-Topic:
    Bis ich dahinter kam, das die shell die grafische Oberfläche mit steuert... :ratlos:


    Dennoch danke euch beiden. :smile:
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste