Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • Daucus-Zentrus
    Verbringt hier viel Zeit
    1.043
    121
    1
    nicht angegeben
    22 Juli 2007
    #1

    Netzteilproblem

    Hallo,

    ich habe mal wieder ein defektes Netzteil. Nachdem ich im Frühjahr mein erst Ende letzten Jahres gekauftes be quiet Straightpower austauschen lassen musste, weil es stank und rauchte, ist das neue nun wieder kaputt. Dieses Mal stank es erst und schlug Funken. Nach dem Ausbau konnte ich dann im NT eine weiße Flüssigkeit/Paste sehen, die verlaufen und angebrannt war.

    1.) Habt ihr ne Ahnung, was das für ne weiße Flüssigkeit/Paste sein könnte?
    2.) Habt ihr ähnlich schlechte Erfahrungen mit be quiet-Netzteilen gemacht?

    Liebe Grüße,
    Daucus
     
  • User 64931
    User 64931 (36)
    Verbringt hier viel Zeit
    748
    113
    82
    Verheiratet
    23 Juli 2007
    #2
    Die weiße Paste müsste der Inhalt eines oder mehrerer Kondensatoren sein... Haste schonmal geprüft ob dein Stromnetz starke Spannungsschwankungen aufweist?
    Ich hatte noch kein be quit! Netzteil; meines ist von Tagan, kann ich echt nur empfehlen!
     
  • N3sb1t
    Gast
    0
    23 Juli 2007
    #3
    BeQuiet sind eig. sehr gute NT's
     
  • ssl
    ssl (39)
    Verbringt hier viel Zeit
    40
    91
    0
    Single
    23 Juli 2007
    #4
    Jedes Netzteil kann mal "hochgehen", leider. Mir ist vor einiger Zeit eines direkt hinter meinem Kopf explodiert (das übliche, hat n Elko verrissen). Das sorgt dann für n bösen Schrecken, stinkt ganz toll, und man muss wieder Geld ausgeben :/
     
  • Kenshin_01
    Kenshin_01 (34)
    Verbringt hier viel Zeit
    1.458
    123
    1
    Verliebt
    23 Juli 2007
    #5
    Ja, klingt nach einem defektem Kondensator.

    Würde die wie Mr.Chainsaw auch eines von Tagan empfehlen. Sind nicht teuer, leise und leistungsstark.

    Was vielleicht wirklich ned schlecht wär, mal dein Netz zu testen. Evtl. wär ein Schutz dazwischen ned verkehrt.
     
  • BenNation
    BenNation (35)
    Meistens hier zu finden
    1.231
    133
    74
    vergeben und glücklich
    23 Juli 2007
    #6
    Nach 2 Wochen durchgehender Uptime ist mein NT dermassen ausgefallen, dass es mir meine Sicherungen (im Stromkasten) mit raus geschlagen hat...
    Hab wieder Einschalten wollen *zack* wieder raus.

    War das einzigste Mal, dass ich Stress mit einem NT hatte...
     
  • Daucus-Zentrus
    Verbringt hier viel Zeit Themenstarter
    1.043
    121
    1
    nicht angegeben
    23 Juli 2007
    #7
    Wie teste ich das denn? - Was für Schutzmöglichkeiten gibt es denn?

    Allerdings glaube ich eher nicht, dass es daran liegt, denn ich benutze seit über drei Jahren diesselbe Steckdose und einen Mehrfachstecker, an dem noch mein Bilkdschirm und Drucker angeschlossen ist. Bei Spannungsproblemen hätten die sich doch dann auch mal melden müssen, oder?

    Meint ihr, die weiße Paste ist das Dielektrikum eines Kondensators gewesen?
     
  • User 43919
    User 43919 (28)
    Verbringt hier viel Zeit
    276
    103
    9
    Single
    23 Juli 2007
    #8
    Enermax und Thermaltake machen auch sehr gute Netzteile. Preis/Leistungs verhältnis ist bei beiden top.
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste