Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Netzwerk zu lahm!!!

Dieses Thema im Forum "Off-Topic-Location" wurde erstellt von Mondmann, 4 April 2002.

  1. Mondmann
    Mondmann (31)
    <b>V</b>ery <b>I</b>mportant <b>P</b>enis
    703
    101
    0
    Single
    Also zu meinem problem:
    Ich hatte schon wieder ein problem, dass ich von manchen Computern nur mit ca 56K laden konnte! Ich habe 98 und die anderen Xp (aber ich konnte auch mal von einem 98 nur mit cs 56K laden)! Wir/ich hatte/n ein Hub und ein Crossovercabel versucht! Blieb aber bei den 56 K

    hab dann versucht in den einstellungen von meiner netzwerkkarte (von snogard die billige 10/100) (hat aber auch vorher mit einer markenkarte nichts gebracht, dasshalb hab ich ja die snogard versucht und drinnen gelassen)
    den Linkspeed zu verändern (100 Half Mode, 100 Full Mode autosense etc)
    hat aber alles nichts gebracht!

    Bitte kann mir jemand schnell helfen! Danke schon mal in voraus!

    Mondmann und DAS Netzwerk
     
    #1
    Mondmann, 4 April 2002
  2. bogi
    bogi (32)
    Verbringt hier viel Zeit
    408
    101
    0
    vergeben und glücklich
    vielleicht hatta sein provider als gateway installiert?
     
    #2
    bogi, 5 April 2002
  3. Mondmann
    Mondmann (31)
    <b>V</b>ery <b>I</b>mportant <b>P</b>enis Themenstarter
    703
    101
    0
    Single
    soweit ic weiss war alles deaktiviert!

    Nur man stelle sich mal vor!
    Man ist auf ner 200 mann lan und müsste dann von rechner zu rechner gehn und erst mal alles checken ob das auch ok um dann laden zu können!

    Was ist nur lso in meinem netzwerk

    Mondmann bedankt sich aber für die antwort :smile:
     
    #3
    Mondmann, 5 April 2002
  4. Mondmann
    Mondmann (31)
    <b>V</b>ery <b>I</b>mportant <b>P</b>enis Themenstarter
    703
    101
    0
    Single
    Los Kanaldeckeldieb!
    Du hast doch immer links und vor allem ein gewissen Know-How für "PC-Kram"

    Sach doch mal was!

    Mondmann verzweifelt
     
    #4
    Mondmann, 5 April 2002
  5. bogi
    bogi (32)
    Verbringt hier viel Zeit
    408
    101
    0
    vergeben und glücklich
    ach übrigens mondmann:

    56K? -
    kbit oder kbyte?
     
    #5
    bogi, 5 April 2002
  6. Mondmann
    Mondmann (31)
    <b>V</b>ery <b>I</b>mportant <b>P</b>enis Themenstarter
    703
    101
    0
    Single
    ka ich glaub ich mein byte!
    is auf jeden fall zu wenig für LAN (10/100) sollte ja maximal 12,5 Mb/s haben (klar realistisch is 5-6Mb/s) abre ich hab ja gerade mal 56KB/s

    in ner stunde fängt die lan an und ich brauch ne lösung

    Mondmann wahhhhhhhhhhhhhhhhhhhh
     
    #6
    Mondmann, 5 April 2002
  7. bogi
    bogi (32)
    Verbringt hier viel Zeit
    408
    101
    0
    vergeben und glücklich
    mit deiner lan ist sicher alles in ordnung...

    hol schnell neue treiber für die NIC und installier die

    dann schau mal was für eine TCP/ip einstellungen hast

    vieleicht waren die 56kb/sec auf ein schlechtes kabel zurückzuführen!

    und auserdem gibt es auf der LAN Orgas die sich um diese sachen kümmern müssen!
     
    #7
    bogi, 5 April 2002
  8. Mondmann
    Mondmann (31)
    <b>V</b>ery <b>I</b>mportant <b>P</b>enis Themenstarter
    703
    101
    0
    Single
    ja aber ich bin aber auch nur alle 2 - 3 Monate auf ner größeren LAN

    Und meine Freunde haben halt auch end wirklich ahung von netzwerken etc

    Mondmann der "n00b"
     
    #8
    Mondmann, 5 April 2002
  9. Mondmann
    Mondmann (31)
    <b>V</b>ery <b>I</b>mportant <b>P</b>enis Themenstarter
    703
    101
    0
    Single
    und ich hab ne no-name NIC
    nagut von allnet nur die hat keine adresse im net! zumindest nicht für meine karte :frown:

    naja so bin dann mala uf LAN

    Modnmann auf LAN
     
    #9
    Mondmann, 5 April 2002
  10. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    Konnte Dir gestern leider nicht zur Seite stehen da ich nicht da war!
    Vielleicht liegt es doch an der Netzwerkkarte? (Wenn ihr 2 verschiedene Kabel ausprobiert habt will ich das ausschließen) Weit verbreitet sind auch Probleme mit half-/full-duplex-Einstellungen der Netzwerkkarte(n bei crossover) und des Switches.

    Haben Dir die Orga´s der LAN-Party helfen können?

    Noch ein Link ;-)
    http://www.pctip.ch/helpdesk/kummerkasten/archiv/hardware/19664.asp
     
    #10
    Kanaldeckeldieb, 6 April 2002
  11. Mondmann
    Mondmann (31)
    <b>V</b>ery <b>I</b>mportant <b>P</b>enis Themenstarter
    703
    101
    0
    Single
    also ich hatte wohl diesmal glück mit der geschwindigkeit (und ich hatte meine windoofs und startdiskette dabei HÄHÄ DU BLÖDES NETZWERK ICH ZEIGS DIR!!!!)
    naja nach format c und partionierung gings dann mit den üblichen geschwingikeiten

    JAAAAAAAAAAAAA


    Mondmann glücklich
     
    #11
    Mondmann, 6 April 2002
  12. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    > naja nach format c und partionierung E]
    tjo, der übliche Weg um Windows-Probleme zu lösen.
    Auf Dauer würde ich Dir trozdem empfehlen eine gute Netzwerkkarte zu kaufen, wie z.B. Intel Pro/100 oder eine 3Com.

    Ciao
     
    #12
    Kanaldeckeldieb, 6 April 2002
  13. DocPixel
    Ruhestand
    217
    101
    0
    Single
    Whaaaaaa, Intel-Netzwerkkarten!! *flücht*
    3Com kann sich kein Heimanwender wirklich leisten, zwar haben die Lifetime-Support (d.h. wann immer eine kaputtgeht bekommt man sie repariert oder in den meisten Fällen eine neue), aber sind sehr sehr teuer, zahlt man doch für eine guter 3Com fast das dreifache als für eine Normale Realtek. Und normalerweise ist das alles halt Einstellungssache was mit Netzwerken zu tun hat. 1/3 der Geschwindigkeit kann man im ungünstigsten Fall verschenken, wenn man seine Karte in 'nem grossen Netzwerk auf Autosense laufen lässt (im "Automodus"). Auch kommt es nicht immer auf die Karten an. Einer der grössten Faktoren ist auch immer noch, an was für einem Switch man (auf LANs) hängt oder ob man nur auf 'nem dummen Hub rumeiert.
    Na jut...
    bis die Tage,
    DoPi
     
    #13
    DocPixel, 6 April 2002
  14. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    > Whaaaaaa, Intel-Netzwerkkarten!! *flücht*
    Du bist mir der erste, der gegen Intel Netzwerkkarten ist! (Bei Prozessoren mag das stimmen, aber bei aller antisympathie für Intel, die NICs sind meistens erste Wahl)

    > 3Com kann sich kein Heimanwender wirklich leisten
    Meine beiden 3C905B waren ebensolche, habe ich bei den K&M Kleinanzeigen (1) gekauft, 2 Stück für etwa 30 EUR.
    PS: Dort gibt es grad 2 Intel Pro/100 für 30EUR.

    > Und normalerweise ist das alles halt > Einstellungssache was mit Netzwerken zu tun hat.
    Nicht, wenn man schlechte Hardware und Treiber (realtek, windows)

    Die Backplane vom Switch sollte natürlich gut Volllast auf allen Ports wegstecken können, aber das ist normalerweise nicht das Problem.
    Defekte Kabel oder Stecker, Störeinflüsse auf Kabel können auch die Bandbreite verringern. Mondmann´s 56kb sind aber alles andere als normal, selbst mit 10MBit Koax sind etwa 1MByte / sek drin, bei 100Mbit zw. 5 und ca 10MByte/s (mehr sind theoretische Werte, die u.a. wegen Protokolloverhead nie erreicht werden können)

    (1) http://www.kmelektronik.de/root/kleinanz/netzwerk/biete.html

    Ein Link habe ich noch vergessen, hier ist er: http://www.fefe.de/linuxeth/
     
    #14
    Kanaldeckeldieb, 6 April 2002
  15. Mondmann
    Mondmann (31)
    <b>V</b>ery <b>I</b>mportant <b>P</b>enis Themenstarter
    703
    101
    0
    Single
    Wie is das denn mit Full und Half Duplex?
    Bei nem Switch muss ich was einstellen?
    bei ne Cross muss ich was einstellen?
    und bei nem Hub was muss ich da einstellen?


    Mondmann = :bandit:
     
    #15
    Mondmann, 6 April 2002
  16. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    Betriebsmodi:
    Halbduplex:
    Daten können nur in eine Richtung übertragen werden.

    Vollduplex:
    Zwei Geräte können gleichzeitig Daten senden und empfangen.
    Dazu notwendig ist eine Direktverbindung, realisierbar entweder über ein Crossover-Kabel oder ein Switch.

    Ein Switch stellt zwischen 2 angeschlossenen Geräten eine direkte Verbindung her (anhand der Zieladresse der Datenpakete wird ermittelt auf welchem Port das Paket (besser: (Ethernet)Frame) gesendet werden soll.

    Ein Hub hat weniger Eigenintelligenz.
    Ein eingehendes Frame wird einfach auf allen Ports ausgesendet. (Datenverteiler) Wenn nun zwischen zwei Rechnern viel Daten transportiert werden, sehen alle anderen angeschlossenen Geräte ebenfalls den Datenverkehr den sie natürlich auch mitlesen können ("sniffing") was nicht immer gewünscht ist. (Diese Gefahr existiert bei Switches leider auch, Strichwörter: ARP-Spoofing, MAC-Flooding)

    Zum Einstellen:
    Ich habe hier nur Switch´es. Alle signalisieren durch LED´s in welchem Modus die Netzwerkkarte auf dem Port ist. (Halb- oder Vollduplex) und die Geschwindigkeit wird auch angezeigt. (100- oder 10MBit/s)
    Es gibt managementbare Switches, die sind für den privatgebrauch schon rein preislich eher uninteressant, dort kannst Du alles (un)mögliche konfigurieren. Die gängigen Switch´es sind "Auto-Sensing".

    Bei Crossover, bzw auch im Betrieb mit einem Hub/Switch kann der Modus per Software einestellt werden. Manchen Billigkarten liegt eine DOS-Software dabei, eventuell (wie bei meiner Intel) geht das auch über Systemsteuerung/Netzwerk/<Karte>/Erweitert in Windows. Für andere Karten, (wie meine) gibts auch eine klicki-bunti WindowsSoftware womit Einstellungen und Tests vorgenommen werden können.


    Mehr Infos zu Ethernet: http://www.ethermanage.com/ethernet/ethernet.html



    Ciao
     
    #16
    Kanaldeckeldieb, 6 April 2002
  17. Mondmann
    Mondmann (31)
    <b>V</b>ery <b>I</b>mportant <b>P</b>enis Themenstarter
    703
    101
    0
    Single
    würde das was bringen (Geschwindikeitstechnisch gesehen)
    wenn alle bei nem Hub auf Halfduplex umstellen würden?

    Mondmann gehen langsam die blöden Sprüche aus
     
    #17
    Mondmann, 7 April 2002
  18. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    .
     
    #18
    Kanaldeckeldieb, 7 April 2002

jetzt kostenlos registrieren und hier antworten
Test