Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

PC läuft nicht mehr auf dem Bildschirm.

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von spätzünder, 18 Dezember 2008.

  1. spätzünder
    Benutzer gesperrt
    1.337
    0
    95
    Single
    Hallo. Ich weiss nicht, an welches Forum ich mich wenden soll. Daher gehe ich einfach mal in dieses. Ich habe eben auf WinXP ein 3D-Spiel gezockt. Auf einmal ist das Spiel hängengeblieben und nichts bewegte sich mehr, so dass ich den PC ausgeschalten habe.

    Das Problem ist, es zeigt sich jetzt nichts mehr auf dem Bildschirm. Wenn ich den PC anmache, leuchten zwar die Lampen und man hört das Geräusch des Lüfters innen drin - aber auf dem Bildschirm bleibt alles schwarz. Es kommt nichts mehr, kein Boot-Menü, gar nichts.

    Ist meine Grafikkarte hinüber?

    Nachtrag: Jetzt geht es auf einmal wieder. Ist meine Grafikkarte veraltet?
     
    #1
    spätzünder, 18 Dezember 2008
  2. E.T.
    Gast
    0
    mein Bauch tut weh! Bin ich jetzt schwanger? :cry:


    nein mal ehrlich. Ein bisschen genauer mußt du schon sein.
    Hardwarekonfiguration, Betriebssystem, Treiber, Fremdsoftware usw.

    Bei welchem Spiel tritt das Problem wann auf?

    Ich denk mal erst wenn man diese Infos hat kann man versuchen dir zu helfen.
     
    #2
    E.T., 19 Dezember 2008
  3. squarepusher
    Sehr bekannt hier
    2.507
    198
    442
    Single
    klassisch: wenn du nach einer argen beanspruchung eine zeitlang schwarzen bildschirm hast, und dann gehts wieder, ist grafikkarte überhitzt.

    schau, vielleicht sind die aktivkühler so verstaubt, dass sie sich nicht mehr gut drehen können. putz allen staub heraus, und wenn das problem immer wieder kommt, und du keine änderungen an treibern u.ä. vorgenommen hast, ist wohl etwas an der grafikkarte hinüber.
     
    #3
    squarepusher, 19 Dezember 2008
  4. Masso
    Masso (32)
    Verbringt hier viel Zeit
    252
    101
    0
    vergeben und glücklich
    sehe ich so wie square, wahrscheinlich ein hitzeproblem... Entweder is deine Hardware total verstaubt oder du hast einen hitzestau im gehäuse..
    Also: Gehäuse aufmachen und mal sauber machen :smile:
     
    #4
    Masso, 19 Dezember 2008
  5. spätzünder
    Benutzer gesperrt Themenstarter
    1.337
    0
    95
    Single
    Meine Grafikkarte hat leider keinen Aktivkühler, sondern nur so einen silbernen Block drauf. Das Problem tritt überwiegend unter WinXP auf, während unter Ubuntu es selten bis gar nicht vorkommt.

    Hardware:

    Chip: Pentium 4 (2,53 GHz)
    Arbeitsspeicher: 1 GB
    Grafikkarte: ATI Radeon 9000 (64 MB)
    Festplatte: Trekstor 300 GB/Seagate 80 GB

    Soweit.
     
    #5
    spätzünder, 19 Dezember 2008
  6. Schweinebacke
    Planet-Liebe-Team
    Moderator
    4.251
    348
    4.660
    nicht angegeben
    Also Passivkühler kann eigentlich nicht überhitzen, zumindest nicht durch Staub.

    Hat der PC irgendwie "gepipiepst" bei den Problemen? Wenn die CPU heissläuft und sich deswegen abschaltet, geben die meisten PCs Warnsignale aus.

    Dein PC ist natürlich auch schon ne ziemlich alte Kiste, da kann die Grafikkarte auch einfach aus Altersschwäche mal heisslaufen oder einfach so rumzicken, wäre jetzt nichts so außergewöhnliches.
     
    #6
    Schweinebacke, 19 Dezember 2008
  7. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Ich tippe mal drauf, dass entweder GrKaa oder was am Mainboard hin ist.
    Vielleicht mal eine Test-GraKa einbauen und nochmal probieren... was soll ich anderes sagen?
     
    #7
    BenNation, 19 Dezember 2008
  8. spätzünder
    Benutzer gesperrt Themenstarter
    1.337
    0
    95
    Single
    Naja, vielleicht bekomme ich ja zu Weihnachten eine neue Graka geschenkt.

    P.S.: Jetzt eben schon wieder. Der Bildschirm friert ein, nichts bewegt sich mehr. Ich kann dann nur noch den Knopf am PC drücken. Wenn ich dann wieder starte, leuchten zwar die Lampen, aber es kommt nichts auf dem Bildschirm. Stattdessen leuchtet die Power-LED (die leuchtet immer, wenn der PC viel arbeitet) dauerhaft. Und nein, es kam kein Pieps vor dem Einfrieren.
     
    #8
    spätzünder, 20 Dezember 2008
  9. Schweinebacke
    Planet-Liebe-Team
    Moderator
    4.251
    348
    4.660
    nicht angegeben
    Ziemlich sicher die Grafikkarte, vermutlich ein Fehler der eher so "Wackelkontakt"-mäßig auftritt, möglicherweise immer dann, wenn das ganze ein bißchen wärmer wird und sich Leiterbahnen verziehen.

    Den Fehler wirklich festmachen kann man aber nur, wenn man mal eine andere Graka einbaut zum Vergleich.
     
    #9
    Schweinebacke, 20 Dezember 2008
  10. User 35148
    User 35148 (43)
    Beiträge füllen Bücher
    6.252
    218
    295
    nicht angegeben
    Du hast eine Karte mit Ati-Chip drinne.

    In den erweiterten Einstellungen des ATI-Grafiktreibers (ggf. Catalyst Control Center installieren) kann man angeben,
    ob der Grafik-Prozessor überwacht wird.
    Das ist der Punkt "VPU Recover".
    Ist das bei Dir aktiviert? Wenn nicht, probier das mal aus.

    Ansonsten tippe ich wie meine Vorschreiber zu einem Überhitzungsproblem.
    Aber es muß nicht unbedingt die Grafikkarte sein,
    es kann genauso der Verbindungschip zwischen Prozessor, Speicher, PCI-Bussen usw. sein!

    Prüf mal bitte alle Deine Lüfter und Kühler.

    Daß es mit Ubuntu nicht auftritt, hat nichts zu sagen.
    Oder hast Du da auch ein derart den Rechner belastendes Spiel laufen gehabt zum Vergleich?

    :engel_alt:
     
    #10
    User 35148, 23 Dezember 2008
  11. User 18780
    User 18780 (33)
    Meistens hier zu finden
    2.327
    133
    22
    Verheiratet

    Stell testweise mal einen lüfter neben den offenen pc, und prüfe, ob es dann auch zu aussetzern kommt.

    falls nein -> überhitzung.
    ansonsten musst du das problem woanders suchen.

    ich tippe aber auch stark auf eine überhitzung.
    übrigens können auch passive karten überhitzen. wenn ich spiele, hat meine karte etwa 110 grad. abhängig von der luftzirkulation im gehäuse und staubschicht auf der karte könnte das noch schlimmer aussehen. (und bevor jetzt :eek: zu dieser temperatur kommen: das ist eine normale temperatur für die karte, gpus halten mehr aus als cpus)
     
    #11
    User 18780, 23 Dezember 2008

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - läuft mehr Bildschirm
BrooklynBridge
Musik, Filme, Computer und andere Medien Forum
30 Juli 2012
10 Antworten
flip1977
Musik, Filme, Computer und andere Medien Forum
23 März 2006
3 Antworten
Test