Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

problem digi-cam

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von sad_girl, 28 Dezember 2005.

  1. sad_girl
    sad_girl (30)
    Verbringt hier viel Zeit
    1.719
    123
    3
    Verliebt
    hab ein problem mit meiner cam.
    ich hab da eine sd-karte drin und es hat immer gefunzt. aber seit kurzem kann ich zwar fotos machen, aber die werden nicht auf der sd-karte gespeichert. nehme ich die karte raus, so benutz ich nur die interne sd-karte und da funzt alles super.

    liegt das an der cam? oder an der sd-karte? ist die kaputt?

    das seltsame: wenn ich dateien vom pc auf die sd-karte lade, dann geht alles wie geschmiert, aber in der cam funzt es nicht. :grrr:
     
    #1
    sad_girl, 28 Dezember 2005
  2. zasa
    Verbringt hier viel Zeit
    1.897
    123
    2
    nicht angegeben
    Ich nehme mal an die ist voll!

    Wenn keine in der Kamera ist benutzt die Cam automatisch den Internen Gerätespeicher.

    Wie wäre es mit: KARTE FORMATIEREN? nachdem du alle Bilder auf den PC geschmissen hast:!:
     
    #2
    zasa, 28 Dezember 2005
  3. sad_girl
    sad_girl (30)
    Verbringt hier viel Zeit Themenstarter
    1.719
    123
    3
    Verliebt

    das hab ich schon gemacht. sie kann auch gar nicht voll sein, weil NICHTS drauf ist. auch wenn ich sie in den pc stecke, so zeigt er nix an bzw. keine fotos, die drauf sind.

    1. habe formatiert.
    2. auf der karte ist nix drauf.
    3. dateien von pc auf karte laden geht.
     
    #3
    sad_girl, 28 Dezember 2005
  4. physicist
    physicist (30)
    Verbringt hier viel Zeit
    56
    93
    12
    Single
    Hast du am PC oder mit der Kamera formatiert? Probier am besten beides aus.
     
    #4
    physicist, 28 Dezember 2005
  5. zasa
    Verbringt hier viel Zeit
    1.897
    123
    2
    nicht angegeben
    Was hast du den fürne cam?

    Irgendwo im Menu (der cam) steht entweder: Bilder löschen ODER Karte formatieren...
     
    #5
    zasa, 28 Dezember 2005
  6. sad_girl
    sad_girl (30)
    Verbringt hier viel Zeit Themenstarter
    1.719
    123
    3
    Verliebt
    ich habe auf pc UND in cam FORMATIERT.
     
    #6
    sad_girl, 28 Dezember 2005
  7. zasa
    Verbringt hier viel Zeit
    1.897
    123
    2
    nicht angegeben
    sorry :schuechte

    was hast du den für eine Karte und was für eine Kamera?
    Kann man bei der Kamera evtl. auswählen ob man den internen Speicher oder die Kamera will?
     
    #7
    zasa, 28 Dezember 2005
  8. maliwe
    Gast
    0
    wenn du sie mit dem pc formatier hast, mußt du nun erst mit einer älteren digi-cam erneut formatieren.danach sollte es eigentlich wieder funktionieren, bei mir war das auf jeden fall die rettung für meine sd-card.
     
    #8
    maliwe, 28 Dezember 2005
  9. sad_girl
    sad_girl (30)
    Verbringt hier viel Zeit Themenstarter
    1.719
    123
    3
    Verliebt

    hab die cam gar nicht da...
    die sd-karte ist con sandisk.

    also wenn ich die externe reinschieb, dann werden die fotos sofort auf diese geladen. zieh ich sie raus, dann wird der interne speicher genutzt (klar).

    das problem ist eben, dass die karte keine fotos speichert, wenn sie in der cam ist.


    soweit ich weiß, hab ich das auch schon gemacht.
    werds aber morgen nochmal versuchen.
     
    #9
    sad_girl, 28 Dezember 2005

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - problem digi cam
ProxySurfer
Musik, Filme, Computer und andere Medien Forum
17 November 2016
3 Antworten
Katjes
Musik, Filme, Computer und andere Medien Forum
29 Oktober 2016
12 Antworten
xoxo
Musik, Filme, Computer und andere Medien Forum
10 Juni 2009
32 Antworten