Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • krava
    krava (36)
    Verhütungsberaterin mit Herz & Hund
    43.350
    898
    9.198
    Single
    26 Februar 2010
    #1

    Problem mit Beamer

    Hallo

    Ich hab vor ein paar Tagen einen Beamer gekauft. Ich hab 2 Laptops; mit einem funktioniert der Beamer einwandfrei, beim anderen zeigt er immer "Kein Signal" an.
    Am Anfang projeziert er das Windows Logo an die Wand, dann nichts mehr und sagt eben "Kein Signal".

    Jemand eine Idee, woran das liegen könnte?
    Der einzige Unterschied zwischen den beiden Laptops ist das Betriebssystem und der VGA-Stecker. Bei dem, mit dem es nicht funktioniert, muss der STecker reingeschraubt werden. Aber das funktioniert eigentlich. Ich hab nicht den Eindruck, dass der Stecker nicht richtig einrastet. :ratlos:

    Bin für jeden schlauen Tipp dankbar!
     
  • Nicht die richtige Frage? Hier gibt es ähnliche Themen:
    1. Beamer für Tablet-PC
    2. Beamer gesucht; Eure Empfehlungen?
  • Subway
    Planet-Liebe Berühmtheit
    5.986
    398
    2.246
    Verheiratet
    26 Februar 2010
    #2
    Normal haben ja alle Laptops eine "Fn" Taste und irgendwo auf der Zahlenreihe dann eine Taste für den Output. Bist da mal alle Modi durchgegangen?

    Mit welchem Betriebssystem funktioniert es denn nicht?
     
  • krava
    krava (36)
    Verhütungsberaterin mit Herz & Hund Themenstarter
    43.350
    898
    9.198
    Single
    26 Februar 2010
    #3
    Mit XP.

    Das mit der FN-taste hab ich jetzt probiert und mit F4 hab ich es auch geschafft, die Anzeige an die WAnd zu projezieren. Bloß seh ich dann auf dem Laptop-Bildschirm nichts mehr. :geknickt:
    Zwar immerhin, aber optimal ist das noch nicht.

    Bildschirmauflösung hab ich schon mal runtergeschraubt, hat aber nichts gebracht.
     
  • Koyote
    Koyote (39)
    Verbringt hier viel Zeit
    783
    113
    17
    Verheiratet
    26 Februar 2010
    #4
    Über die FN Taste kannst du zwischen drei Sachen Umschalten:

    1. Nur interner Bildschirm,
    2. Nur externer Bildschirm und
    3. Beide Bildschirme parallel!

    Das geht eigentlich bei jedem Laptop, der nicht gerade älter als 10 jahre ist.

    Sollte es doch nicht gehen, dann mal den aktuellsten Grafikkartentreiber installieren.

    Gruß
     
  • krava
    krava (36)
    Verhütungsberaterin mit Herz & Hund Themenstarter
    43.350
    898
    9.198
    Single
    26 Februar 2010
    #5
    Der Laptop ist erst 6 Jahre und ich dachte grade auch, ich hätte die Lösung gefunden.
    Variante 3 hätte ich gerne, aber wie krieg ich die??? :ratlos:

    Wie gesagt mit FN+F4 krieg ich das Bild an die Wand, dafür ist aber mein Bildschirm schwarz. Und wenn ich erneut FN+F4 drücke, ist das Bild wieder auf dem Bildschirm, aber nicht mehr an der Wand. :frown:

    Ich hab sonst schon alle F-Tasten durchgedrückt. :ratlos:

    Treiber installieren könnte schwierig werden, weil ich an dem Laptop keine Internetverbindung hab. :cry:
     
  • Masso
    Masso (33)
    Verbringt hier viel Zeit
    254
    101
    0
    Es ist kompliziert
    26 Februar 2010
    #6
    Hast nicht zufällig den einen Lappi, der ein Intelgrafikchip eingebaut hat? Da muss man teilweise manuell den zweiten bildschirm oder wie in deinem Fall, den Beamer aktivieren :smile: Hatte das Problem mal bei einem Acer und diversen FSC Laptops.
     
  • krava
    krava (36)
    Verhütungsberaterin mit Herz & Hund Themenstarter
    43.350
    898
    9.198
    Single
    26 Februar 2010
    #7
    Puh das weiß ich gar nicht. Der Laptop ist von der Marke Yakumo. Irgendwas von Bildschirm aktivieren hat mir Google vorhin aber auch schon ausgespuckt. Nur weiß ich da ehrlich gesagt auch nicht wie das gehen soll. Wenn ich den Beamer einstecke, erkennt mein Computer keinerlei Hardware. :ratlos:

    Das Laptop, mit dem es super funktioniert, ist übrigens ein Acer. :zwinker:
    Und da hab ich auch 2 F-Tasten zum Umschalten. Eine ist für nur Wand und eine für beides. Bei dem anderen Laptop gibts aber nur eine Taste. :flennen:
     
  • Masso
    Masso (33)
    Verbringt hier viel Zeit
    254
    101
    0
    Es ist kompliziert
    26 Februar 2010
    #8
    Sonst schau mal in der Systemsteuerung, da müsste, wenn es ein intelchip is, was mit intelgrafics oder ähnliches sein, da kann man den Beamer bzw den externen Ausgang aktivieren und dort müsste auch stehen das der Lappi ein gerät erkannt hat :smile:
     
  • krava
    krava (36)
    Verhütungsberaterin mit Herz & Hund Themenstarter
    43.350
    898
    9.198
    Single
    26 Februar 2010
    #9
    Leute fragt mich nicht wie ich es geschafft habe, aber es funktioniert jetzt!!! :grin:

    Es war schon irgendwas in der Systemsteuerung, da konnte man Erst- und Zweitgerät wählen und so was...
    Und plötzlich hats funktioniert!
    Na Gott sei Dank!!!

    Danke euch für eure Hilfe!!!
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste