Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Problem mit DVD +USB STick, einige Filme schwarz-weiß?

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Lez, 4 August 2009.

  1. Lez
    Lez (31)
    Verbringt hier viel Zeit
    420
    103
    3
    Single
    Hi,

    ich hab einen neuen DVD-Player mit USB-Stick und soweit läuft alles super, ausser dass beim einschalten einiger Filme, das Bild von farblich auf schwarz/weiß umspringt.

    Also ich bin mir nicht ganz sicher woran das liegt und dachte ihr könntet mir helfen, aus der Gebrauchsanleitung ließ sich auch nichts erahnen.


    Schonmal Danke im Vorraus


    Lg, LeZz
     
    #1
    Lez, 4 August 2009
  2. Subway
    Planet-Liebe Berühmtheit
    5.921
    398
    2.212
    Verheiratet
    Was für ein DVD Player?

    Was für Filme? Welche Formate?

    Von der DVD oder vom USB Stick?
     
    #2
    Subway, 4 August 2009
  3. Lez
    Lez (31)
    Verbringt hier viel Zeit Themenstarter
    420
    103
    3
    Single
    Pioneer DV-310

    XVID
    .avi
    mpeg4 (dazu muss ich auch sagen, ich hatte schon die vermutung, dass dies nur bei mpeg-4 dateien auf dem DVD-Player passiert)

    vom USB STick aus


    Danke schonmal

    lg, LeZz
     
    #3
    Lez, 4 August 2009
  4. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Eine AVI ist nur ein Containerformat, in welches man XVids/DivXs packen kann + der zugehörigen Audiospur.
    Eigentlich kann ich mir nur vorstellen, dass der Decoder für MPEGs im DVD-Player die MPEGs nicht ganz packt. Hast du mal Videos mit verschiedenen Auflösungen und dergleichen probiert? Laufen die AVIs einwandfrei?
    Springen die MPEGs erst später um oder sind sie von Anfang an s/w?
     
    #4
    BenNation, 4 August 2009
  5. Lez
    Lez (31)
    Verbringt hier viel Zeit Themenstarter
    420
    103
    3
    Single
    etwas was vllt. noch hilfreich sein könnte:

    Also wenn ich auf das Video gehe und bestätigen drücke (diesen enter/ok knopf) dann ändert sich nicht nur der Film in schwarz/weiß sondern wenn ich den Film ins menü verlasse, bleibt alles schwarz/weiss ... so lange bis ich einen film anmache der wieder in farbe angezeigt wird und dann ändert sich das menü auch in farbe um


    @Ben

    cooles Zitat
     
    #5
    Lez, 4 August 2009
  6. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Scheint ein kleiner Bug in der Firmware zu sein. Menüs sollten solches Verhalten niemals an den Tag legen.
    Bietet der Hersteller zufällig auch Firmware-Updates an?
    Vielleicht suchst du mal in Google nach der genauern Marke deines Player + "Schwarweiss" oder so. Möglicherweise haben dieses Problem auch andere. Da ich den Player nicht kenne und auch nicht habe, kann ich da schwer eine Diagnose stellen. Aber dass der Fehler in der Firmware liegen könnte scheint mir recht plausibel.

    PS: Gut möglich, dass schonmal jemand anderes meinen Signatur-Spruch geschrieben hat, aber eigentlich ist es kein direktes Zitat, sondern von mir selbst.
     
    #6
    BenNation, 4 August 2009
  7. Lez
    Lez (31)
    Verbringt hier viel Zeit Themenstarter
    420
    103
    3
    Single
    hab jetzt mal eine eMail an Pioneer-Support geschickt, da es für diesen DVD-Player kein FirmwareUpdate oder dergleichen gibt.
    Trotzdem danke für die Hilfe.

    P.S.
    Mich hats angesprochen, da denke ich das mehrere dieses Problem schon hatten.
     
    #7
    Lez, 4 August 2009
  8. Lez
    Lez (31)
    Verbringt hier viel Zeit Themenstarter
    420
    103
    3
    Single
    hmm ... hab jetzt ne eher weniger zufriedenstellende Antwort bekommen die wie folgt lautet:

    "Bei
    diesem Modell wird lediglich die Wiedergabe von DIVX 5.X garantiert.
    Die XVID
    Wiedergabe kann leider nicht garantiert werden."


    :frown:

    Das erklärt doch nicht wieso das menü umspringt, oder?

    Und wie find ich heraus welche 5.x sind welche nicht?
     
    #8
    Lez, 5 August 2009
  9. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Du kannst die Freeware VirtualDub runterladen. Da kannst du dann das Video reinladen und unter "File"->"File Information..." beim Punkt "Decompressor" den Codec einsehen.

    Aber wenn das Problem bei MPEGs auftaucht, erklärt das dein Problem immer noch nicht.

    Im Prinzip sind DivX und Xvid fast identisch (Lies Xvid mal rückwärts), nur das Xvid weniger Restrikitionen aufweist und daurch sind auch exotische Auflösungen möglich, die nicht jeder Player unterstützt. Ich musste deshalb damals einige File neu konvertieren.

    DivX ist eigentlich abwärtskompatibel, also sollten auch DivX 3 und 4 gehen...
     
    #9
    BenNation, 6 August 2009
  10. User 12616
    User 12616 (27)
    Sehr bekannt hier
    5.444
    198
    140
    nicht angegeben
    Ich habe hier eine Movie-Station-Festplatte, die direkt an den Fernseher angeschlossen werden kann. Da trat die von dir geschilderte Situation auch häufiger auf (Filme s/w, Menü auch s/w).
    Die Lösung war einfach, ich musste hin und wieder in den Einstellungen auf PAL umstellen, dies scheint sich bei manchen Filmen unbeabsichtigt zu verstellen. Dann klappt's.

    Ich weiß natürlich nicht, ob es bei dir ebenfalls daran liegen könnte.
     
    #10
    User 12616, 6 August 2009
  11. Lez
    Lez (31)
    Verbringt hier viel Zeit Themenstarter
    420
    103
    3
    Single
    hab das mal im VirtualDub überprüft... zeigt auch MPEG-4 an
     
    #11
    Lez, 6 August 2009
  12. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Tja, jetzt könntest du höchstens versuchen, das Ding nach DivX zu konvertieren. Denn wenn dein Player echt ein Problem mit MPEGs hat, dann wüsste ich jetzt auch keine Lösung.
    Das PAL/NTSC-Problem kannte ich bisher nur von Konsolen, was sich mit einem 25-PIN-Scartkabel gelöst hatte.
     
    #12
    BenNation, 7 August 2009
  13. Lez
    Lez (31)
    Verbringt hier viel Zeit Themenstarter
    420
    103
    3
    Single
    Also vllt. noch was was euch helfen könnte mir zu helfen... hab hier zwei verschiedene Filme...

    beides XVID Codec ... allergings heisst er

    bei dem der in Farbe funktioniert "XviD ISO MPEG-4"
    bei dem der in s/w ist "XviD 1.1.2 Final"

    was ist das für ein Unterschied... und was könnt ich da machen, damit der läuft... also was wäre die am wenigsten aufwendige konvertierung oder dergleichen??

    Schonmal wieder Danke im Vorraus

    LG, LeZz
     
    #13
    Lez, 8 August 2009
  14. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Um mit VirtualDub zu encoden, machst du folgendes:

    Video -> Full Processing Mode muss aktiviert sein
    Audio -> Direct Stream Copy muss aktiviert sein

    Jetzt gehst du auf Video -> Compression und wählst einen der Codecs links aus. Da ich von deinem Player keine Ahnung habe, musst du etwas probieren. Am besten nimmst du ein kleines Testvideo, das vom Player in s/w dargestellt wird und machst damit versuche.
    Um jetzt beispielsweise den DivX-Codec zu testen, wählst du ihn aus der Liste der Codecs aus und schliesst das Fenster mit OK.
    Dann gehst du auf File -> Save as AVI... und wählst einen Speicherort.
    Danach wartest du, bis der Video konvertiert ist und kopierst ihn dann auf deinen Stick und testest ihn.0

    Wenn du schliesslich einen Codec gefunden hast, der auf deinem Player funktioniert, Gratuliere!
    Nimm bloss nicht den uncompressed, das kann unter Umständen eine mehrere GB grosse File erzeugen.

    edit: Achja, wenn du keinen kleinen Testvideo hast, dann kannst du einen herstellen.
    Du nimmst eine Datei, die auf deinem Player in s/w dargestellt wird.
    Dann lädst du diese in VirtualDub.
    Stelle dann Video -> Direct Stream Copy und Audio -> Direct Stream Copy
    Unten im Hauptfenster siehst du eine Zeitleiste, der Schieberegler steht ganz am Anfang
    - Stelle den Schieberegler leicht nach rechts, etwa auf ein 10tel des Videos.
    Darunter ist eine Leiste mit Buttons. Die letzten Buttons sollten 2 schwarze Pfeile sein.
    - Klick jetzt auf den Pfeil, der nach links zeigt. Dann schiebe den Regler ganz nach rechts und klicke auf den Pfeil, der nach rechts zeigt.
    Jetzt drücke "Del" und der Teil des Videos, der innerhalb der Markierung ist, wird gelöscht.
    Und die Änderungen in einer neuen Datei zu speichern, gehe auf File -> Save as AVI... und speichere die File unter neuem Namen.

    Jetzt hast du ein kurzes Video zum testen.
     
    #14
    BenNation, 8 August 2009
  15. Lez
    Lez (31)
    Verbringt hier viel Zeit Themenstarter
    420
    103
    3
    Single
    Danke für die detaillierte Erklärung.

    Ich hab das alles mal so gemacht und ein Testvideo in verschiedene Codecs umgewandelt und dann alle auf den Stick gemacht und durchprobiert.

    Beim DivX 5.0.5. wurde wieder alles s/w
    und bei allen anderen Codecs hat sich das Menu nicht in s/w gewandelt allerdings hatte ich auch kein bild, es stand als nur "Pioneer" auf dem Bildschirm und ich konnte den Ton im Hintergrund mitverfolgen... also es lief aber ohne Bild :/

    Weiß dazu jmd. Rat?

    lg, LeZz
     
    #15
    Lez, 10 August 2009
  16. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Wie wär's, wenn du mal ein Video File, welches funktioniert in VirtualDub lädst, und mal einen Screen hier hochlädst (oder alternativ die genauen Daten schreibst.
    Dann müsste man eventuell nur die Codec-Einstellungen so festlegen, dass diese darauf passen.

    Ich meine natürlich einen Screenshot von File -> File Information...
     
    #16
    BenNation, 10 August 2009
  17. Lez
    Lez (31)
    Verbringt hier viel Zeit Themenstarter
    420
    103
    3
    Single
    #17
    Lez, 11 August 2009
  18. BenNation
    BenNation (33)
    Meistens hier zu finden
    1.225
    133
    74
    vergeben und glücklich
    Da es der selbe Codec ist, liegt es entweder an der Framerate, der Bitrate oder der Auflösung. Man könnte das Video in genau der Auflösung und der Bitrate neu encoden. Nur die Framerate sollte man nicht ändern, da es sonst zu Audio/Video-Async kommen kann und vermutlich auch wird.
     
    #18
    BenNation, 11 August 2009

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Problem DVD +USB
Maximo-R-Park
Musik, Filme, Computer und andere Medien Forum
4 Juni 2007
3 Antworten
Félin
Musik, Filme, Computer und andere Medien Forum
11 Januar 2007
2 Antworten
HaBaKuK
Musik, Filme, Computer und andere Medien Forum
6 Januar 2005
3 Antworten