Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Problem mit Endstufe - Haut bei Anschluss Sicherungen raus? o.O

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von sum.sum.sum, 14 Februar 2006.

  1. sum.sum.sum
    Verbringt hier viel Zeit
    1.957
    123
    2
    Single
    Hallo,
    Ich hab seit längerem 2 Endstufen im Kofferraum, einmal NoName für meine Infinity-Lautsprecher und einmal NoName für meinen 12" Kicker Woofer...

    Nun hat mich seit langem gestört dass die Lautsprecher "Kratzen" und Rauschen, ich war mir vor einiger Zeit auch sicher das es an der Endstufe liegt.

    Also hab ich mir von Vater ne andere geborgt, ich wollte sehen ob da das selbe passiert.

    Ich hab also gestern die neue Endstufe angeklemmt, das Rauschen war zwar nicht weg, aber Sie lief. Dann hab ich mir gedacht, ich mach mal nen Motor an, ob ich n Lichtmaschinenpfeiffen hab. Puff, Endstufe schaltet in Protect sofern der Motor an ist.

    Klasse :what: also wollte ich die alte Wieder anschließen.

    Hab ich gemacht - bin auch nicht ans Gehäuse mit Schraubenzieher o.ä. gekommen *puff*, beim Anschluss des zweiten Pols hats mir die zwei Sicherungen an der Endstufe rausgehauen.

    Also, neue Sicherungen rein, Kabel ab. Pluspol an der Batterie abgeklemmt, Plus und Minus inkl. Remote an die Endstufe, Pluspol wieder an die Batterie - Puff, Sicherungen durch.

    Es kann ja nur sein das ich irgendwo nen kurzen hab, aber ich find einfach keinen Fehler :what:

    Jemand ne Idee? :frown:
     
    #1
    sum.sum.sum, 14 Februar 2006
  2. MrWonderful
    Verbringt hier viel Zeit
    117
    101
    0
    nicht angegeben
    Hast du einen Kondensator vor den Endstufen angeschlossen?
     
    #2
    MrWonderful, 14 Februar 2006
  3. sum.sum.sum
    Verbringt hier viel Zeit Themenstarter
    1.957
    123
    2
    Single
    Ich hab da garnix gemacht, habs von meinem Vater übernommen, der mit MediaMarkt und ACR Wissen gewerkelt hat...

    Ergo: Nein, komischerweise ist der PowerCap vor der zweiten Endstufe für den Woofer, und nicht für beide angeklemmt...

    Allerdings hängt der mit im Stromkreis :what: Aber wie gesagt, wenn ich + von der Batterie nehm, hat garnix mehr Strom... höchstens der Powercap reststrom...
     
    #3
    sum.sum.sum, 14 Februar 2006
  4. MrWonderful
    Verbringt hier viel Zeit
    117
    101
    0
    nicht angegeben
    Also, wenn ich das alles richtig verstanden habe gehen die Sicherung immer nur an der Endstufe von den Lautsprechern raus oder? Wenn ja schließ mal den Kondensator mit an die Endstufe. Ich geh mal davon aus das die Endstufe zuviel Strom kriegt, was der Kondensator normalerweise dann abhalten soll/kann.

    Wegen dem Rauschen bei den Infinitys. Hast du sie geschossen? Bzw des rauschen kommt immer oder nur wenn du fährst?
     
    #4
    MrWonderful, 14 Februar 2006
  5. sum.sum.sum
    Verbringt hier viel Zeit Themenstarter
    1.957
    123
    2
    Single

    Nein, also die Lautsprecher: Ich hab mal einen ausgebaut und bei einem Freund drangehängt - Glasklarer Sound ohne Knacken oder Rauschen.

    Die Eingangsquelle kanns auch nicht sein, hab mehrere Rauschfreie Mp3s auf CD gebrannt und auf Stick geschoben - und dann eben den Stick direkt an die Endstufe, und verglichen.

    Daher dachte ich auch, das es die Endstufe is. Aber sie ists ja scheinend nicht... tja, und jetzt geh ich entweder davon aus das ich alle Kabel neu ziehen muss, oder das ich vielleicht den Massepunkt neu machen sollt...



    Nochmal zu meinem Problem: Naja, es ging ja vorher auch so, ohne Probleme... aber mir wird wohl nix anderes übrig bleiben...
     
    #5
    sum.sum.sum, 14 Februar 2006
  6. MrWonderful
    Verbringt hier viel Zeit
    117
    101
    0
    nicht angegeben
    Des mit die Lautsprecher find ich bisschen komisch, das sie bei dir nicht 100% funktionieren. Vielleicht ist ein Kabel verutscht im Auto und deswegen Rauschen Sie?!?

    Und wegen deiner Endstufe. Brauchst ja nicht einen neuen Kondensator kaufen sondern einfach den einen vom Subwoofer abklemmen und den dann über Endstufe 1 laufen lassen und dann berichten.
     
    #6
    MrWonderful, 14 Februar 2006
  7. sum.sum.sum
    Verbringt hier viel Zeit Themenstarter
    1.957
    123
    2
    Single

    Jo, ich hab gestern mit dem besagten Freund dran gewerkelt, der hat davon recht viel Ahnung, hat sich im Bereich auch selbstständig gemacht. Und er meint auch, es is ein totales Wirrwarr aus Kabelbindern und Lüsterklemmen *ggg*

    Alles neu verlegen will ich heute nicht, mach ich wenns warm ist. Ich schau dass ich die Endstufe über den Cap laufen lassen, dürfte noch irgendwo n T-Stück dafür ham...


    Das mit den Lautsprechern ist wirklich komisch, ich kanns mir aber echt nicht anders erklären alsdass die Endstufe n Problem mit der Stromversorgung hat (Masseschleifen, Massepunkt mal neu anklemmen und abschleifen). Die zwei Chinchkabel vom Radio könnens nicht sein, hab ja mal mim USB Stick direkt an der Endstufe getestet.

    Das einzige, was noch möglich wäre, wäre eben der Massepunkt und die Kabel von den Lautsprechern zur Endstufe... die sind zwar schon bisschen älter - aber 4 Kabel mit je 2 Polen rauchen doch nicht gleichzeitig ab...
     
    #7
    sum.sum.sum, 14 Februar 2006
  8. MrWonderful
    Verbringt hier viel Zeit
    117
    101
    0
    nicht angegeben
    Funktionieren tuts, wenn es so billig Kabel sind :zwinker:
    Ja wart lieber bis es warm is, hab meine Anlage im tiefsten Winter eingebaut :grin: Nie wieder !!!!
     
    #8
    MrWonderful, 14 Februar 2006
  9. sum.sum.sum
    Verbringt hier viel Zeit Themenstarter
    1.957
    123
    2
    Single
    Hab mir jetzt die Garage gekrallt, Mutter muss draußen parken... wünsch ihr viel Spaß beim Kratzen :zwinker:

    Ich kopier mal einen Beitrag von mir in nem Hifi Forum...

     
    #9
    sum.sum.sum, 14 Februar 2006

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Problem Endstufe Haut
ProxySurfer
Musik, Filme, Computer und andere Medien Forum
17 November 2016
3 Antworten
Katjes
Musik, Filme, Computer und andere Medien Forum
29 Oktober 2016
12 Antworten
Mr.Chainsaw
Musik, Filme, Computer und andere Medien Forum
9 Juli 2007
3 Antworten