Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • Single2008
    Verbringt hier viel Zeit
    24
    86
    0
    Single
    15 März 2007
    #1

    Problem nach Windowsinstallation...

    ... ein problem, das ich jedes mal neu habe:

    die schrift ist total verwischt, man kann es kaum erkennen, z b unten in der menüleiste beim datum oder die bezeichnung der desktopelemte auf dem desktop oder auch die tabs im browser.

    bis jetzt hat sich das alles von alleine immer wieder erledigt, doch diesmal nicht :-(

    hab service pack 2 grad draufgemacht und weiß nicht weiter...

    danke!
     
  • Masso
    Masso (33)
    Verbringt hier viel Zeit
    254
    101
    0
    Es ist kompliziert
    15 März 2007
    #2
    grafikkartentreiber würde ich jetz spontan sagen, aber es kann auch am Bildschirm liegen
     
  • BenNation
    BenNation (35)
    Meistens hier zu finden
    1.231
    133
    74
    vergeben und glücklich
    15 März 2007
    #3
    Bildschirm defekt (oder einfach nur dreckig)?

    Bei mir war das so, als mein VGA-Kabel langsam inne Tonne gegangen ist... hab mir dann gleich einen neuen Moni gekauft...
     
  • Masso
    Masso (33)
    Verbringt hier viel Zeit
    254
    101
    0
    Es ist kompliziert
    15 März 2007
    #4
    rofl, nen neues VGA häts doch auch wahrscheinlich getan ^^
    Wäre auch noch ne Idee: VGA-Kabel einfach mal wechseln.
     
  • User 41772
    User 41772 (30)
    Verbringt hier viel Zeit
    1.578
    123
    2
    nicht angegeben
    15 März 2007
    #5
    auflösung korrekt eingestellt? :tongue:
     
  • BenNation
    BenNation (35)
    Meistens hier zu finden
    1.231
    133
    74
    vergeben und glücklich
    15 März 2007
    #6
    Was mich wiederum auf die Hz-Zahl bringt... Die sollte nicht höher sein, als der Bildschirm es bei einer bestimmten Auflösung verträgt...
     
  • User 41772
    User 41772 (30)
    Verbringt hier viel Zeit
    1.578
    123
    2
    nicht angegeben
    15 März 2007
    #7
    Off-Topic:
    hach, bin ich gut :tongue:
     
  • User 24257
    Verbringt hier viel Zeit
    371
    101
    0
    nicht angegeben
    15 März 2007
    #8
    irrelevant, falls es ein TFT ist. Und verwischt klingt nach TFT mit falscher Auflösung (die Teile haben eine native Auflösung)
     
  • BenNation
    BenNation (35)
    Meistens hier zu finden
    1.231
    133
    74
    vergeben und glücklich
    15 März 2007
    #9

    AAARGH, stimmt, TFTs haben gar keine Frequenz mehr... Aber da ich hier an einem fetten CRT sitz, hab ich das voll verpeilt.

    Dann dürft ihr meinen hervorragenden Geistesblitz eben nutzen, wenn ihr einen CRT habt :smile2:
     
  • Single2008
    Verbringt hier viel Zeit Themenstarter
    24
    86
    0
    Single
    15 März 2007
    #10
    also hatte den tft vorher mit nem anderen pc laufen, da war alles in ordnung. von der auflösung her hatte ich nur drei optionen, und hab die gewählt, die der alten etwa entspricht - solte also die native sein.

    grafiktreiber habe ich neu installiert, genauso wie die nforce treiber und so weiter! aber kein effekt :-(

    an der auflösung und dergleichen lässt sich auch nicht basteln...

    dummerweise hat der tft keinen "auto-anpassen" knopf, der alles richtig rücken würde :-(

    was nun?
     
  • User 24257
    Verbringt hier viel Zeit
    371
    101
    0
    nicht angegeben
    15 März 2007
    #11
    die der alten etwa entspricht? ODer ganz genau?

    hmm....wenn du den monitor mal aus der Systemsteuerung schmeißt, grafikkarte (start -> systemsteuerung -> System -> Gerätemanager (btw, gibt dadrin keine gelbe Warndreiecke, die auf Fehler hindeuten könnten?)) genauso und dann mal neustarten. Dann sollte Windows nach dem Neustart nach Treibern suchen udn die neu installieren. Vielleicht gehts dann. Halte ihc aber auch für unwahrscheinlich.

    Off-Topic:
    HAch, wie liebe ich meine xorg.conf, in der ich alles manuell einstellen kann.
     
  • Single2008
    Verbringt hier viel Zeit Themenstarter
    24
    86
    0
    Single
    15 März 2007
    #12
    habs gelöst, thx ^^
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste