Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Rechner fährt nicht mehr runter

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Chabibi, 8 November 2005.

  1. Chabibi
    Sehr bekannt hier
    2.300
    168
    253
    in einer Beziehung
    Mein Rechner (zuhause) muckt grad mal wieder etwas rum. Ist ein 900er-AMD mit nem M7VKA-Board von VIA. Nix wildes, aber für mich reichts...
    Jetzt hab ich letzte Woche ne 5.1-Soundkarte eingebaut und installiert, den On-board-Sound im BIOS abgeschaltet und seitdem fährt der Rechner nicht mehr runter. :grrr: Wenn ich den Menüpunkt auswähle, kommt zwar die Meldung "Einstellungen werden gespeichert" und "Windows wird beendet" (o.ä., dürfte wohl bekannt sein) aber sofort danach fährt der Rechner wieder hoch als wenn ich ihn grade eingeschaltet hätte... Das kann doch mit der Soundkarte nix zu tun haben, oder ? :ratlos:

    EDIT: ganz vergessen: Betriebssystem ist XP und da der Rechner keine Verbindung zum Internet hat ist ein Virus IMHO wohl eher unwahrscheinlich
     
    #1
    Chabibi, 8 November 2005
  2. NokiaN-Gage
    0
    Off-Topic:
    ganz vergessen: Betriebssystem ist XP und da der Rechner keine Verbindung zum Internet hat ist ein Virus IMHO wohl eher unwahrscheinlich


    viren arbeiten nicht nur wenn du mit dem internet verbunden bist. hast du mal ein virenscannern durchlaufen lassen?

    Off-Topic:
    Das kann doch mit der Soundkarte nix zu tun haben, oder ?


    eigentlich nicht nein, aber hast sie mal versucht auszubauen und dann geschaut ob es geht?

    blöde frage am rande, treiber installiert???
     
    #2
    NokiaN-Gage, 8 November 2005
  3. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    Bisher nicht, hab ich noch nicht für nötig empfunden... :zwinker:


    Ausgebaut auch noch nicht, Treiber sind installiert und die Karte tut ja auch ganz normal.

    *notetomyself: heute abend mal Virusscanner laufen lassen und Karte ausbauen*
     
    #3
    Chabibi, 8 November 2005
  4. User 18780
    User 18780 (33)
    Meistens hier zu finden
    2.327
    133
    22
    Verheiratet
    wie lange hast du gewartet, bis du ihn selbst ausgeschalten hast?
    es gibt rechner, die brauchen 5-10 min, bis sie sich ausgeschalten haben.

    http://www.windows-tweaks.info/html/shutdowntuning.html

    schau mal da oder google nach "schneller herunterfahren".
    es kann sein, dass du irgendeine software (evtl von der soundkarte) installiert hast, und diese jetzt einfach nicht beenden will.
    windows wartet dann recht lange, bevor es eingreift (falls es das tut).

    du kannst auch einfach eine neue textdatei anlegen, und diese mit dem inhalt füllen, und anschliesend als "ausschalten1.reg" bzw "ausschalten2.reg" benennen und ausführen (und immer mit "ja" bestätigen):

    ausschalten1.reg:

    ausschalten2.reg:

     
    #4
    User 18780, 8 November 2005
  5. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    Inwiefern brauchen die 5-10 Minuten ? Wollte den Rechner runterfahren und als er dann wieder von selbst hochgefahren ist und die Stelle kommt an der man ins BIOS gehen kann hab ich in dann "manuell" ausgeschaltet... Denke nicht das das zu früh war, das hat er ja sonst auch nicht gemacht... :grrr:
     
    #5
    Chabibi, 8 November 2005
  6. User 18780
    User 18780 (33)
    Meistens hier zu finden
    2.327
    133
    22
    Verheiratet
    also hat er statt herunterzufahren einen neustart gemacht?

    (habe oben editiert)!
     
    #6
    User 18780, 8 November 2005
  7. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    Exakt. Es kommt zwar die Meldung "Rechner wird runtergefahren", aber wenn die weg ist macht er einen Neustart.
     
    #7
    Chabibi, 8 November 2005
  8. Zak
    Zak (34)
    Verbringt hier viel Zeit
    88
    93
    1
    nicht angegeben
    Probier mal das:

    Rechtsklick Arbeitsplatz => Eigenschaften => Reiter "Erweitert" => bei Starten und Wiederherstellen auf "Eigenschaften" => da machst bei Automatisch Neustarten das Häkchen weg.

    Wenns das war, kriegst beim runterfahren voraussichtlich einen netten Bluescreen, wo auch die Datei drin vorkommt, weswegen der ausgelöst wurde - dann mal googeln zu was die Datei gehört (Soundkartentreiber?)... usw usf. Schau halt mal obs das überhaupt ist. :grin:
     
    #8
    Zak, 8 November 2005
  9. Chabibi
    Sehr bekannt hier Themenstarter
    2.300
    168
    253
    in einer Beziehung
    Also ich hab die Karte ausgebaut, keine Besserung. Virusscanner und Spybot drüber, keine Besserung. Den Tip von Zak probiert, keine Besserung da kein Bluescreen.

    Ist jetzt aber auch fast egal, brauch sowieso ein neues Mainboard da ich jetzt die neue GraKa bekommen hab und die hat 8xAGP, mein Board aber nur 4x. :grrr: :rolleyes2
     
    #9
    Chabibi, 10 November 2005
  10. User 18780
    User 18780 (33)
    Meistens hier zu finden
    2.327
    133
    22
    Verheiratet
    wenn deine graka einen höheren agp faktor hat, macht das nix aus. die performance unterschiede sollten auch nicht riesig ausfallen *meines wissens nach*.


    das mit dem neustarten statt herunterfahren kenn ich irgendwoher. ich weis nur nicht mehr, was die lösung war.

    ein versuch wert ist folgendes:

    auf dem desktop- rechtsklick -eigenschaften. --> bildschirmschoner --> energieverwaltung.

    dort mal ein bischen stöbern:

    erweitert: beim drücken des netzschalters am computer kannst du mal auf "computer herunterfahren" stellen.

    dann , falls vorhanden:

    ruhezustand --> den haken bei ruhezustand aktivieren mal entfernen, da ich vermute, dass du den eh nicht verwendest.

    falls das nix hilft, kannst du alternativ den pc auch mal versuchen, in den ruhezustand zu versetzen (haken muss wieder drinsein).
    der ruhezustand speichert alles aus dem arbeitsspeicher auf die festplatte, und schaltet den pc dann aus (er ist dann de fakto aus).
    wenn du den pc wieder einschaltest, dann sollte alles genau da weitermachen, wo du aufgehört hast: mitten beim schreiben im word-dokument, und die musik im hintergrund läuft an der exakt gleichen stelle weiter, wo sie gerade beim ausschalten war.
    außerdem sollte der pc schneller wieder im windows sein.

    Mann im M :zwinker: nd
     
    #10
    User 18780, 10 November 2005
  11. [FoX]
    Gast
    0
    ich tippe ja auf irgendein "wake on" event... deaktiviere die alle mal im bios :zwinker:
    dann kannst du auch mal im gerätemanager bei den eigenschaften deiner netzwerkkarte -> erweitert -> wake up funktionen / magic paket auf disabled stellen.
     
    #11
    [FoX], 10 November 2005
  12. User 18780
    User 18780 (33)
    Meistens hier zu finden
    2.327
    133
    22
    Verheiratet
    hab noch was gefunden:

    start- einstellungen - systemsteuerung - system - erweitert - einstellungen -->

    dort unter "systemfehler" mal das "automatisch neustart durchführen" häkchen entfernen.

    ansonsten einfach googlen:
    neustart statt herunterfahren

    Mim
     
    #12
    User 18780, 11 November 2005
  13. User 18780
    User 18780 (33)
    Meistens hier zu finden
    2.327
    133
    22
    Verheiratet
    #13
    User 18780, 17 November 2005

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Rechner fährt mehr
UnerfahrenesGirl
Musik, Filme, Computer und andere Medien Forum
9 März 2016
13 Antworten
Lez
Musik, Filme, Computer und andere Medien Forum
14 September 2015
3 Antworten
Beachgirl2
Musik, Filme, Computer und andere Medien Forum
21 Oktober 2006
3 Antworten
Test