Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Routerproblem

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von mhel, 3 November 2003.

  1. mhel
    mhel (35)
    Verbringt hier viel Zeit
    2.856
    123
    3
    nicht angegeben
    Hab mir jetzt nen Router zugelegt. Ist ein SMC 7004VBR.
    Nur leider wählt sich das Ding manchmal alleine ins Netz ein. Da ich aber ne Volumenflat habe ist das bissel blöd.
    Weiß nicht woran das liegt. Hab zb schon das Auto Reconnect ausgeschaltet. Im Logfile sieht man das so im Minutentakt immer zugriffe auf die Ports 135 und 137 kommen. Kann es daran liegen? Aber eigentlich sollte der Router ja aus sein wenn ich die Verbindung trenne. Also ich verstehe es nicht ganz.
     
    #1
    mhel, 3 November 2003
  2. Mr. Poldi
    Verbringt hier viel Zeit
    3.068
    121
    0
    vergeben und glücklich
    Die Ports 135-139 sind Netbios/SMB, also das Windows-Freigabeprotokoll.
    Ich vermute mal Windows versucht da regelmäßig auf irgendwelche Rechner zuzugreifen und löst so einen Dialup aus.

    Macht der Router das auch wenn alle Clients ausgeschaltet/abgestöpselt sind?
     
    #2
    Mr. Poldi, 3 November 2003
  3. mhel
    mhel (35)
    Verbringt hier viel Zeit Themenstarter
    2.856
    123
    3
    nicht angegeben
    Hm das frage ich mich jetzt auch gerade. Hatte den Netzstecker des Routers für ne Weile gezogen und jetzt wieder reingesteckt. Da leuchtet von dem einem PC der aus ist die Lampen am Router aber einwählen tut er sich plötzlich nicht mehr alleine.
    Muß mal den anderen PC durchforsten was da alles eingestellt ist er auf den Router zugreift. Bei meinem ist das nämlich nicht, PC war aus --> Lampen am Router auch aus.

    Hm mir fällt grad ein auf dem PC der das verursacht ist Win XP Home und auf dem anderen Prof.
     
    #3
    mhel, 3 November 2003
  4. Spacefire
    Spacefire (37)
    Verbringt hier viel Zeit
    397
    101
    0
    Es ist kompliziert
    Wenn die Lampe am Router für den einen ausgeschalteten Rechner leuchtet ist der bestimmt nicht zu 100% aus! Event. wartet die Netzwerkkarte auf in WOL-Ereignis. Denke immer daran, ATX ist erst wirklich aus wenn der Netzschalter am Netzteil aus ist bzw. der Netzstecker gezogen!
     
    #4
    Spacefire, 4 November 2003
  5. nighti
    nighti (32)
    Verbringt hier viel Zeit
    369
    101
    0
    Verheiratet
    Leg dir am besten nen Filter an der Netbios und SPX einfach keine Anfragen mehr starten lässt, sondern halt nur noch TCP! Musste ich bei mir auch machen!
     
    #5
    nighti, 4 November 2003
  6. SOAD1984
    Gast
    0
    Der Zugriff auf den Port 135 ist der Lovesanvirus. Du hast warscheinlich das Sicherheitspatch schon installiert, weshalb du auch keine Probleme haben wirst.
    Ansonsten kann ich dir leider die Nachrichten nicht deuten :rolleyes2
     
    #6
    SOAD1984, 4 November 2003
  7. Mr. Poldi
    Verbringt hier viel Zeit
    3.068
    121
    0
    vergeben und glücklich
    > Der Zugriff auf den Port 135 ist der Lovesanvirus.
    a) Ist Lovsan ein Wurm und kein Virus :zwinker:
    und
    b) Muss es nicht zwangsweise Blaster sein, das kann einfach irgend etwas sein.

    Am besten wie schon erwaehnt einfach die Ports sperren (von innen und aussen) dann sollte Ruhe sein.
     
    #7
    Mr. Poldi, 4 November 2003
  8. SOAD1984
    Gast
    0
    Bitten sie vielmals um Verzeihung großer Meister :anbeten:
    :zwinker:
     
    #8
    SOAD1984, 4 November 2003
  9. mhel
    mhel (35)
    Verbringt hier viel Zeit Themenstarter
    2.856
    123
    3
    nicht angegeben
    Macht der Router ja schon wie ich das so deute:

    Hab jetzt mal bissel geschaut, liegt wirklich am anderen Rechner, muß mich irgendwenn mal auf die suche machen was da trotz runterfahren immer ins Netz will.
     
    #9
    mhel, 4 November 2003
  10. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    Manche Provider (tal,t-link afaik) bieten eine konfigurierbare Firewall auf ihrem Router an. Alles andere macht kein Sinn, denn wie mhel feststellt können die Pakete von Außen (wenn auch dann geblockt) die Verbindung aufrecht erhalten.

    Ups, es ist ja keine Zeit, sondern nur Volumenbegrenzte Verbindung. Dann sollte das doch kein Problem sein. Die Portscans oder weiss der Geier was macht die Rechnung auch nicht fett und lässt sich am Teilnehmeranschluss auch nicht verhindern.
     
    #10
    Kanaldeckeldieb, 5 November 2003
  11. mhel
    mhel (35)
    Verbringt hier viel Zeit Themenstarter
    2.856
    123
    3
    nicht angegeben
    Was weiß ich auf was sich das läppert wenn dann irgendwenn mal sowas aller 10 s kommt.

    Aber ging ja nicht darum das die Verbindund aufrecht gehalten wird sondern das er sich von alleine wieder einwählt.
     
    #11
    mhel, 5 November 2003
  12. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    Denoch machen die Pakete kaum Traffic.

    Einwählen darf er sich doch, ist ja nicht Zeitbasiert die Abrechnung.
    Klar, sauber ist das nicht, aber mit diesem Router nicht möglich.
    Mit Unix-PPP kann man per Filterregeln Pakete definieren die NICHT auf den counter wirken und die Verbindung dann trotz Verbindungsanfragen von Außen reinkommen.
     
    #12
    Kanaldeckeldieb, 6 November 2003

jetzt kostenlos registrieren und hier antworten