Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Schwefelgeruch im Serverraum ?

Dieses Thema im Forum "Off-Topic-Location" wurde erstellt von sum.sum.sum, 29 Mai 2007.

  1. sum.sum.sum
    Verbringt hier viel Zeit
    1.957
    123
    2
    Single
    Hallöchen,

    ich kam heute morgen in unseren Serverraum und musste feststellen, dass es höllisch nach Schwefel (verfallenden Eiern) roch.

    Da ich ne recht schlechte Nase hab, konnte ich keine Ursachenstelle (wo es verstärkt riecht) finden.

    Gegen Abend kam es mir so vor, als wäre der Geruch stärker geworden.


    Es ist ziemlich komisch, vor 3 Tagen war noch kein Dunst davon in der Luft. Und ich glaube nicht, dass sich binnen 3 Tagen "einfach so" soviele Bakterien in diesem Klimafilter festgesetzt hätten.

    Ich war auch mal oben, in dem Schacht, in dem der obere Part der Klimaanlage sitzt - ein totes Tier oder einen schwefeligen Geruch konnte ich nicht ausmachen.

    Ebenso laufen noch alle Server, keiner hat einen Fehler gemeldet - nirgendwo irgendwelche tropfenden Stellen (ggf. Kondensator vom Netzteil oder so ausgelaufen).


    Nun hab ich ziemliche Bedenken... was könnte das den sein? Riecht so Kühlflüssigkeit?! Wäre die einzige Erklärung, die mir einfallen würde.

    Oder hat jemand noch eine Idee? Momentan bin ich selbstständig für die Wartung & Administration unserer Server, eigentlich für das ganze Haus zuständig, daher bin ich vorsichtig, was mögl. unnötige Kosten, verursacht durch einen Wartungstechniker der Klimagerät-Firma, anbelangen könnte,...
     
    #1
    sum.sum.sum, 29 Mai 2007
  2. sum.sum.sum
    Verbringt hier viel Zeit Themenstarter
    1.957
    123
    2
    Single
    Okay, es wird jetzt zunehmend suspekter...

    Es hat sich bestätigt; morgens war der Geruch noch "leicht", am späten abend sehr markant, sodass man Ihn auch bei geschlossener Tür im Gang vor dem Serverraum wahrnehmen konnte.

    Zudem riecht es ebenfalls im Raum unter dem Serverraum nach Schwefel. Es führen keine Wasser- oder Abflussleitungen nach unten (vom Serverraum aus), eigentlich ein komplett geschlossener Raum, welcher nur einen Kanal nach draußen hat (= Klimaanlage).

    Woher kann den das jetzt wieder kommen? Irgendwo ein... Rohrbruch oder so?
     
    #2
    sum.sum.sum, 29 Mai 2007
  3. Bin in sowas leider ziemlich unerfahren sind alle per Wasserkühlung gekühlt? Als es mal bei mir am stinken war lags an den Kühlern (graka) bzw CPU aber wenn das flach fällt hab ich noch weniger ahnung :-/
     
    #3
    DoNtKnOwWhOiAm, 30 Mai 2007
  4. sum.sum.sum
    Verbringt hier viel Zeit Themenstarter
    1.957
    123
    2
    Single
    Nope, keine Wasserkühlung :zwinker:
     
    #4
    sum.sum.sum, 30 Mai 2007
  5. sleepi
    sleepi (35)
    Verbringt hier viel Zeit
    55
    91
    0
    Verheiratet
    Defekte USV? Bzw. die Batterien davon, unter umständen riechen die so.
     
    #5
    sleepi, 30 Mai 2007
  6. sum.sum.sum
    Verbringt hier viel Zeit Themenstarter
    1.957
    123
    2
    Single
    Hallo,

    jo, wir haben eine kleine 2HE-USV in einem unserer Racks, bei der seit geraumer Zeit das Battery-Putt-Symbol leuchtet...

    Werd ich nachher mal testen!
     
    #6
    sum.sum.sum, 30 Mai 2007
  7. metamorphosen
    Sehr bekannt hier
    3.418
    168
    227
    vergeben und glücklich
    Off-Topic:
    Schwefelgeruch? Habt ihr Windows? Vielleicht war es Bill Gates persönlich. :ratlos:
     
    #7
    metamorphosen, 30 Mai 2007
  8. Tobi1982
    Tobi1982 (34)
    Verbringt hier viel Zeit
    59
    91
    0
    Single
    Hallo,

    also der Geruch nach Schwefelverbindungen kann eigentlich nur chemischer Natur sein, von den Rechnern selbst kann das kaum kommen. So ein Akku wäre eine Möglichkeit, Kühlflüssigkeit eher weniger. Die, die ich kenne, riechen eher so lösungsmittelartig.

    Aber sei vorsichtig, wenn du an so nem Akku hantierst, je nachdem, welcher Typ das ist, kann er ätzende Substanzen enthalten oder es können sich sogar explosive Gemische bilden.

    Gruß
    Tobi
     
    #8
    Tobi1982, 30 Mai 2007
  9. Der_Balu
    Der_Balu (34)
    Verbringt hier viel Zeit
    47
    91
    0
    Single
    Die Batteriesäure in den Bleigel-Akkus ist ja nichts anderes als verdünnte Schwefelsäure. Die ist an sich geruchslos, kann aber bei Kontakt mit anderen Stoffen (z.B. bestimmte Metalle) diesen typischen Geruch nach verfaulten Eiern generieren.

    Sinnvoll wäre es halt wenn man durch rumschnüffeln die Geruchsquelle lokalisieren könnte. Ich tippe auf den Akku in der USV. Sollte sich herausstellen das er wirklich der Schuldige ist, Finger weg und die USV dem Fachmann in die Hände drücken.

    CU
    Balu
     
    #9
    Der_Balu, 1 Juni 2007
  10. CK1
    CK1 (41)
    Verbringt hier viel Zeit
    28
    86
    0
    Single
    Irgend eine Gerät gestorben? Bei einigen Elektrolytkondensatoren wird im Falle der Zersetzung durch Überspannung/Überhitzung Schwefelwasserstoff frei (Quelle des Geruchs). Also brav überall einen Test fahren, ob alle Funktionen noch gegeben sind, oder irgend welche Auffälligkeiten gegeben sind. Bleisäure akkumulatorn platzen normalerweise nur bei starker Überhitzung durch Kurzschluss
    (z.B. der "berühmte" Schraubenschlüssel der auf die Polklemmen der Autobatterie fällt), oder bei unsachgemäßer Aufladung (Ausgasen von Wasserstoff und nicht geöffnete Zellenkappen).
     
    #10
    CK1, 1 Juni 2007
  11. unbekannte
    unbekannte (33)
    Verbringt hier viel Zeit
    293
    113
    20
    Single
    summi meinte gestern der geruch war plötzlich nicht mehr da und alle glauben sie haben es sich "eingebildet"

    +hüst+
     
    #11
    unbekannte, 2 Juni 2007

jetzt kostenlos registrieren und hier antworten