Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • derunglückliche
    Verbringt hier viel Zeit
    732
    101
    0
    Single
    17 April 2008
    #1

    Startprobleme

    Hallo,

    Ich habe Startprobleme bei einem Laptop, ebenfalls habe ich seit 1 woche wärend der Internet-Nutzung nur noch 47% an Arbeitsspeicher frei. das sind 950Mb frei, es waren bisher immer 1600MB noch frei.

    Eines Tages war der Verbrauch auf einmal gestiegen, Viren, spy-mal ware etc pp wurden überprüft. im hijackthis konnte man auch nichts finden. war dazu extra in einem PC Forum aber die sind mit dem Latein am ende.

    Ich habe hier mal ein Bild von CCleaner von meinem Autostart:
    [​IMG]

    Ich habe mal 2 Markiert.
    Das erste kommt mir etwas komisch vor.

    das zweite schleicht sich immer wieder ein. habe das schon etliche male entfernt es kommt immer wieder.

    Vll kann hier mir jemand weiterhelfen.
     
  • BenNation
    BenNation (35)
    Meistens hier zu finden
    1.231
    133
    74
    vergeben und glücklich
    17 April 2008
    #2
    Bei dir is immer was los, hm?

    Der erste ist ein Dienst von m$, da sollte nix sein.
    Vielleicht entfernst du mal den Tuneup-Kram, der hat noch nie wirklich viel gebracht.

    Den zweiten kriegst du los, wenn die den RealPlayer kickst.

    Wieso schaust du nicht mal die Prozesse an (Ctrl+Alt+Del), da siehst du ja, was viel verbraucht. ZoneAlarm kann sich auch recht aufblähen im Speicher.
     
  • User 64931
    User 64931 (36)
    Verbringt hier viel Zeit
    748
    113
    83
    Verheiratet
    17 April 2008
    #3
    Falls du Vista benutzt: Die Sache mit dem ausgelasteten Arbeitsspeicher ist normal. Vista hat SuperFetch und lädt dynamisch oft benötigte Programme ins RAM. Wird von einem anderen Programm mehr RAM benötigt, gibt Vista das wieder frei.
     
  • derunglückliche
    Verbringt hier viel Zeit Themenstarter
    732
    101
    0
    Single
    17 April 2008
    #4
    Nein, Vista ist es nicht win xp home

    und ja, ich hab dauernt Probleme weis auch nicht wieso.

    Also zu Tuneup.

    Mir hat es oft geholfen. bei programmen die sich nicht mehr öffnen ließen wart das danach ok, wenn ich mit Tuneup rüberlaufen lassen habe.

    also tasks sind verdammt viele. einige kenne ich nicht,

    aktuell habe 1356MB frei. müsste eigtl was sein das viel verbrauch.

    ZoneAlarm war bisher immer einwandfrei.

    Also ausmachen tuts mir eigtl nix, da ich ja zum Glück 2GB drinnen habe, aber wäre halt schon besser, nich das ich nachher nen virus oder sowas habe und nachher beim Bankkonto leer ist.
     
  • User 64931
    User 64931 (36)
    Verbringt hier viel Zeit
    748
    113
    83
    Verheiratet
    17 April 2008
    #5
    Du kannst doch im TaskManager nachsehen, welcher Prozess wieviel RAM verbraucht.
    Poste doch hier mal alle Prozesse, die mehr als 100 MB brauchen, dann können wir dir sagen was es ist.
     
  • derunglückliche
    Verbringt hier viel Zeit Themenstarter
    732
    101
    0
    Single
    17 April 2008
    #6
  • User 64931
    User 64931 (36)
    Verbringt hier viel Zeit
    748
    113
    83
    Verheiratet
    17 April 2008
    #7
    Naja, du hast ja massig Hintergrundprogramme laufen...
    Firefox hat ja eh ein Speicherleck, d.h. es verbrät recht viel Speicher.
    Dann Java (vielleicht im Firefox ein JavaApplet geladen?),
    Zonealarm würd ich deinstallieren wenn du einen Router benutzt und dort die Firewall aktivierst. 2x Paint offen mit geladenem Bild braucht auch gut Speicher.

    Alles in allem hast du recht viele Programme am laufen, da darfste dich nicht wundern wenn die alle Speicher brauchen...

    Edit: wenn du in google den Prozessnamen eingibst (zb. ashServ.exe) kannst du nachschauen, um welches Programm es sich dabei handelt und es dann schließen/deinstallieren/etc.
     
  • derunglückliche
    Verbringt hier viel Zeit Themenstarter
    732
    101
    0
    Single
    17 April 2008
    #8
    das war ja jetzt die ausnahme, und ich merke nicht viel, wenn ich paint offen habe.thunderbird...

    ich hab jetzt auch nur firefox offen und frei sind 1300

    und einige programm die im hintergrund laufen kenne ich nicht. naja solange kein virus oder so drauf ist.
     
  • lillakuh
    lillakuh (34)
    Verbringt hier viel Zeit
    1.555
    121
    0
    Single
    17 April 2008
    #9
    und worüber regst du dich jetz auf?
     
  • derunglückliche
    Verbringt hier viel Zeit Themenstarter
    732
    101
    0
    Single
    17 April 2008
    #10
    wo steht das ich mich aufrege?:tongue:

    Es ist halt doch komisch, das du deinen pc neustartest und promt ist der verbauch von arbeitsspeicher erhöht, obwohl du kein weiteres Programm installiert hast oder das am system was verändert wurde.

    Das ist ja auch normal
     
  • BenNation
    BenNation (35)
    Meistens hier zu finden
    1.231
    133
    74
    vergeben und glücklich
    17 April 2008
    #11
    mspaint mit 20 MB??? Sag mal, was machst du denn da so im Hintergrund?

    Hast du mit Hijack This! auch mal das log auf der Analyseseite checken lassen?
    Denn eine Java.exe mit 47 MB kommt mir schon spanisch vor..

    Zum Glück hab ich ne eigene Win-Partition, da ist schnell mal das Backup Image drübergekloppt.
    Ich würde auch nicht 100 Programme gleichzeitig laufen lassen, dann ist schon klar, dass irgendwann der RAM-Verbrauch hoch ist.

    Nur ein Tip...
     
  • derunglückliche
    Verbringt hier viel Zeit Themenstarter
    732
    101
    0
    Single
    17 April 2008
    #12
    ja das war nen Fehler von mir, ich hab das halt gemacht und nachher dann gesehen das ich ja die Programme noch offen habe.

    Ich habe nicht nur auf der checksite das hijack prüfen lassen auch in einem support- dafür.

    Nix

    ich hab jetzt mal das java beendet, jetzt ging es hoch von 63 auf 71%

    ich werde mal nach einander im task alles beenden was mir komisch vorkommt
     
  • User 64931
    User 64931 (36)
    Verbringt hier viel Zeit
    748
    113
    83
    Verheiratet
    17 April 2008
    #13
    Die brauchst du nicht zu beenden... Wie ich weiter oben schonmal geschrieben hab, kannst du alle "verdächtigen" Prozesse in google eingeben um nachzuschauen wofür die gut sind.
    Wenn du die Prozesse wahllos killst könnte im ungünstigsten Fall dein Windows abschmieren.
     
  • derunglückliche
    Verbringt hier viel Zeit Themenstarter
    732
    101
    0
    Single
    17 April 2008
    #14
    ja klar, habe auch eine seite gefunden da kann man die exe auch eingeben. also bis jetzt ist er konstant auf 1400MB
     
  • lillakuh
    lillakuh (34)
    Verbringt hier viel Zeit
    1.555
    121
    0
    Single
    17 April 2008
    #15
    ich finds nur wunderlich, wenn man sich drüber wundert, daß windows komische sachen mim ram macht.
     
  • derunglückliche
    Verbringt hier viel Zeit Themenstarter
    732
    101
    0
    Single
    17 April 2008
    #16
    wer weis wer weis.

    Aber jetzt mal eine andere frage:

    Ein Prüfprogramm das ich laufen gelassen habe hat eine Startoption beim booten eingefügt.

    [boot loader]
    timeout=3
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="" /TUTag=0CP2FN
    C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons


    kann ich jetzt das:

    C:\CMDCONS\BOOTSECT.DAT="Microsoft Windows Recovery Console" /cmdcons

    einfach löschen????
     
  • lillakuh
    lillakuh (34)
    Verbringt hier viel Zeit
    1.555
    121
    0
    Single
    18 April 2008
    #17
    hats vorher ohne den eintrag funktioniert? (natürlich) - also was soll die frage.

    vermutlich lädt die option irgendnen programmteil von dem ding, des du installiert hast, direkt beim booten, um den bootvorgang ab anfang protokollieren zu können.
     
  • derunglückliche
    Verbringt hier viel Zeit Themenstarter
    732
    101
    0
    Single
    18 April 2008
    #18
    was die frage soll???

    Darf ich das etwa nicht fragen:angryfire

    Ist halt nich jeder so schlau wieder du -.-


    Also dafür habe ich kein Verständniss.

    Ich bitte dich, keine Antwort zu meinen Themen abzugeben.

    Danke.
     
  • User 64931
    User 64931 (36)
    Verbringt hier viel Zeit
    748
    113
    83
    Verheiratet
    18 April 2008
    #19
    Ist dein Windows vorinstalliert gewesen? Wenn ja, ist der Eintrag kein Wunder (Recovery Sachen sind dann oft schon drauf).

    Ich würd den einfach mal löschen und schauen was passiert. Falls Windows dann nicht mehr booten sollte, einfach von der Windows-CD booten und entweder reparieren oder die Rettungskonsole starten und den Eintrag neu eintippen (vorher aber auf Papier notieren!).
     
  • derunglückliche
    Verbringt hier viel Zeit Themenstarter
    732
    101
    0
    Single
    18 April 2008
    #20
    nein das wurde, wie bereits erwähnt, eben von so einem Tool eingefügt. ich kann dir sogar sagen von welches *Such*

    Combofix

    steht auch das es eine wiederherstell-Konsole Installiert.
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste