Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Stereoanlage - Computer klappt nicht

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Honeybee, 27 Oktober 2003.

  1. Honeybee
    kurz vor Sperre
    7.167
    0
    2
    nicht angegeben
    Hallo!

    Habe heute versucht meinen Laptop mit meiner Minianlage per Cinch Kabel zu verbinden.
    Kommt aber nur lautes brummen und ganz leise der Ton der kommen soll.
    Habe jetzt bei Sony in der FAQ folgendes gefunden:

    1. Wie kann ich einen Plattenspieler mit Magnetsystem an eine Mini-Mikroanlage oder Receiver ohne Phonoeingang anschließen?

    Hierzu benötigen Sie einen externen Entzerrer-Vorverstärker, welcher über den Fachhandel erhältlich ist. Bei den Sony Plattenspielern PS-LX250 oder PS-J20 ist dieser Entzerrer-Vorverstärker integriert.

    2. Wie kann ich das Brummen vermeiden, wenn ich den Ton meiner Fernseh/Videoanlage über die Stereoanlage wiedergebe?

    Abhilfe kann hier ein Mantelstromfilter schaffen. Der Mantelstromfilter wird in die Antennenleitung Ihrer Geräte eingefügt. Zu beziehen ist das Filter über den Fachhandel.

    Hat das was damit zu tun? Besonders das Zweite? Was ist bitte ein Mantelstromfilter? Vielleicht kann mir ja jemand helfen der sich mit Computern auskennt, gibt ja ne Menge davon hier :grin:
     
    #1
    Honeybee, 27 Oktober 2003
  2. Mr. Poldi
    Verbringt hier viel Zeit
    3.068
    121
    0
    vergeben und glücklich
    Läuft dein Noteboook auf Akku oder per Netzteil?
    Bei Netzteil kann es schon sein dass es zu einer Brummschleife kommt und ein Mantelstromfilter (über die Schirmung des Kabels läuft ein geringer Strom der zu dem Brummen führt) nötig ist.

    Einen Entzerrer-Vorverstärker brauchst du nicht.

    Was für einen Ausgang hast du denn benutzt, Speaker oder Line-Out?
    Wie ist der Mixer der Soundkarte eingestellt?
     
    #2
    Mr. Poldi, 28 Oktober 2003
  3. len
    len
    Verbringt hier viel Zeit
    288
    101
    0
    nicht angegeben
    hab hier auch ne cinch leitung liegen mit brummschleife, aber man hört noch etwas(genug).

    in den lautstärkeeinstellungen mal rumspielen und häkchen entfernen sowie lautstärken anheben, vielleicht liegts ja daran.

    ich weiss nicht was du für eine cinch leitung hast, meine ist zb nicht abgeschirmt. 3 fach abgeschirmte leitungen sind da wesentlich besser.

    kreuze keine strom und cinchleitungen, das führt immer zum brummen bei schlechten cinch leitungen.
     
    #3
    len, 28 Oktober 2003
  4. Honeybee
    kurz vor Sperre Themenstarter
    7.167
    0
    2
    nicht angegeben
    Habe gerade des Rätsels Lösung herausbekommen, der Kopfhörer Ausgang ist ein wenig kaputt und nun habe ich das Cinch Kabel angeklebt, damit es straff sitzt und siehe da es brummt nicht mehr. War wohl ein Wackelkontakt *g*
     
    #4
    Honeybee, 29 Oktober 2003
  5. Kanaldeckeldieb
    Verbringt hier viel Zeit
    942
    101
    0
    nicht angegeben
    apropos... ich wünsche mir einen Digitalausgang (SPDIF) ans Notebook!
    Inzwischen mausert sich das auch langsam aber sicher als Standard.

    Für Klangerlebnisse muss bis dahin noch eine PCI-Karte herhalten :frown:
     
    #5
    Kanaldeckeldieb, 30 Oktober 2003

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Stereoanlage Computer klappt
anniii
Musik, Filme, Computer und andere Medien Forum
4 November 2015
36 Antworten
AhoiBrause
Musik, Filme, Computer und andere Medien Forum
16 Oktober 2015
3 Antworten
exotic
Musik, Filme, Computer und andere Medien Forum
21 Februar 2015
18 Antworten
Test