Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

TFT-Monitor Probleme

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Otti86, 4 Januar 2009.

  1. Otti86
    Otti86 (30)
    Verbringt hier viel Zeit
    302
    103
    4
    Single
    Hallo,

    Ich hab zu Weihnachten den TFT-Monitor von Medion bekommen (den MD 30999), den es bei Aldi süd gab. In der Anleitung steht: "Ihr TFT-Bildschirm kann maximal 1440x900 Bildpunkte darstellen, unterstützt eine Farbtiefe von 16 Millionen Farben, was 32Bit darstellt und der optimaole Wert liegt bei 60Hz. Maximal können 75Hz eingestellt werden".

    Ich hab meinen alten Bildschirm eingestellt auf 1024x768Pixel (weil es 1440x900 bei mir irgendwie net gibt), 32Bit und 75Hz. Wenn ich dann den neuen Monitor anschließe und auf Power drücke, bleibt der Bildschirm trotzdem schwarz :mad:

    Weis vielleicht jemand nen Rat woran das liegen könnte? Meine Grafikkarte ist die RADEON 9200 Series.

    Lg, Otti
     
    #1
    Otti86, 4 Januar 2009
  2. ParaKnowYa
    Verbringt hier viel Zeit
    104
    101
    0
    Single
    Stromstecker drin?
     
    #2
    ParaKnowYa, 4 Januar 2009
  3. MarisT
    Benutzer gesperrt
    228
    103
    7
    Single
    Tft

    Mmh, hast Du mal versucht, den Monitor auf - Auto - zu stellen, also ohne an den Einstellungen was zu ändern ?
    Oder mal aktuelle Treiber für die Grafikkarte ausprobiert ?
    :ratlos:
     
    #3
    MarisT, 4 Januar 2009
  4. Subway
    Planet-Liebe Berühmtheit
    5.921
    398
    2.211
    Verheiratet
    Es gibt keinen Grund einen TFT mit 75hz zu betreiben. Mach das auf 60. Die richtige Auflösung kannst du erst einstellen, wenn der TFT angeschlossen ist.
     
    #4
    Subway, 4 Januar 2009
  5. Otti86
    Otti86 (30)
    Verbringt hier viel Zeit Themenstarter
    302
    103
    4
    Single
    Also Stromstecker und sowas ist alles drin. Hab auch schon Treiber der Grafikkarte aktualisiert

    Das Problem ist aber, das das Bild komplett schwarz bleibt beim TFT. Da kommt gar nix. Der geht an und bleibt schwarz.
     
    #5
    Otti86, 4 Januar 2009
  6. User 76250
    Planet-Liebe Berühmtheit
    3.193
    348
    3.050
    Single
    Steckt er in der richtigen Buchse?
    (Ich frag nur, hab alles schon im Job erlebt...)

    Und noch 'ne Frage: Wie ist der angeschlossen, per VGA oder DVI? Und lag dem Monitor ein entsprechendes VGA- oder DVI-Kabel bei?
     
    #6
    User 76250, 4 Januar 2009
  7. Kenshin_01
    Kenshin_01 (33)
    Verbringt hier viel Zeit
    1.453
    123
    1
    Verliebt
    Schon versucht, sofern möglich, den anderen Eingang zu benutzen? Also statt Analog DVI oder umgekehrt? Und ned beide Eingänge auf einmal anstecken (soll auch schon gemacht worden sein) :zwinker:

    Ansonsten würd mir auf Anhieb nur Umtausch oder Hotline einfallen...
     
    #7
    Kenshin_01, 4 Januar 2009
  8. Otti86
    Otti86 (30)
    Verbringt hier viel Zeit Themenstarter
    302
    103
    4
    Single
    jep, tut er
     
    #8
    Otti86, 4 Januar 2009
  9. Subway
    Planet-Liebe Berühmtheit
    5.921
    398
    2.211
    Verheiratet
    Leuchtet denn die LED am Monitor?
    Kannst du in das Monitormenü?
    Manche TFTs haben einen Schalter an der Rückseite, damit er überhaupt an ist. Der ist aber schon an (falls vorhanden), oder? :smile:
     
    #9
    Subway, 4 Januar 2009
  10. Otti86
    Otti86 (30)
    Verbringt hier viel Zeit Themenstarter
    302
    103
    4
    Single
    Also dem Monitor lag bei: Natzanschlusskabel, 15-Pin D-Sub Datenkabel, Audiokabel, Bildschirmfuß, Garantiekarte und eben die Bedienungsanleitung.

    Der Schalter auf der Rückseite ist an. Ich komm auch ins Menü vom Monitor.

    Edit: ja die LED leuchtet auch.
     
    #10
    Otti86, 4 Januar 2009
  11. Kenshin_01
    Kenshin_01 (33)
    Verbringt hier viel Zeit
    1.453
    123
    1
    Verliebt
    Kannst du das Signalkabel von deinem alten Monitor abnehmen? Falls ja, dann nimm mal das her. Is ned unsinnig das das mitgelieferte kaputt ist.
     
    #11
    Kenshin_01, 4 Januar 2009
  12. Otti86
    Otti86 (30)
    Verbringt hier viel Zeit Themenstarter
    302
    103
    4
    Single
    Das funzt aber alles, weil ich den alten Monitur auch schon an den neuen Kabeln dran hatte.
     
    #12
    Otti86, 4 Januar 2009
  13. ParaKnowYa
    Verbringt hier viel Zeit
    104
    101
    0
    Single
    Wenn du sagst dass der monitor schwarz bleibt...das licht das anzeigt dass er angeschaltet ist leuchtet aber schon, oder?

    Und habt ihr vielleicht noch nen laptop oder sowas, wo man den anschließen könnte?
     
    #13
    ParaKnowYa, 4 Januar 2009
  14. Otti86
    Otti86 (30)
    Verbringt hier viel Zeit Themenstarter
    302
    103
    4
    Single
    Ja, das Licht leuchtet. Nen Lappi haben wir auch.
     
    #14
    Otti86, 4 Januar 2009
  15. AntiChristSuperStar
    Verbringt hier viel Zeit
    92
    93
    22
    nicht angegeben
    Hast du den PC mal komplett aus gemacht und den neuen Monitor drangehangen und dann gestartet ? Oder immer im laufenden Betrieb versucht ?
     
    #15
    AntiChristSuperStar, 4 Januar 2009
  16. Otti86
    Otti86 (30)
    Verbringt hier viel Zeit Themenstarter
    302
    103
    4
    Single
    ne, hab immer alles aus gemacht
     
    #16
    Otti86, 4 Januar 2009
  17. Trogdor
    Trogdor (40)
    Verbringt hier viel Zeit
    472
    101
    0
    nicht angegeben
    Hat der Monitor ein grafisches Menü? Haben eigentlich alle, wo man Eingang, Farbtemperatur etc. einstellen kann. Wenn ja drück einmal die Menütaste, wenn das Menü kommt, ist der Monitor schon einmal nicht völlig defekt.
    Was die Auflösung angeht: Probier es zuerst einmal mit 640x480, die MUSS der Monitor auf jeden Fall können.
     
    #17
    Trogdor, 4 Januar 2009
  18. Otti86
    Otti86 (30)
    Verbringt hier viel Zeit Themenstarter
    302
    103
    4
    Single
    Also wenn der Bildschirm schwarz ist, kann ich da auf eine Taste drücken wo Menü steht und dann erscheint ein Menü (was aber nach 30 Sekunden wieder verschwindet wenn man nichts macht).
     
    #18
    Otti86, 4 Januar 2009
  19. Trogdor
    Trogdor (40)
    Verbringt hier viel Zeit
    472
    101
    0
    nicht angegeben
    Gut, das heisst aber auf jeden Fall, dass der Monitor etwas anzeigen kann, also nicht etwa defekt ist. Jetzt kann es ja nur noch am Zusammenspiel von PC und Monitor liegen. Probier auf jeden Fall einmal die niedrigsten Einstellungen, die gehen, also 640x480 oder 800x600, 16Bit Farben und 60 Hz. Kann man imn Menü den Eingang auf Auto stellen, dass der Monitor auch den richtigen Eingang findet?
    Betreibst Du den neuen Monitor statt dem alten, als einzigen Monitor? Oder hast Du beide Monitore am PC gleichzeitig hängen?
     
    #19
    Trogdor, 4 Januar 2009
  20. Otti86
    Otti86 (30)
    Verbringt hier viel Zeit Themenstarter
    302
    103
    4
    Single
    Also der TFT-Monitor hat noch ne Taste wo "Auto" drauf steht. Wenn ich da drauf drücke zeigt der mir für 1-2 Sekunden "Auto" an und dann bleibt der wieder schwarz. Hab den alten Monitor nicht zeitgleich mit dem neuen angeschlossen.
     
    #20
    Otti86, 4 Januar 2009

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - TFT Monitor Probleme
BenNation
Musik, Filme, Computer und andere Medien Forum
4 November 2008
19 Antworten
banklimit
Musik, Filme, Computer und andere Medien Forum
29 Januar 2008
9 Antworten
Auricularia
Musik, Filme, Computer und andere Medien Forum
29 Dezember 2006
25 Antworten