Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Treiber

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Gerd, 8 Oktober 2005.

  1. Gerd
    Gast
    0
    Hallo alle zusammen

    Habe ein problem mit mein 2 Pc !

    Jedes mal wenn ich den treiber für die grafigkate drauf mache nach den
    neu start bleibt den monitor schwarz !!!!!

    Wo drann kann das ligen .


    PS dringen da das mein internet PC ist .

    Mfg Gerd
     
    #1
    Gerd, 8 Oktober 2005
  2. T.a.u.r.i
    T.a.u.r.i (33)
    Verbringt hier viel Zeit
    86
    91
    0
    vergeben und glücklich
    Starte das ding im abgesicherten modus schmeiss alle graka treiber runter mach neustart dann windoof normal starten und den neusten treiber druff sollte eigendlich gehn
     
    #2
    T.a.u.r.i, 8 Oktober 2005
  3. Sweetsymphony
    Verbringt hier viel Zeit
    266
    101
    0
    Single
    Welche Karte? Welcher Treiber? Neuerster Treiber oder schon aelter?

    Ist er fuer das Windows ausgelegt? Ist er fuer diese Karte ueberhaupt?

    Da ich ueberhaupt garnichts weiss gehe ich als allererstes davon aus das es vll der falsche Treiber sein kann.
    Sprich ATI-Karte mit nVidia Treiber.

    Sorry wenn das dumm rueberkommt aber wie gesagt, ich geh mal vom extremsten aus.

    Versuch es bei einer aelteren Karte mal mit einem aelteren Treiber.
    Such unter Google welcher Treiber fuer diese Karte der beste sein koennte.

    Vielleicht hilft das. Ansonsten versuch es mit dem Treiber der auf der CD mitgeliefert wurde in der Verpackung der Karte.
     
    #3
    Sweetsymphony, 9 Oktober 2005

jetzt kostenlos registrieren und hier antworten