Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

USB-Hub - ständig Probleme - Verbreitetes Problem?

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von sum.sum.sum, 4 Mai 2008.

  1. sum.sum.sum
    Verbringt hier viel Zeit
    1.957
    123
    2
    Single
    Hallöchen,...

    ich hab mir irgendwann mal nen kleinen 4-Port USB2.0-Hub eines NoName-Herstellers zugelegt, da ich damals an meinem IBM T20-Notebook nur einen USB-Port hatte, und das für UMTS-Modem + Maus zu wenig war.

    Nun bin ich an meinem Rechner zuhause in die Bredullie gekommen - ich hab zwar 6 USB-Ports, jedoch sind die 4 hinten belegt (Maus, Tastatur, Handy), und an die vorderen 2 möchte ich "stationär" keine Dinge anstöpseln. Vorne is für mich was, wenn man mal schnell nen USB-Stick dran basteln muss...

    Ich hab wechselnde Geräte, wie etwa eine externe HDD, einen Photodrucker, eine EOS 400D, etc. - und ich bins leid, immer die Kabel rumliegen zu haben, oder Mini-USB-Kabel einmal zu benutzen und dann wegzuräumen, um sie 2 Tage später wieder raus zu holen...

    Daher hab ich den kleinen USB-Hub drangeschlossen, und bin weniger zufrieden damit: Manchmal werden die Geräte, wie etwa USB HDD oder die EOS nicht erkannt - dann muss ich erst die Ports am HUB durchprobieren, X-mal das Gerät an- und ausschalten, bzw. häng's direkt an meine Verlängerung (und somit direkt an den 4. USB-Port an der Rückseite).

    Das ist für mich keine wirklich vertretbare Lösung, dann kann ich auch dauernd Kabel zusammenrollen, verstauen und wieder hervorholen...

    Meine Frage nun: Ist das ein verbreitetes Problem? Das manchmal die USB-Geräte an den hubs nicht erkannt werden, der Boot-Vorgang ewig dauert (selbst wenn z.b. die Geräte am Hub ausgeschaltet sind), etc. ? Oder ists einfach zurückzuführen, dass das an dem Billig-Hub liegt?

    Ich hab USB bis jetzt als... mainframe-anstöpseln-funktioniert-Lösung gehalten - aber irgendwie trübt das mein Bild...
     
    #1
    sum.sum.sum, 4 Mai 2008
  2. MarisT
    Benutzer gesperrt
    228
    103
    7
    Single
    Usb 2.0

    Also ich hab mir, aus gleichem Grund, vor einigier Zeit nen relativ teuren 6-fach Hub gekauft und bin mit dem absolut super zufrieden.
    Hab an dem WLAN-Stick, Drucker, DBV-T Stick + Lautsprecher dran.
    Kein Umstecken mehr, keine Verzögerung, gar nichts.
    Vieleicht solltest Du in einen besseren investieren ..
     
    #2
    MarisT, 4 Mai 2008
  3. mdotm
    mdotm (33)
    Verbringt hier viel Zeit
    23
    86
    0
    nicht angegeben
    Kann, muss aber nicht der Billig-Hub sein.

    Zunächst zur Problematik der nicht erkannten Geräte: Wenn dein USB-Hub keine eigene Stromversorgung hat ( wovon ich ausgehe, da du ihn ja zuvor am Laptop genutzt hast ), bezieht er seinen Strom nur vom USB-Port an dem er angeschlossen ist. Maximal 500 mA laut Spezifikation.

    Wenn du jetzt noch Geräte anschließt, die selbst ihren Strom oder einen Teil davon über den Hub beziehen, kann es sein dass das nicht mehr ausreicht. Einige 2,5"-USB-Platten ohne eigene Stromversorgung kommen den 500 mA beim Anschaltvorgang schon bedenklich nahe. Leider schreibst du nicht ob deine externe Platte ihren Strom über USB bezieht.

    Sollte es am Strom liegen, wirst du das nur durch einen Hub mit Stromanschluss lösen können - ob das dann ein billiger oder ein teurer ist sollte letztendlich egal sein.

    Die Bootverzögerung kommt sehr wahrscheinlich daher, dass dein Mainboard die Option "Booten von USB" unterstützt. Gerade wenn ausgeschaltetete Geräte an den USB-Ports hängen kann dies den Bootvorgang verzögern.

    Lösung: Im BIOS die Bootreihenfolge entsprechend umstellen, so dass entweder gar nicht mehr versucht wird von USB zu booten oder aber Festplatten und optische Laufwerke vor USB stehen.
     
    #3
    mdotm, 4 Mai 2008
  4. sum.sum.sum
    Verbringt hier viel Zeit Themenstarter
    1.957
    123
    2
    Single
    Also... nein, der hat keine eigene Stromversorgung. ABER: Am Hub ist idR nur ein Gerät aktiv. Mein Drucker / die ext. Platte haben beide eigene Stromversorgungen und sind idR aus. Wenn ich meine EOS dran häng, verbrauch ich sozusagen auch nur einen USB Port, ... und ob's nun der am Hub is oder direkt am Motherboard sollte da doch egal sein. Zumal Sie ja auch nen Akku hat..

    Hm, ich sollt mir vllt doch mal nen besseren Hub kaufen...
     
    #4
    sum.sum.sum, 4 Mai 2008
  5. lillakuh
    lillakuh (32)
    Verbringt hier viel Zeit
    1.551
    121
    0
    Single
    das mit dem besseren hub is wohl die beste lösung....

    aber ja, ich hab auch schon häufiger erlebt, daß rechner teilweise garnimmer hochfahren, wenn geräte, die zwar eine eigene stromversorgung haben, aber nicht angeschalten sind, am rechner hängen....

    alternativ wär ne slotblende mit usb-ports, die du an die 2-4 konnektoren am mainboard anschließt - kosten vielleicht 2 euronen, oder so....
     
    #5
    lillakuh, 4 Mai 2008

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - USB Hub ständig
Mirella
Musik, Filme, Computer und andere Medien Forum
27 Oktober 2016
18 Antworten
Saskia Unknown
Musik, Filme, Computer und andere Medien Forum
11 Februar 2015
8 Antworten