Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • xikitito
    xikitito (29)
    Verbringt hier viel Zeit
    328
    101
    0
    vergeben und glücklich
    6 März 2006
    #1

    Wie Bluescreen anschauen?!?

    Sodele, hab folgendes Problem: Mein PC stürzt regelmäßig ab und ich weiß net wirklich, woran es liegt, weil der Bluescreen immer nur soo kurz kommt, dass man wirklich nix lesen kann.
    Jetzt wollt ich euch halt fragen, ob es da irgendwelche Möglichkeiten gibt, den Bluescreen "nachzulesen" oder so. Wenn ich ne Kamera hätte, hätte ich das Ding au schon lange abfotografiert, aber dem ist nicht so. Und bevor ich jetzt zu irgendeinem Kumpel renn, um mir eine auszuleihen, wollt ich euch fragen, ob es nicht auch noch andere Möglichkeiten gibt!
    Vielen Dank für alle Antworten im Vorraus,
    xikitito
    :bandit:
     
  • concept
    Benutzer gesperrt
    721
    0
    0
    nicht angegeben
    6 März 2006
    #2
    Also ob da irgendwas sinnvolles stehen würde. :zwinker: Mach lieber nen Memtest und nen CPU test. Daran liegts wahrscheinlich (ich tippe eher auf memory)
     
  • Trogdor
    Trogdor (41)
    Verbringt hier viel Zeit
    473
    101
    0
    nicht angegeben
    7 März 2006
    #3
    Meines Wissens kann man bei Windows irgendwo, frag nicht wo, einstellen, ob bei einem BlueScreen ein automatischer Neustart gemacht werden soll oder der Rechner einfach stehen bleiben soll. Das würde dir wohl helfen. Allerdings bezweifel ich, dass dich der Bluescreen weiterbringt.
     
  • Event Horizon
    Verbringt hier viel Zeit
    197
    101
    0
    vergeben und glücklich
    7 März 2006
    #4
    Ja, das befindet sich in den Eigenschaften des Arbeitsplatzes.

    Das hier ist grade kein Windows, sonst könnte ich nachschauen.

    Vermutlich steht es da unter "Sichern und Wiederherstellen".

    Sag ihm, er soll keinen Neustart machen, und auch kein Speicherabbild. Letzteres sagt vermutlich nur den Programmierern von M$ etc. etwas, und müllt ansonsten nur die Platte zu. (normalerweise nur 64k, aber wenn das große Speicherabbild aktiviert ist, schreibt es das komplette RAM auf Platte...)
     
  • xikitito
    xikitito (29)
    Verbringt hier viel Zeit Themenstarter
    328
    101
    0
    vergeben und glücklich
    7 März 2006
    #5
    Danke für die Tipps. Dann werde ich ihn mal wieder abstürzen lassen^^. Mal sehen, was der Bluescreen so sagt...
    Dass der Ram am Arsch sein könnte, haben manche Kumpels von mir au schon gemeint. Ich hab au schon nen Memtest gemacht, aber der hat keine Fehler gefunden.
    Könnt ihr irgendwelche Memtests empfehlen? Ich hab mir nämlich einfach mal irgendeinen runtergeladen...
     
  • WOLF359
    WOLF359 (32)
    Verbringt hier viel Zeit
    317
    101
    0
    Single
    7 März 2006
    #6
    na viel spass
    die meisten Bluescrren zeige nur ein fehler code der eh nur für mircosoft zuverstehen ist.
    er zähl lieber mal wann der immer abstürzt
     
  • Event Horizon
    Verbringt hier viel Zeit
    197
    101
    0
    vergeben und glücklich
    7 März 2006
    #7
    Es gibt eigentlich nur einen Memtest, nennt sich Memtest86, und ist so ein DOS-Tool. Weiße Schrift auf blauem Grund...


    WIE LANGE hast du den Test gemacht? Er macht ja für gewöhnlich 14 Tests hintereinander oder so, und der Fehler muß auch nicht immer auftauchen.

    Laß den Test ruhig mal über Nacht laufen, sodaß er insgesamt mehrere, meinetwegen 10-20 "Passes", also Komplettdurchläufe macht!


    Danach kannst du mal Prime95 probieren, das heizt hauptsächlich deiner CPU ein. Dessen Fehlermeldungen versteht man zwar erst recht nicht, aber wenn Prime Fehler anzeigt, werden Rechenfehler gemacht, nix Treiber oder so. Du kannst dann davon ausgehen, daß das Board oder die CPU was hat.
     
  • xikitito
    xikitito (29)
    Verbringt hier viel Zeit Themenstarter
    328
    101
    0
    vergeben und glücklich
    7 März 2006
    #8
    Also ich hatte wohl nen komplett anderen Memtest, keiner der oben genannten. Ich werd mich dann mal um diese Tests kümmern, sind ja wohl umsonst, oder?
    Wann der Pc abstürzt? Also wenn er einfach nur so läuft, und man nix macht, is er noch nie abgestürzt. Sonst stürzt er halt selten ab. Wenn ich aber CS spiel, stürzt er regelmäßig ab: mal nach 30 mins, mal nach 5. Und wenn ich CS minimieren will, dann stürzt er jedes mal ab. Dagegenhin läuft NFS:MW problemlos... Ich raff das net^^
     
  • WOLF359
    WOLF359 (32)
    Verbringt hier viel Zeit
    317
    101
    0
    Single
    8 März 2006
    #9
    es ist also nur bei CS
    schon mal auch die idee gekomme das du eventuell mal ein Sektorfehler hast
    also mal cs deinstalliren und neu drauf packen
     
  • xikitito
    xikitito (29)
    Verbringt hier viel Zeit Themenstarter
    328
    101
    0
    vergeben und glücklich
    8 März 2006
    #10
    Nein, es is net nur bei CS. Sonst, wenn ich also ganz normal surf oder so, kommts halt nur selten vor, und bei CS sehr oft...
    Ich könnt trotzdem mal das mim Neuinstallieren von CS versuchen.
     
  • Jack80
    Jack80 (37)
    Verbringt hier viel Zeit
    810
    101
    1
    nicht angegeben
    8 März 2006
    #11
    Stromversorgung,Lüfter und Kühlung kontrollieren erstmal !!!
     
  • xikitito
    xikitito (29)
    Verbringt hier viel Zeit Themenstarter
    328
    101
    0
    vergeben und glücklich
    11 März 2006
    #12
    So, ich weiß net wirklich weiter...
    Hab jetzt das Biosupdate gemacht und die ganze nacht nen Ramtest laufen lassen --> keine Fehler.
    Das Problem besteht aber weiterhin. Jetzt is wohl die CPU dran, oder?
     
  • WOLF359
    WOLF359 (32)
    Verbringt hier viel Zeit
    317
    101
    0
    Single
    11 März 2006
    #13
    mal anders rum hast du schon mal an eine neuinstallation des betriebssystem gedacht
    also daten sichern format c und komplett neu
    bevor du weiter experimentierst

    damit könntest du immer hin sw oder treiber probleme auschließen
    wenn der bluescreen dann immer noch auftaucht, ist es ein HW fehler und es bleibt eigendlich nur hdd, cpu oder mainboard
    und für cpu gibts tools und für hdd auch
     
  • xikitito
    xikitito (29)
    Verbringt hier viel Zeit Themenstarter
    328
    101
    0
    vergeben und glücklich
    11 März 2006
    #14
    Vielen Dank für deine Antwort!
    Nein, formatiert hab ich noch net. Das wollte ich eigentlich au verhindern, wenn irgendwie möglich :/

    Hab mal gegoogelt, mein Bluescreen is fast identisch mit diesem hier:
    http://www.informationsarchiv.net/foren/beitrag-32281.html

    Die schreiben ja irgendwas von Treibern der Graka. Ich hab ne ati 800gt.
     
  • NiveaBoy
    Verbringt hier viel Zeit
    192
    101
    0
    vergeben und glücklich
    11 März 2006
    #15
    Eine sehr gewagte These! Er hat keinerlei Informationen über seinen Pc gegeben und due denkst es ist der RAM.

    Ich habe grade Schmerzen im rechten Arm. Worauf würdest du tippen? ;-)
     
  • xikitito
    xikitito (29)
    Verbringt hier viel Zeit Themenstarter
    328
    101
    0
    vergeben und glücklich
    11 März 2006
    #16
    Also der Ram is ja wie bereits gesagt, volll in ordnung.
    Hatte denn niemand von euch schon mal das gleiche Problem?
     
  • Mausemännchen
    Verbringt hier viel Zeit
    4
    86
    0
    Verliebt
    13 März 2006
    #17
    Meine Antwort kommt zwar was spät, aber steht da unten im Bluescreen auch was von wegen "ati2dvag.dll - Address BF..."?
    Wenn ja dann konnte es der Grafikkarten Treiber sein.
     
  • xikitito
    xikitito (29)
    Verbringt hier viel Zeit Themenstarter
    328
    101
    0
    vergeben und glücklich
    14 März 2006
    #18
    Joa, sowas steht da. Dann hab ich ja immerhin schon ne Spur :zwinker:
    Die Grafikkartentreiber hatte ich au schon im Verdacht.
    Kenn mich mit Treibern leider kaum aus.
    Ich hab ne ATI x800gt Grafikkarte und nen Catalysttreiber.
    Jetzt is es ja so, dass es für ATI-Karten entweder die Catalysttreiber oder die Omegatreiber gibt. Welche sind denn besser?
    Und noch was hat mich irritiert: Auf der ATI homepage gibt es nur einen Catalysttreiber zum Download (Version 6.2 oder so). Ist das etwa der gleiche Treiber für alle Grafikkartenmodelle?

    Und noch ne Frage zur INstallation: Bevor ich den neuen Treiber installier, muss ja der alte deinstalliert werden, oder?
    Wie mach ich das am besten?
    Vielen Dank an Mäusemännchen und alle anderen
     
  • Ching-Lee
    Ching-Lee (33)
    Verbringt hier viel Zeit
    37
    91
    0
    vergeben und glücklich
    15 März 2006
    #19
    neuesten treiber einfach von der hersteller seite ziehen.
    kühlung schließ ich einfach mal aus, weil aus erfahrung, macht der rechner dann einfach den strom weg und generiert nicht erst noch nen bluescreen.
    ram ist oft mals der fall;
    trotz alle dem, würde ich erst mit herkömmlichen mitteln dem problem zu leibe rücken, sprich neuesten treiber, und BIOS update fahren.
    benchmark laufen lassen.
     
  • Mausemännchen
    Verbringt hier viel Zeit
    4
    86
    0
    Verliebt
    15 März 2006
    #20
    Ich würd mal zum test die Omega Treiber installieren, die sind nämlich besser :grin:.
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste