Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

Windows Media Player

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von unbekannte, 16 August 2005.

  1. unbekannte
    unbekannte (33)
    Verbringt hier viel Zeit
    293
    113
    20
    Single
    Hallo leute

    ich habe ein problem mit meinen Windows Media Player

    bei vielen videos die ich sehe ist der linke untere rand diagonal von oben links nach unten rechts schwarz

    verbundne ist die diagonale in zickzack form


    weis jemand was das sein könnte?

    hab auch shconmal wmp neu installiert usw har aber nix geholfen
     
    #1
    unbekannte, 16 August 2005
  2. Speedo
    Speedo (25)
    Verbringt hier viel Zeit
    65
    91
    0
    Single
    #2
    Speedo, 16 August 2005
  3. unbekannte
    unbekannte (33)
    Verbringt hier viel Zeit Themenstarter
    293
    113
    20
    Single
    habs versucht aber irgendwie wurde der bildschirm immer komplett schwarz angezeigt
     
    #3
    unbekannte, 16 August 2005
  4. Djinn
    Djinn (30)
    Verbringt hier viel Zeit
    95
    91
    0
    Single
    Also wieso der linke untere rand diagonal von oben links nach unten rechts schwarz ist kann ich dir leider nicht sagen, aber ich kann dir sagen wie du vom laufenden Video einen Screenshot machen kannst.


    Der WMP spielt die Videos standardmäßig im Overlay-Modus ab, dabei schreibt die Grafikkarte die Bilder direkt auf den Monitor ohne dabei die CPU zusätzlich zu belasten damit die Video sauber und ruckelfrei laufen.

    Wie du Overaly Modus abschlaten kannst ist einfach.

    Einfach oben bei der Registerkarte Extras Optionen wählen, dann auf Leistungen und dort den regler Videobeschleunigung ganz nach links auf keine stellen. WMP starten Screanshot machen und wieder Videobeschleunigung regler auf Maximal stellen.
     
    #4
    Djinn, 16 August 2005
  5. unbekannte
    unbekannte (33)
    Verbringt hier viel Zeit Themenstarter
    293
    113
    20
    Single
    lol ich hab den regler ganz nach links gemacht gestartet udn dann war kein fehler mehr da und alles lief normal =D ich glaub ich lass es so danke +g+
     
    #5
    unbekannte, 16 August 2005
  6. Sweetsymphony
    Verbringt hier viel Zeit
    266
    101
    0
    Single
    Deinstallier mal den Grafikkartentreiber und lade dir den neuesten runter. Installier diesen dann.

    Versuch das mal und loesche aber vorher alles im Programmordner des Treibers, so das keine Reste irgendetwas behindern koennte.
     
    #6
    Sweetsymphony, 17 August 2005

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - Windows Media Player
~Majo~
Musik, Filme, Computer und andere Medien Forum
1 Oktober 2007
9 Antworten
Riot
Musik, Filme, Computer und andere Medien Forum
22 Juli 2007
4 Antworten
nirvanagirlie
Musik, Filme, Computer und andere Medien Forum
2 Juli 2007
9 Antworten