Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

WLAN- / Netzwerk-Problem

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von Lenny84, 5 Mai 2009.

  1. Lenny84
    Gast
    0
    Hallo,

    ich bin umgezogen und habe meinen Arcor-Vertrag von der einen Stadt in die andere mitgenommen. Arcor ist auch schon freigeschaltet und ich komme über das Kabel ins Netz. WLAN funktioniert trotz leuchtender Lampe am Router nicht, soll heißen: Mein Netzwerk wird nicht in den Drahtlosverbindungen unter Vista angezeigt / gefunden. In den Router-Einstellungen habe ich es nicht versteckt, die ESSID müsste also ausgesendet werden.

    Vielleicht sollte ich noch dazu sagen, dass ich von DSL 2000 auf 6000 umgestiegen bin und das Arcor DSL WLAN-Modem 200 besitze. Liegt's vielleicht daran?

    Ich danke für jeden Ratschlag!

    lenny
     
    #1
    Lenny84, 5 Mai 2009
  2. Minchen1983
    Sorgt für Gesprächsstoff
    16
    26
    0
    vergeben und glücklich
    Hast du schonmal versucht ein XP Notebook reinzuhängen? Ich habe bisher über Vista nur negatives gehört in Verbindung mit Netzwerk, WLAN und Internetverbindungen. Evtl musst du den Router aber auch anders konfigurieren da du ja jetzt ne andere Verbindung hast.
     
    #2
    Minchen1983, 5 Mai 2009
  3. Lenny84
    Gast
    0
    Ein XP-Notebook habe ich nicht zur Verfügung. Weitere Tipps? ;-)
     
    #3
    Lenny84, 5 Mai 2009
  4. ninja
    ninja (52)
    Verbringt hier viel Zeit
    510
    103
    7
    vergeben und glücklich
    Moinsen!

    Nutzt Du ein Notebook? Wenn ja, schau mal, ob der W-Lan-Schalter am Book nicht zufällig auf "off" steht.

    War bei mir auch mal passiert und so konnte kein W-Lan angezeigt werden.

    Andere Gründe fallen mir spontan nicht ein; zumal Du ja per LAN ins Netz kommst. Mit dem gleichen Rechner?

    Werden andere W-Lan's angezeigt?

    Allerdings gehe ich davon aus, dass Du an den Routereinstellungen und an der Hardware seit dem Umzug nichts verändert hast.
     
    #4
    ninja, 5 Mai 2009
  5. User 11345
    Meistens hier zu finden
    904
    128
    215
    nicht angegeben
    - Hast du in deinem Profil den falschen Kanal gespeichert?
    --> lösch die am besten das voreingestellte Profil auf deinem PC
    --> überprüfen ob ein anderes Netz dein NEtz von der STärke überlagert !

    - NEtzwerk versteckt?
    --> aufdecken

    - Netzwerk nur mit Mac-Adresse?
    --> Mac Adresse eintragen

    - mit andern PC suchen
     
    #5
    User 11345, 5 Mai 2009
  6. Lenny84
    Gast
    0
    Moin, moin!

    Also: Der WLAN-Schalter ist an, ich finde mit meinem und dem meiner Frau kein Netzwerk - d.h., andere werden mir schon angezeigt, nur eben meines nicht.

    Das Netzwerk ist nicht verdeckt und Zugang mit MAC-Adresse habe ich deaktiviert.

    :-(
     
    #6
    Lenny84, 5 Mai 2009
  7. User 11345
    Meistens hier zu finden
    904
    128
    215
    nicht angegeben
    versuch mal den Kanal zu wechseln.

    Übertragungstandard richtig? a/b/e/g oder was es da gibt?
     
    #7
    User 11345, 5 Mai 2009
  8. Lenny84
    Gast
    0
    Hallo,
    so, wie durch ein Wunder ist mein Netzwerk plötzlich zu finden und ich bin mit WLAN drin. Später werde ich mal schauen, ob das mit dem Notebook meiner Freundin auch geht. Viel habe ich nicht gemacht, lediglich zwischendurch den Router nochmal ein- und ausgestellt. Vielleicht hatte ich was geändert - ich weiß es nicht.

    Vielen Dank für die Hilfe!
    lenny
     
    #8
    Lenny84, 6 Mai 2009
  9. Lenny84
    Gast
    0
    Noch einmal:

    Ich bekomme es nicht hin, mit dem Laptop meiner Frau auf mein WLAN zuzugreifen. Es erscheint in der Liste der Drahtlosverbindungen, aber es verbindet nicht. Woran kann es liegen? Muss ich an meinem Laptop noch etwas einstellen? Das sowas immer so schwer sein muss. Wahrscheinlich sind es nur 2 Klicks, aber ich bin für jede Hilfe dankbar ;-)
     
    #9
    Lenny84, 9 Mai 2009
  10. func`
    func` (29)
    Verbringt hier viel Zeit
    317
    101
    1
    nicht angegeben
    Wann genau wird die Verbindung abgebrochen? Bevor du den Schlüssel für die Verschlüsselung eingegeben hast oder erst danach?
     
    #10
    func`, 9 Mai 2009
  11. Lenny84
    Gast
    0
    Den Schlüssel hab ich schon korrekt eingegeben, dann versucht er zu verbinden und bricht ab.
     
    #11
    Lenny84, 9 Mai 2009
  12. func`
    func` (29)
    Verbringt hier viel Zeit
    317
    101
    1
    nicht angegeben
    Also das Netzwerk wird ja gefunden (wird in Windows angezeigt) und die Verbindung kann auch hergestellt werden (wenn du bis zur Eingabe der Passphrase kommst). Dann kann es eigentlich nur ein Authentifizierungsproblem sein. Möglichweise irgendwas geblockt auf dem Router oder MAC-Filter?
     
    #12
    func`, 9 Mai 2009
  13. Lenny84
    Gast
    0
    Nee, MAC hab ich abgestellt. Mal zur Technik, ist ein HP-Notebook G6050EG mit Broadcom-Adapter. Auf Broadcom gibt es zwar Treiber, aber so viele und ich würd ja updaten, aber welchen nehmen???
     
    #13
    Lenny84, 9 Mai 2009
  14. WhiteStar
    WhiteStar (38)
    Toto-Champ 2006
    781
    103
    15
    Single
    Lad Dir mal dieses Tool runter und installiere es

    http://www.gtopala.com/

    Dann gehst Du oben ins Menü => Hardware => Netzwerkkarten

    Dort sollte dann genau die Bezeichnung Deines Netzwerkadapters stehen. Das kannst Du dann benutzen um bei Broadcom den richtigen Treiber für den Chipsatz des Controllers runterzuladen
     
    #14
    WhiteStar, 9 Mai 2009
  15. func`
    func` (29)
    Verbringt hier viel Zeit
    317
    101
    1
    nicht angegeben
    Mach mal folgendes: Drück "Windows + R" und gib dort "cmd" ein. In der Konsole gehst du mit der Maus auf die Konsolenüberschrift, drückst rechte Maustaste und gehst auf Eigenschaften. Dort setzt du ein Häckchen bei "QuickEdit-Modus". Dann gibst du in der Konsole "ipconfig /all" ein und schaust wo die Informationen zu deinem WLAN-Adapter stehen (steht meist so: "Drahtlos-LAN-Adapter Drahtlosnetzwerkverbindung"). Alle Informationen die dazu stehen markierst du und kopierst sie mit "STRG + C" hierher. Da siehst du übrigens auch die genaue Bezeichnung für deinen Adapter.
     
    #15
    func`, 9 Mai 2009
  16. the ghost
    Benutzer gesperrt
    3
    0
    0
    Single
    Alte Mac-Adresse?

    Vielleicht ist auch irgendwo noch die Mac-Adresse des alten WLAN-Routers gespeichert. Sobald dann die Mac-Prüfung eingeschaltet wird, ist der Ofen aus.
     
    #16
    the ghost, 9 Mai 2009
  17. Lenny84
    Gast
    0
    Hier mal ein Link aus dem empfohlenen Programm:

    http://rapidshare.com/files/231364795/Netzwerkkarte.jpg.html

    Warum ist die Broadcom disconnected? Heute Abend folgt eine Kopie aus der cmd.

    Grüße und man kann es nicht oft genug sagen: Danke für euer Bemühen!

    EDIT: Habe gerade gesehen, dass die IP-Adresse ihrer Karte und meiner verschieden sind. Liegt es vielleicht daran und wo ändere ich das ggf.?
     
    #17
    Lenny84, 10 Mai 2009
  18. func`
    func` (29)
    Verbringt hier viel Zeit
    317
    101
    1
    nicht angegeben
    Was heisst "die IP-Adresse" ihrer Karte? Wenn sie keine Verbindung zum Netzwerk hat, dürfte sie auch gar keine IP-Adresse haben. Die wird erst vom DHCP-Dienst des Routers bezogen, wenn die Verbindung damit hergestellt wird. Aber abgesehen davon müssen IP-Adressen innerhalb eines Netzwerkes immer unterschiedlich sein, sonst gibt es Probleme.

    //edit "Disconnected" meint hier wohl eher "nicht verbunden". Wenn sie komplett deaktiviert wäre, würdest du auch kein Funknetzwerk erkennen können. Und IP-Adresse ist, wie du siehst keine bezogen (0.0.0.0)
     
    #18
    func`, 10 Mai 2009
  19. Lenny84
    Gast
    0
    #19
    Lenny84, 10 Mai 2009
  20. func`
    func` (29)
    Verbringt hier viel Zeit
    317
    101
    1
    nicht angegeben
    Also langsam bin ich mit meinem Latein am Ende.
    Das einzige was ich noch machen würde ist das TCP/IP-Protokoll kontrolieren. Geh mal auf deine Netzwerkverbindungen, dort wo du die verwalten kannst und schau dir mal die Eigenschaften der Drahtlosnetzwerkverbindung an. Sind dort alle Häckchen gesetzt? Sind die Eigenschaften der TCP/IPv4-Verbindung auf "automatisch beziehen" gesetzt (Register "Allgemein" und "Alternativ")?

    Als letzte Lösung würde ich dann den Adapter komplett deinstallieren (über Gerätemanager) und anschließend das ganze Teil neu installieren (mit Treibern von Herstellerhomepage oder Treiber-CD vom Notebook).

    //edit Bevor du versuchst über Wlan zu verbinden beendest du aber schon die Verbindung über Kabel?
     
    #20
    func`, 10 Mai 2009

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - WLAN Netzwerk Problem
Ostwestfale
Musik, Filme, Computer und andere Medien Forum
31 August 2015
16 Antworten
wonderkatosh
Musik, Filme, Computer und andere Medien Forum
15 März 2015
27 Antworten
krava
Musik, Filme, Computer und andere Medien Forum
26 November 2014
9 Antworten
Test