Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren

youtube-Problem

Dieses Thema im Forum "Musik, Filme, Computer und andere Medien" wurde erstellt von xela, 2 Juni 2007.

  1. xela
    Gast
    0
    Ich habe plötzlich seit gestern das Problem, daß die Webseiten von youtube vollkommen merkwürdig aussehen und ich keine Videos mehr anschauen kann.

    Ich habe mal zwei Screenshots gemacht und wie man darauf erkennen kann, ist die Formatierung total im Eimer.

    Darüber hinaus will mir youtube - wie auf dem unteren Screenshot zu sehen - weißmachen, daß ich deshalb keine Videos sehen könne, weil ich entweder JavaScript abgeschaltet hätte oder mein Flashplayer veraltet sei. Beides ist jedoch nicht der Fall.

    Hier sind die Screenshots:

    youtube-Problem

    Hat jemand dasselbe Problem? Hat jemand noch eine Idee, was die Ursache sein könnte?
     
    #1
    xela, 2 Juni 2007
  2. Feuer & Wasser
    Verbringt hier viel Zeit
    57
    91
    0
    vergeben und glücklich
    Benutzt Du irgendwelche Anti-Viren- oder Anti-Spyware-Programme?

    Viren und vor allem Spyware werden häufig über Javascripte übertragen, deshalb blockieren diese Schutzprogramme häufig auch Javascripte...

    Schau vielleicht mal bei den Schutzprogrammen in die Einstellungen rein...
     
    #2
    Feuer & Wasser, 2 Juni 2007
  3. User 29377
    Meistens hier zu finden
    329
    128
    80
    nicht angegeben
    Hmm, ich kann nur so viel dazu sagen, dass bei mir die Kombination aus InternetExplorer und Flashplayer konsequent versagt.
    Ich rate zu Firefox.
     
    #3
    User 29377, 2 Juni 2007
  4. Feuer & Wasser
    Verbringt hier viel Zeit
    57
    91
    0
    vergeben und glücklich
    Aber auch dessen Javascript-Fähigkeit wird bei bestimmten Anti-Spyware- und Anti-Viren Programmen oder von Firewalls blockiert...
     
    #4
    Feuer & Wasser, 2 Juni 2007
  5. xela
    Gast
    0
    Ich benutze nur Antivir und hatte bisher keinerlei Konflikte. Erst seit gestern ist das plötlich so und das, obwohl ich keine Einstellungen geändert habe.
     
    #5
    xela, 2 Juni 2007
  6. Feuer & Wasser
    Verbringt hier viel Zeit
    57
    91
    0
    vergeben und glücklich
    Hast Du kurz zuvor ein Update von Antivir gemacht?

    Benutzt Du zusätzliche Firewalls?
     
    #6
    Feuer & Wasser, 2 Juni 2007
  7. xela
    Gast
    0
    Das letzte Update ist von gestern. Eine Firewall benutze ich nicht.

    edit: Habe gerade nochmal nachgeschaut: Beim Update wurde nur die Virendef. aktualisiert, sonst nichts.
     
    #7
    xela, 2 Juni 2007
  8. Feuer & Wasser
    Verbringt hier viel Zeit
    57
    91
    0
    vergeben und glücklich
    Und Du hast wirklich den neuesten Flash-Player?

    ...dann weiß ich auch nicht weiter...

    Off-Topic:
    Ich benutze aber auch fast ausschließlich Firefox. Der ist sicherer und kann - mit der richtigen zusätzlichen Freeware - mehr... :cool1:
     
    #8
    Feuer & Wasser, 2 Juni 2007
  9. User 24257
    Verbringt hier viel Zeit
    367
    101
    0
    nicht angegeben
    hilft das: http://www.google.com/support/youtube/bin/answer.py?answer=57669 ?

    Select Tools > Internet Options.
    Click on the Security tab.
    Click the Custom Level button.
    Scroll down to the Scripting section.
    Select Enable for Active Scripting and Scripting of Java Applets.
    Click OK.
    Select YES if a box appears to confirm.
    Click OK. Close window.
    Reload page.
     
    #9
    User 24257, 2 Juni 2007
  10. xela
    Gast
    0
    @ Feuer & Wasser

    Ja habe ich. Ich habe ihn sogar extra neuinstalliert.

    @ XIII

    Wie ich bereits geschrieben habe, ist JavaScript etc. bei mir alles aktiviert.

    Trotzdem hat mir der Link geholfen, da ganz unten als letzte Option noch kam, daß man versuchen soll den Browsercache und die Cookies zu löschen. Genau das hat das Problem dann endlich beseitigt. Youtube funktioniert jetzt also wieder so wie immer bei mir.

    Danke an euch beide.

    Was ich aber trotzdem nicht verstehe, ist wie Dateien im Browsercache und irgendwelche Cookies dieses Problem hervorrufen können. Weiß da zufällig jemand was genaueres?
     
    #10
    xela, 2 Juni 2007
  11. Feuer & Wasser
    Verbringt hier viel Zeit
    57
    91
    0
    vergeben und glücklich
    Vielleicht sind Schreibfehler beim schreiben des Caches entstanden... Der Browser lädt die Siete dann aus dem Cache und sie ist fehlerhaft...
    Kann vorkommen, sollte aber nicht...
     
    #11
    Feuer & Wasser, 2 Juni 2007
  12. User 24257
    Verbringt hier viel Zeit
    367
    101
    0
    nicht angegeben
    irgendwie sowas wirds sein....Naja, Cache löschen hilft oft...

    Jetzt kannst du wieder sehen, wie der Zauberer sich nen Nagel in die Hand haut :grin:
     
    #12
    User 24257, 2 Juni 2007

jetzt kostenlos registrieren und hier antworten
Die Seite wird geladen...

Ähnliche Fragen - youtube Problem
Julien-Luca :)
Musik, Filme, Computer und andere Medien Forum
23 Juli 2016
24 Antworten
Julien-Luca :)
Musik, Filme, Computer und andere Medien Forum
24 Juli 2016
29 Antworten
Kuroi
Musik, Filme, Computer und andere Medien Forum
11 Oktober 2010
4 Antworten