Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • ~Majo~
    Verbringt hier viel Zeit
    820
    101
    0
    nicht angegeben
    5 Februar 2007
    #1

    Dickes Problem mit der Installation einer Webcam

    Um das ganze zu umreissen, ich musste wegen eines Problems mein System neu machen. (Ich besitze XP Pro mit SP2)
    Seit Oktober 2005 jedoch keine Probleme mit dem gehabt.

    Nach der Installation hatte ich das Windows Update ausgeführt, samt Installation aller aktuellen Treiber für meine Hardware.

    Nach der Installation per CD erscheint folgender Fehler. (drunter gehts mit Text weiter)
    [​IMG]

    Ich bin ja technisch versiert.. nur hier versagt dieses Wissen irgendwie.. :what:

    Wie auf dem Bild zu erkennen ist, handelt es sich um eine Trust WB-1200p Mini Webcam.
    Man könnte ja meinen, das der Treiber nicht korrekt aufs System gezogen wurde und so hab ich dann den Treiber ausm Netz genommen und dann nochmal installiert. Vorne weg im Gerätemanager den Treiber deinstalliert und Rechner neugestartet (wie es sich halt gehört).

    Habs dann halt installiert, gleicher Fehler, Rechner bleibt stehen und nix rührt sich für eine Weile. Überlastung des Daten-Bus dachte ich, was eigentlich völliger Blödsinn ist.

    Die ganze Prozedur ging dann ein paar Mal hin und her, Neustart, Deinstallation, Neustart, nur die Cam angesteckt und vom Assistenten den Treiber suchen lassen, gefunden, wollte installieren, dann der obige Fehler, neustart, gleicher Fehler, deinstalliert, neustart, von CD installiert, hardware gefunden blabla, fehler, neustart... Ich dreh noch durch ^^

    Sagt bitte nicht, System neu machen... so einfach kann man sich das net machen :geknickt: :ratlos: :angryfire

    Interessant wäre anzumerken, das sie vor der Windowsinstallation ohne Probleme funktionierte...

    Edit: Hab Informationen hinzugefügt und Rechtschreibfehler ausgebessert.
     
  • xross
    Verbringt hier viel Zeit
    203
    101
    0
    vergeben und glücklich
    5 Februar 2007
    #2
    CRC-Fehlermeldungen deuten auf eine Inkonsistenz von Daten hin:
    a) Treiber mal von Hersteller runterladen und nicht von CD installieren (-> CD-Fehler ausschließen)
    b) Systempartition auf ne anderen Platte spiegeln und dort dann Software installieren/testen (-> HDD-Fehler ausschließen)

    Viel Spass :zwinker:
     
  • ~Majo~
    Verbringt hier viel Zeit Themenstarter
    820
    101
    0
    nicht angegeben
    5 Februar 2007
    #3
    Zum Punkt A.: Wurde ausgeführt. Habs vergessen zu erwähnen. Beides geschah.

    Zum Punkt B.: Hab keine weitere Platte zur Hand und in einer Woche ein Fehler der HDD nur da man Windows auf der gleichen Partition macht? (Ist C.. welche sollte es sonst sein)

    Übrigends funktioniert dies ohne Probleme bei einem Bekannten aufm Notebook. *grübel*
     
  • xross
    Verbringt hier viel Zeit
    203
    101
    0
    vergeben und glücklich
    5 Februar 2007
    #4
    Die Woche kann Zufall sein, CRC-Fehler deuten m.W. immer auf einen hardwareseitigen Fehler hin (bekannt sind diese CRC-Meldungen bei CDs/DVDs).
    Noch ein Argument mehr das deine Festplatte n Macken hat

    -> Sichern -> Spiegeln :smile:
     
  • ~Majo~
    Verbringt hier viel Zeit Themenstarter
    820
    101
    0
    nicht angegeben
    5 Februar 2007
    #5
    Das die bei DVDs bekannt sind, ist mir bekannt, nur das dies jetzt auch noch bei meiner Platte sein soll und ich das ganze spiegeln soll (was bei einer einzigen nicht geht)... muss ich warten bis ich eine weitere auftreiben soll. :geknickt: :kopfschue
     
  • Chimaera
    Chimaera (34)
    Verbringt hier viel Zeit
    162
    101
    0
    Verheiratet
    5 Februar 2007
    #6
    Ähemmmm.....

    Wenn er den Treiber schon von Cd und Internet probiert hat, müsste ja die Platte genau an der Stelle, einen fehler haben, an welcher der Treiber in das System miteinbeogen wird, oder? (also irgendwo in einem Windows/System ordner oder so)

    Würde da nicht auch einfach mal ne Oberflächenanalyse der Festplatte was bringen?
     
  • ~Majo~
    Verbringt hier viel Zeit Themenstarter
    820
    101
    0
    nicht angegeben
    14 Oktober 2007
    #7
    Alsoo, nach nun 251 Tagen hab ich mich dazu durchgerungen mein System neu zu machen.

    Die Webcam schnurrt wieder wie vorher. Lag vermutlich an der Windowsinstallation damals... :ratlos:

    Nun denn. Die gleichen Treiber genutzt und alles wieder im Lot.
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste