Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • Glühwürmchen
    Verbringt hier viel Zeit
    39
    91
    0
    Single
    9 Juli 2006
    #1

    PC sagt keinen Mucks mehr

    Hallo Ihr lieben...

    es geht um folgendes...
    am Freitagmorgen hab ich meinen PC ganz normal hochgefahren,war im Internet usw.
    Als ich dann vom Gassigehen wieder da war (PC lies ich an)
    sah ich,das mein Bild eingefrohren war,nix ging mehr...alles hing...ich,Resettaste zum Neustarten gedrückt...und auf einmal...Monitor blieb schwarz und auch kein Piepton am Anfang war mehr zu hören.

    Ich habe am PC vorher nicht rumgebastelt und auch keine Programme oder ähnliches installiert...wer von Euch hat einen Tip?

    Ram hatte ich schon draussen und hab neu gestartet,aber nix,kein Piepen zu hören und der Monitor bleibt auch schwarz.
    Ich habe alles OnBoard (Grafikkarte/Soundkarte)
    Der Monitor ist es nicht,da ich diesen jetzt eben an einem anderen Rechner benutze...

    Danke im vorraus....Glühwürmchen
     
  • Tobi1982
    Tobi1982 (35)
    Verbringt hier viel Zeit
    61
    91
    0
    Single
    9 Juli 2006
    #2
    Also wenner überhaupt gar nix mehr macht, würde ich auf ein defektes Mainboard tippen. Alternative wäre das Netzteil, aber wenn er vorher noch lief und nur eingefroren war, kann es das eigentlich nicht sein. Bei allen anderen Sachen würden zumindest noch die Lüfter laufen (war bei mir sogar schonmal, als der Prozessor durchgebrannt war) oder er würde einen Fehlercode ausspucken (diese Piepstöne vom Mainboard).

    Gruß
    Tobi
     
  • Erchamion
    Verbringt hier viel Zeit
    86
    91
    0
    vergeben und glücklich
    9 Juli 2006
    #3
    [...]
     
  • Glühwürmchen
    Verbringt hier viel Zeit Themenstarter
    39
    91
    0
    Single
    9 Juli 2006
    #4
    Wenn ich ihn starte,dann springt auch alles an...Lüfter...CD/DVD Laufwerk/Diskette...also wie beim booten...auch die beiden Lämpchen (grün und gelb) leuchten,als würde er booten,aber ich seh nix und es kommt eben auch kein Piep.Festplatte läuft auch an....

    LG Glühwürmchen
     
  • Erchamion
    Verbringt hier viel Zeit
    86
    91
    0
    vergeben und glücklich
    9 Juli 2006
    #5
    [...]
     
  • Tobi1982
    Tobi1982 (35)
    Verbringt hier viel Zeit
    61
    91
    0
    Single
    9 Juli 2006
    #6
    Könnte auch noch der Prozessor sein. Als er bei mir abgeraucht ist, war es ähnlich: PC hängengeblieben -> Neustart -> Lüfter, Festplatten und Laufwerke laufen noch, booten ging nicht mehr.

    Beim RAM denke ich, würde er noch Piepsen. Das tut er sogar, wenn gar kein Ram eingebaut ist.

    Gruß
    Tobi
     
  • Tansul
    Tansul (38)
    Verbringt hier viel Zeit
    305
    101
    0
    nicht angegeben
    9 Juli 2006
    #7
    Es könnte immer noch das Netzteil sein.
    Da das Netzteil verschiedene Spannungen erzeugt, könnte es sein, dass die 12V Schiene noch funktioniert (für Lüfter, HDD, CDROM, etc), aber die 5V Schiene ein Problem hat. Sowas hatte ich schonmal...
    Aber Mainboard könnte auch sehr gut sein, würde ich in deinem Fall sogar eher drauf tippen.
     
  • pluto
    Verbringt hier viel Zeit
    520
    103
    1
    nicht angegeben
    9 Juli 2006
    #8
    hat sich die festplatte komisch angehört bevor du weg gegangen bist
     
  • TerraSor
    TerraSor (33)
    Verbringt hier viel Zeit
    15
    86
    0
    vergeben und glücklich
    9 Juli 2006
    #9
    Ich würde die festplatten ma rausziehen (ale kabel) und schaun ob er ohne Festplatten weiterkommt als sonst....bootet hoch (piepst) und hört dan auf (is ja logisch ohne platte.....)
    wen er dann wirklich piepst und was machen will würd ich die Platte ausbauen und innem andern rechner checken...wenn se dann läuft hats das mainbord erwischt..

    Vielleicht sogar erstma alles an Laufwerken ausbauen und dann schritt für schritt wieder zusammen bauen um den fehler einzugrenzen.
     
  • Reliant
    Reliant (36)
    Sehr bekannt hier
    2.697
    198
    604
    vergeben und glücklich
    9 Juli 2006
    #10
    oder als erstes mal ein anderes netzteil nehmen?
    dann mal nen geruchstest richtung prozessor machen. wenn der durchbrennt richts ja auch mal ziemlich übel und abnormal :zwinker:

    ansonsten jedes teil einzeln in nem 2. pc verbauen und überprüfen falls das zur verfügungsteht und man ahnung davon hat.
     
  • motorhispania
    kurz vor Sperre
    27
    0
    0
    Single
    9 Juli 2006
    #11
    Kontrolliere:

    1- Netzteil
    2- Onboard Grafik? Omg... Könntest ja mal ne billige Grafikkarte bei ebay bestellen unter 20€ nur um zu sehen obs vielleicht dara liegt.
    3- Sollte ein Fehler am Ram oder Prozi sein würde es piepen.

    Also entweder Netzteil oder grafikkarte, vielleicht auch ein kabel würde nochmal alles abchecken...
     
  • Erchamion
    Verbringt hier viel Zeit
    86
    91
    0
    vergeben und glücklich
    9 Juli 2006
    #12
    [...]
     
  • Sit|it|ojo
    Gast
    0
    9 Juli 2006
    #13
    Festplatte raus und in anderen Rechner rein, bootet er dort auch nicht hat entweder die Festplatte ne macke, oder ein Virus hat dein Windows zerschossen.

    Versuch mal beim Starten wenn alles leuchtet "Entf" zu drücken um so ins Bios zu kommen und schau dir die Spannungswerte vom Netzteil an, sollten die nicht korrekt sein Netzteil austauschen.

    Hast du so ne Art Pc Health auf dem Rechner? Der deine Temperatur von der Gpu sowie der CPU überprüft und zur not warnt? Wenn ja welche CPU besitzt du? Intel oder Amd? Welchen Lüfter ect.

    Versuch also erstmal ins Bios zu kommen und wenn du nen ganz alten Rechner hast schau mal ob eine Diskette drin ist, weil die alten haben die angewohnheit bei Disketten davon zu Booten, sprich sie übergehen dann die Festplatte und vollen von der Disk booten.

    mfg
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste