Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • User 20345
    User 20345 (39)
    Meistens hier zu finden
    1.653
    133
    48
    nicht angegeben
    4 November 2004
    #1

    Problem mit FinePrint (Druckertreiber)

    Hallo Loits,

    Nachdem meine letzte Festplatte den Geist aufgegeben hatte, mußte ich alles neu einrichten (bzw. einrichten lassen :zwinker: Danke, mein Schatz :kiss: ).
    Allerdings habe ich jetzt Probs mit meinem Drucker - nach jedem erfolgreich abgeschlossenen Druckauftrag, stürzt mir der Rechner ab. Ich benutze FinePrint...das Zusammenspiel zwischen dem FinePrint-Treiber und dem Lexmark-Druckertreiber hat auf den altem Rechner wunderbar geklappt.
    Jetzt seh ich immer dieses beschis**** blaue Windows-Fehler-Fenster.... :wuerg: :mad:

    Bitte erlöst mich von diesem Anblick!!!!!


    Bella
     
  • Gitano
    Gitano (45)
    Verbringt hier viel Zeit
    78
    91
    0
    Verheiratet
    4 November 2004
    #2
    Erlöst mich von dem Anblick!
    Leichter gesagt, als getan.
    Ist auf Deinem Rechner das gleiche OS installiert, als vorher?

    Ich würde folgendermaßen vorgehen:
    Von der Herstellerseite deines Mainboards alle aktuellen Treiber downloaden und installieren (Chipsatztreiber usw.)
    Neuesten Druckertreiber downloaden und installieren
    Neuestes Fineprint installieren (Shareware findest Du im Netz - Vollversion auch, aber das ist illegal, darum machen wir das nicht *räusper*)
    Unter Umständen, aber wirklich nur dann, wenn nix geht noch ein Biosupdate machen - oder jemanden fragen, der das schon öfter gemacht hat - dann sowieso das Bios updaten.

    ... und dann überraschen lassen!

    So würd' ich vorgehen - kann, muß aber nix bringen

    Liebe Grüße
    Gitano
     
  • User 20345
    User 20345 (39)
    Meistens hier zu finden Themenstarter
    1.653
    133
    48
    nicht angegeben
    4 November 2004
    #3
    Ist das selbe Betriebssystem...dieselbe Version von FinePrint und der gleichen Druckertreiber wie zuvor auch.

    Die Chipsatztreiber sollten wirklich mal erneuert werden. Allerdings stellt sich mir die Frage...was haben die mit dem Druckerproblem zu tun? :schuechte
    Ich kenn mich da nicht so aus - deswegen auch mal "blöde" Fragen von meiner Seite.
    Die neuste Druckerversion von Lexmark funzt bei mir überhaupt nicht. Frag mich nicht, warum das so ist.
    Apropos...Vollversion...es ist eine :zwinker:

    Vielen Dank für deine Antwort.

    Liebe Grüße zurück
    Bella
     
  • Gitano
    Gitano (45)
    Verbringt hier viel Zeit
    78
    91
    0
    Verheiratet
    4 November 2004
    #4
    Ehrliche Antwort?
    Keine Ahnung!
    Aber:
    Da Du das selbe Betriebssystem (laß mich raten - Win98, WinME) verwendest und die gleichen Treiber wie zuvor, gehe ich davon aus, daß derjenige, der den PC beim ersten Mal installiert hat, irgendwas anders gemacht hat.
    Ergo: Es könnte sein, daß er von der beim Mainboard beiliegenden CD die Chipsatztreiber installiert hat. Diese CD ist eine von denen, die im Laufe der Monate und Jahre gern irgendwo verschwinden, oder beim Neuaufsetzen des PC's ignoriert werden (weil das OS ja anscheinend eh alles automatisch erkennt).
    Darum würde ich es mit den neuesten Treibern probieren, oder wenn Du die MainboardCD noch hast, die von der CD installieren.
    Einen Versuch ist es wert.

    Der ebenso ahnungslose
    Gitano

    ... und wenn es helfen sollte, dann wissen wir immer noch nicht warum, aber es ist auch wurscht. (vielleicht kann Kirby ja weiterhelfen)
     
  • User 20345
    User 20345 (39)
    Meistens hier zu finden Themenstarter
    1.653
    133
    48
    nicht angegeben
    4 November 2004
    #5
    Mhm...ich muß dazu sagen, der Rechner ist ein anderer...Motherboard, Chipsatz, etc. Allerdings lief dort noch viel früher auch FinePrint *schulterzucks*
    Und die Installation dort, habe ich selbst gemacht - genau wie die jetzige.
    Zu dem jetzigen Motherboard hab ich keine Treiber-CD, weil es aus zweiter Hand stammt. Aber da läßt sich sicher was im Netz finden.

    Meine Güte, wer behauptet, er verstünde PC's, muß von einem anderen Planeten kommen.

    Die etwas hilflose & ratlose
    Bella

    P.S. KIIIIRRRBBYYY....wo steckst du? :frown: Du bist doch ein schlaues Kerlchen.
     
  • User 20345
    User 20345 (39)
    Meistens hier zu finden Themenstarter
    1.653
    133
    48
    nicht angegeben
    4 November 2004
    #6
    Keiner mehr...der eine Ahnung hat???? :frown:
     
  • Mr. Poldi
    Mr. Poldi (39)
    Meistens hier zu finden
    3.598
    148
    142
    Verwitwet
    4 November 2004
    #7
    Also FinePrint (2000?) ist so ne Sache ... macht mitunter was es will :zwinker:

    Was für ein Bluescreen kommt denn genau?
    USB oder parallel (ich tipp ja mal auf USB)?

    Hast du mal versucht die Treiber und FinePrint restlos zu killen (deinstallieren, Registry säubern, INF/PNF löschen) und dann nochmal neu zu installieren?
     
  • User 20345
    User 20345 (39)
    Meistens hier zu finden Themenstarter
    1.653
    133
    48
    nicht angegeben
    5 November 2004
    #8
    Also, ich hatte früher niemals Probleme mit FinePrint.
    Ich habe schon versucht, über eine Deinstalllation. Allerdings wußte ich nichts von INF/PNF. Probieren werd ichs und die Daumen drücken, dass es klappt.

    Vielen Dank, dass du dir hierfür Zeit genommen hast. :gluecklic

    Bella

    P.S. Mein hauseigender Super-Mod meinte, Doppelposts sind hier verboten. Ich bitte um Entschuldigung und schreib es mir für demnächst hinter die Löffel.
     

  • jetzt kostenlos registrieren und hier antworten