Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • User 1539
    Sehr bekannt hier
    6.872
    173
    4
    Verheiratet
    21 Januar 2005
    #1

    Problem ... neues Telefon ... Teledat

    Huhu ihr!

    Also ... wir haben ISDN ... mein altes Telefon war allerdings analog, wesehalb ich es über den Teledat USB 2a/b angeschlossen hatte, was auch bestens funktionierte.

    So, nun hab ich mir ein neues Telefon (gebraucht) gekauft (Swatch Cordless II), was auch analog ist.
    Habs jetzt angeschlossen ... im Moment muss der Akku auch noch laden.

    So, nun hab ich das Problem, dass ich weder nen Freizeichen bekomme, wenn ich "raus telefonieren" will, noch klingelt das Telefon, wenn ich mich selber z.B. mit Handy anrufe.

    Die Verbindung zwischen Mobilteil und Basisstation müsste ok sein.

    Kann es sein, dass ich die Teledat neu konfigurieren muss?

    Oder woran kann es noch liegen?

    Juvia
     
  • Thisbe
    Gast
    0
    21 Januar 2005
    #2
    keine Ahnung, ob Dir das weiterhilft, aber bei mir gab's ein Problem mit Arcor und meinem 2 Jahre alten siemens Gigaset. Und die Lösung war, dass man das Originalkabel verwenden musste.

    Vielleicht ist bei Deinem Gebrauchten das Kabel nicht original?
     
  • scampy_joe
    scampy_joe (37)
    Verbringt hier viel Zeit
    86
    91
    0
    nicht angegeben
    21 Januar 2005
    #3
    vllt musst du das wählverfahren wechseln? von impuls auf ton verfahren? haste das schon probiert?
     
  • User 1539
    Sehr bekannt hier Themenstarter
    6.872
    173
    4
    Verheiratet
    21 Januar 2005
    #4
    Also zum Kabel: Ich hab das Kabel, was ich auch für mein altes Telefon hatte ... also es war bei dem Swatch keins dabei.

    Zum Wählverfahren: Ich werds mal probieren, danke :smile:

    Juvia

    edit.: Habs jetzt mal auf Tonwahl gestellt, aber ändert nichts.

    Achja, keine Ahnung, obs weiter hilft, aber wenn ich den Hörer abnehme steht auf dem Display "LINE" ... in der Bedienungsanweisung find ich dazu allerdings nichts.
     
  • Mr. Poldi
    Mr. Poldi (39)
    Meistens hier zu finden
    3.545
    148
    136
    Verwitwet
    21 Januar 2005
    #5
    Impulswahl kann das Teil mit 99,99% Wahrscheinlichkeit nicht, dafür ist es zu neu.
    Wüsste auch nicht was man bei einem Analogtelefon großartig einstellen müsste damit es klingelt.

    Der Port an dem Teledat-Dingsbums funktioniert (anderes Telefon einstöpseln)?

    Wenn ja findet das Mobilteil die Basis nicht, eines von beidem oder das Kabel ist Defekt.
     
  • User 1539
    Sehr bekannt hier Themenstarter
    6.872
    173
    4
    Verheiratet
    21 Januar 2005
    #6
    Teledat funktionierte mit dem alten analog Telefon.

    Basisstation erkennt das Mobilteil auch, wenn man es sucht etc. ... ist also auch ncith defekt.

    Juvia
     
  • Riva
    Riva (30)
    Verbringt hier viel Zeit
    88
    91
    0
    vergeben und glücklich
    21 Januar 2005
    #7
    Also am wählverfahren kanns nich liegen. Auch neue telefone haben noch Impulswahl falls sie an nicht-tonwahlfähigen geräten betrieben werden.. aber daran liegts ja nicht, wenn du keine eingehenden anrufe empfangen kannst.
    Ich tippe eher aufs TAE-Kabel also das verbindungskabel vom telefon, irgendwie machen viele hersteller ihr eigenes ding was die belegung angeht.

    Bin azubi bei der telekom und im moment im aussendienst also entstörung beim kunden da kriegt man sowas oft mit :smile2:
     
  • User 2404
    Verbringt hier viel Zeit
    853
    103
    4
    Single
    21 Januar 2005
    #8
    Bei mir isses gelegentlich vorgekommen dass beim Analog Telefon ,welches auch an nem ISDN Adapter angeschlossen ist, keine Leitung kam.
    Also kein Freizeichen und auch kein Klingeln beim Anrufen.

    Hab dann alle Stecker ,auch die Stromversorgung ,rausgemacht und dann erst Stromversorgung,dann Teledat am der T-Net Box und zum Schluss das Telefon wieder eingesteckt.

    Wenn ichs recht verstanden hab funktioniert das alte Telefon ,nur das neue Schnurlose ned.

    Vielleicht musst du das Mobilteil bei der Basistation neu anmelden.
     
  • User 1539
    Sehr bekannt hier Themenstarter
    6.872
    173
    4
    Verheiratet
    22 Januar 2005
    #9
    Also ... anmelden muss ich das Mobilteil an der Basisstation nicht.
    Dann ist es noch so, dass die Basis nen Anrufbeantworter hat. Wenn der eingeschlaten ist, mich einer anruft und nach ner gewissen Zeit keiner ran geht, sollte der AB sich einschalten.

    So, ruf ich meine Nummer jetzt von Handy aus an, dann geht der AB aber auch nicht ran. Demnach geh ich davon aus, dass es entweder am Kabel oder eben an der Teledat Box liegt.

    Hab auch irgendwo gelesen, dass es eventuell mit nem Universalkabel gehen soll, welches sowohl alte als auch neue Telefone erkennt.
    Oder wo bekomm ich da son Kabel her? Denn bei dem Swatch scheint keins dabeigewesen zu sein (laut Beschreibung der Originalverpackung).

    @Riva

    Kann man mit dem Telefon und dem Teledat-Teil eiegntlich auch einfach in nen T-Punkt maschieren und denen dann sagen, die sollen das mal bitte testen bzw. den Teledat einstellen? Oder machen die sowas nicht?

    Juvia
     
  • User 2404
    Verbringt hier viel Zeit
    853
    103
    4
    Single
    22 Januar 2005
    #10
    Wenn das alte analog Telefon funzt,kanns ja eigentlich ned am Teledat liegen.

    Ich würd schon eher das Kabel vermuten ,oder eben das Telefon selber.

    Kannst ned mal bei Bekannten,Freunden oder Nachbarn mit nem Analoganschluss das Ding einstöpseln und testen?

    Dann siehste obs am Teledat liegt.
     

  • jetzt kostenlos registrieren und hier antworten