Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • Norman Bates
    Verbringt hier viel Zeit
    204
    101
    0
    Verheiratet
    19 September 2004
    #1

    Service Pack II

    Hi
    habe gerade SP2 inst.
    Ist ganz gut gelungen. Ausser einige Kleinigkeiten wie z.B. die immer noch schlechte Firewall ( habe ich gleich ausgeschaltet ) und schon wieder MS unwiederstehlicher Drang Daten dach "draussen" zu geben.
    Ausserdem setzt SP2 die Anzahl gleichzeitiger TCP/IP Verbindungen auf zehn, was sich als spührbare Bremse nicht nur im Internet bemerkbar macht! Das lässt sich über "Regedit" aber wieder canceln. :link:

    Neu ist auch das "Windows Sicherheitscenter". Dieses nervt bei jedem Neustart von Windows mit seinen Nachrichten über nicht eingestellte Sicherheitsmassnahmen wie der Firewall usw....
    Bis jetzt konnte ich dieses "Tool" das sich rechts unten in der Taskleiste bequem gemacht hat, nicht entfernen...

    Welche Erfahrungen habt ihr bisher gemacht?

    Schöne Grüsse
     
  • 123hefeweiz
    0
    19 September 2004
    #2
    Bei mir ist's wieder runter geflogen... ein rätselhaftes Problem führte dazu, dass der Explorer beim Anklicken von Multimediadateien regelmäßig abstürzt und die Shell sich neu aufbaut.

    Ach, nochwas: SP2 reduziert nicht die Anzahl aller IP-Verbindungen, sondern nur die Anzahl der halboffenen (im Handshake-Verfahren befindlichen). AFAIK muss man aber zum Beheben die Datei tcpip.sys patchen, ein Registry-Hack tut's nicht.

    Gruß
    hefe
     
  • madison
    madison (47)
    Verbringt hier viel Zeit
    1.855
    123
    5
    Verheiratet
    20 September 2004
    #3
    Kinder erklärt mir doch mal in Laiendoofdeutsch, wie ich diese Sache mit den nur 10 offenen Verbindungen aufheben kann. Ich habe zwar die Firewall ausgeschaltet, aber ein bestimmtes Programm, was nun mal mehr als nur 10 Verbindungen braucht :smile:link: ) will jetzt einfach keine Verbindung mehr zur Aussenwelt aufnehmen und ist somit unbrauchbar.

    Der Servicepack ist deshalb erstmal wieder desinstalliert worden.
     
  • AndreR
    Gast
    0
    20 September 2004
    #4
  • madison
    madison (47)
    Verbringt hier viel Zeit
    1.855
    123
    5
    Verheiratet
    20 September 2004
    #5
    bäääh, link funzt nicht. Das kommt dabei raus http://www.windows-netzwerke.de/errors/error404.html
     
    Zuletzt von einem Moderator bearbeitet: 31 August 2017
  • Paper
    Paper (32)
    Verbringt hier viel Zeit
    91
    91
    0
    vergeben und glücklich
    20 September 2004
    #6
    zieht euch einfach eine aktuelle version von xp anti spy, darin ist die funktion enthalten die tcpsys zu patchen
     
  • AndreR
    Gast
    0
    20 September 2004
    #7
  • madison
    madison (47)
    Verbringt hier viel Zeit
    1.855
    123
    5
    Verheiratet
    20 September 2004
    #8
    okay gut, dann werde ich das mal zu Hause runterladen und mich dann wieder bei euch melden, weil ich wahrscheinlich dann trotzdem noch zu doof bin, um die richtigen Einstellungen vorzunehmen.....stay tuned.
     
  • Norman Bates
    Verbringt hier viel Zeit Themenstarter
    204
    101
    0
    Verheiratet
    21 September 2004
    #9
    :angryfire
    habe mein SP2 gerade wieder runtergeschmissen!
     
  • User 9402
    Meistens hier zu finden
    1.390
    133
    63
    vergeben und glücklich
    22 September 2004
    #10
    Das beste was man mit dem SP2 machen kann.

    Gibt ja bereits den ersten Patch für das SP2:
    Patch

    Und das SP2 öffnet auch wieder schöne Sicherheitslücken:
    Sicherheitslücken

    Aber was hat man auch anderes erwartet.
     
  • Freak2280
    Freak2280 (38)
    Verbringt hier viel Zeit
    423
    101
    1
    vergeben und glücklich
    22 September 2004
    #11
    ich hab das ding garnicht erst installiert bekommen, es kam immer ne fehlermeldung auf der seite von microsoft und trotz befolgung der hilfe-datei ging es nicht...naja gottseidank, wenn ich die sachen hier lese *g*
     
  • madison
    madison (47)
    Verbringt hier viel Zeit
    1.855
    123
    5
    Verheiratet
    22 September 2004
    #12
    Dann hast du wohl keine legal besorgte Version von XP auf deinem Computer??!!??
     
  • Freak2280
    Freak2280 (38)
    Verbringt hier viel Zeit
    423
    101
    1
    vergeben und glücklich
    22 September 2004
    #13
    doch habe ich, das war schon vorinstalliert als ich meinen rechner gekauft habe! sonst würde ich ja verstehen, wenns nicht funktionieren würde...
     
  • cat85
    Gast
    0
    22 September 2004
    #14
    hm, und ich dachte ich wär die einzige, die sich wieder Müll geladen hat und nun entnervt ist...
     
  • Lenny84
    Gast
    0
    22 September 2004
    #15
    hier hat das service pack windows schlichtweg auseinander gehauen. hab jetzt windows 2000 drauf, das läuft konstanter und schneller.
     
  • Bakunin
    Verbringt hier viel Zeit
    728
    101
    2
    nicht angegeben
    22 September 2004
    #16
    Gar keine. Bin seit einem halben Jahr "clean". :smile:
     
  • QuendaX
    QuendaX (32)
    Verbringt hier viel Zeit
    295
    101
    0
    nicht angegeben
    22 September 2004
    #17
    Nachdem ich Dr. DivX deinstalliert habe, funktioniert XP mit SP2 tadellos - es ist zwar nicht schneller geworden, aber auch nicht langsamer.
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste