Willkommen auf Planet-Liebe

diskutiere über Liebe, Sex und Leidenschaft und werde Teil einer spannenden Community! :)

jetzt registrieren
  • 22 Februar 2004
    #1

    windows version 4.1.2222

    hi!
    bei einer demo kommt bei mir folgende fehlermeldung: windows version 4.1.2222 oder höher nötig. was genau muss ich jetzt machen damit es geht (hab windows 98) ??? gruß guardian
     
  • trallala
    trallala (33)
    Verbringt hier viel Zeit
    139
    101
    0
    Single
    22 Februar 2004
    #2
    Eigentlich müsste das ja dann Win95 heißen (Nach 3.1 kam win95 also 4)
    Warum das dann mit win 98 nicht funzt ist eine gute Frage. :schuechte
     
  • 22 Februar 2004
    #3
    muss ich mir jetzt windows 98 SE kaufen damit ich die olle demo spielen kann??
    das wär doch naja komisch. oder würde auch ein patch für mein windows reichen??? gruß guardian
     
  • User 11466
    Sehr bekannt hier
    1.054
    168
    434
    nicht angegeben
    22 Februar 2004
    #4
    Hi, sweet guardian!
    Im Zweifelsfalle ja. M$ hat es geschafft, trotz von Win 95 bis zu ME identischem Unterbau, durch geänderte Treibermodelle, Browserversionen, Dateisysteme, etc., schöne Unverträglichkeiten hervorzubringen, die sich nur durch Wechsel auf die nächsthöhere Version beseitigen lassen. Natürlich funzen dann unter Umständen andere, alte Programme nicht mehr... :angryfire

    Wenn es nur um eine Demo geht, würde ich mir den Aufwand und die Kosten schenken - es sei denn, Du findest irgendwo auffem Flohmarkt oder mit 'nem ausgemusterten Firmenrechner 'ne legale kostenlose/billige Lizenz.

    Grüße

    Katjes
     

  • jetzt kostenlos registrieren und hier antworten
    die Fummelkiste